JeuxOnLineForumsPlusConnectés : 619 (sites) | 1165 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > [HELP] Mon ordinateur, internet, et les chipsets VIA RSS
   
Répondre
Partager Outils Rechercher
Avatar de Grenouillebleue
Grenouillebleue
Alpha & Oméga
 
Avatar de Grenouillebleue
 
Question

[HELP] Mon ordinateur, internet, et les chipsets VIA

Bon.

J'ai acheté un ordinateur voici près d'un an à Surcouf - marque PC Industrie, leur marque propre.

L'ordinateur en question était puissant, mais vendu sans aucun logiciel sauf Win98 (qui n'était plus soutenu déjà à l'époque) pour réduire le prix, bref, au final je ne l'ai pas payé très cher pour un 1800XP.

L'ennui, c'est qu'internet ne cesse de freezer. Toutes les cinq minutes environ, la connexion internet se bloque pour 3-4 minutes, les pages ne se chargent pas, il n'y a ni download ni upload... et au bout des 3-4 minutes, tout revient à la normale pour 5mn, et ainsi de suite.

Par contre, lorsque je joue en ligne (DAOC), le problème n'est pas aussi présent, même s'il reste insupportable. En gros, je ld une fois par heure.

C'est insupportable, et ça fait 10 mois que ça dure. Ce n'est pas la faute de mon modem ADSL (Wanadoo) car, lorsque je branche mon ancien ordi dessus, la connection est fluide et sans a-coups. Wanadoo, que j'avais appelé, m'a dit que c'était probablement dû au fait que j'avais des chipset VIA (ah ? kezako).

Bref, me voilà désespéré, à me demander si des tecchies quelconque de ce forum auraient une solution miracle, parce que je vais péter un plomb.

Accessoirement, si cette solution me permettait également de comprendre pourquoi DAOC plante moins qu'internet explorer, ca m'interesse de comprendre
Lien direct vers le message - Vieux
Avatar de Lilandrea
Lilandrea
Alpha & Oméga
 
Avatar de Lilandrea
 
Tu partages ta connexion avec un aut' PC ?
Si oui avec quoi ?
Lien direct vers le message - Vieux
Avatar de Grim
Grim
Alpha & Oméga
 
Avatar de Grim
 
modem USB + chipset VIA + windows 98 = crise de nerf en perspective (dit moi si je me trompe dans le diagnostic )

Bref, qu'est ce que tu as comme carte mère ?
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
www.viaarena.com

Drivers = Hyperions 4 en 1
Lien direct vers le message - Vieux
Avatar de Grenouillebleue
Grenouillebleue
Alpha & Oméga
 
Avatar de Grenouillebleue
 
Non, aucune connection partagée.
J'ai juste mon ordi, avec un port usb et mon modem ADSL wanadoo Xtense connecté dessus
Lien direct vers le message - Vieux
Avatar de Grenouillebleue
Grenouillebleue
Alpha & Oméga
 
Avatar de Grenouillebleue
 
Grim, Damon, je n'y connais RIEN en informatique, nib, nihil, nada.

Soyez gentils avec un demeuré comme moi, il faut expliquer lentement

Qu'est-ce que c'est, Hyperion 4en1 ?

Ma carte mère... aucune idée, comment puis-je le savoir ?
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
En fait les Chipset VIA ont un problèmes avec les ports USB , disons qu'ils sont sous alimentés...Le pack de drivers Via corrige ceci
Lien direct vers le message - Vieux
Avatar de Bleiz Tad Koal
Bleiz Tad Koal
Alpha & Oméga
 
Avatar de Bleiz Tad Koal
 
Oulahlah Grenouille, je te soutiens de tout coeur.
Je sens que je risque de poster ici sur un sujet semblable un de ces 4.
Sinon, je pose la question pour un vieux mac ( power pc, eh oui comme le nom l'indique ) et un vieux PC P3 600, ya des pbs éventuels sur l'un ou l'autre à prendre du haut débit ?
Lien direct vers le message - Vieux
Avatar de Grim
Grim
Alpha & Oméga
 
Avatar de Grim
 
Citation:
Provient du message de Grenouillebleue

Qu'est-ce que c'est, Hyperion 4en1 ?
les 4in1 sont des pilotes destiné aux cartes mères équipées de chipset VIA, ils s'installent facilement (c'est une installation normale avec reboot à la fin ) et corrigent les problèmes d'alimentation électrique de l'usb
Lien direct vers le message - Vieux
Avatar de Grenouillebleue
Grenouillebleue
Alpha & Oméga
 
Avatar de Grenouillebleue
 
Donc je download la version 1.46 et ca devrait résoudre tous mes problèmes ?

Aussi facile que ça ?
Lien direct vers le message - Vieux
Avatar de Dr. Gregory House
Dr. Gregory House
Alpha & Oméga
 
Avatar de Dr. Gregory House
 
J'avais un problème de connec aussi de ce genre, mon modem ADSL USB ( Wanadoo ) perdait irremediablement la connec au Net au bout de quelques minutes sans raison apparente . J'ai decide de passer en Ethernet, 0 problèmes depuis . J'ai installé moult patchs et drivers avant, jamais ça n'a résolu le problème . Enfin je souhaite pour toi que ça marche
Lien direct vers le message - Vieux
Avatar de Grenouillebleue
Grenouillebleue
Alpha & Oméga
 
Avatar de Grenouillebleue
 
Bref, ca voudrait dire que même en installant ces patches, je ne suis pas sorti de l'auberge.

O rage o désespoir !

Franchement, ca vous est déjà arrivé de vous énerver contre votre ordi au point de vouloir le balancer par al fenêtre ? moi, oui...
Lien direct vers le message - Vieux
Avatar de Grim
Grim
Alpha & Oméga
 
Avatar de Grim
 
Citation:
Provient du message de Grenouillebleue
Donc je download la version 1.46 et ca devrait résoudre tous mes problèmes ?
Pas les 4.35 les derniers pour win98 ?

Pour Griotte : normal xp installe les hyperions
Lien direct vers le message - Vieux
Avatar de Grenouillebleue
Grenouillebleue
Alpha & Oméga
 
Avatar de Grenouillebleue
 
Citation:
Provient du message de Grim
Pas les 4.35 les derniers pour win98 ?

Pour Griotte : normal xp installe les hyperions
Ca m'apprendra à lire

Bon je file chez moi, et je teste vos méthodes.
Si ca ne marche pas, je... je boude.
Lien direct vers le message - Vieux
Avatar de Dr. Gregory House
Dr. Gregory House
Alpha & Oméga
 
Avatar de Dr. Gregory House
 
Citation:
Provient du message de Grim
Pour Griotte : normal xp installe les hyperions
Ok Blah, chui pas une mega connaisseuse en info, mais je sais que l'installation d'XP et le passage en modem Ethernet a resolu tous mes problèmes ( Freezes graphiques et pertes de connec ) .
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > [HELP] Mon ordinateur, internet, et les chipsets VIA
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 13h54.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite