JeuxOnLineForumsPlusConnectés : 701 (sites) | 1236 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Gros probléme sous SI , je suis désespéré RSS
   
Répondre
Partager Outils Rechercher
galicia
Roi / Reine
 

Gros probléme sous SI , je suis désespéré

Bonjour voila je suis bien embété la car je ne saisplus koi faire
voila ma config avant tout :
athlon xp 2400 +
ram 512 MO (pc 2700)
carte radéon 9700
directx 9.O
via 4en 1 4.46

Voila sous daoc tout marche nickel mais alors sous SI j ai de sérieux pbs , je m'explique :

Le jeu se fige et là c'est planté de chez planté , et il n y a plus qu 'à reboot le pc
ce qui est drole c que ca me le fait pas tout le temps , il m'est arrivé plusieurs fois de jouer des heures sans que ca plante

Mais le plus souvent ça plante ((

j ai essayé plusieurs drivers radéon et toujours le méme souci
ja i retiré tous les programmes en taches de fond et toujours le meme pb je ne sais plus koi faire

Svp si vous avez une réponse à mon pb je serais des plus heureux car là j ai investi ds Si et ca marche pas ouin ((

Merci de votre attention , attend vivement une réponse favorable ((
Lien direct vers le message - Vieux
Avatar de Tulypia LaSoigneuse
Tulypia LaSoigneuse
Bagnard
 
Avatar de Tulypia LaSoigneuse
 
Pour les pilotes regarde ici : http://www.pc-boost.com/drivers_windows.htm
Et les derniers pilotes ATI WHQL : http://www.pc-boost.com/drivers_ati.htm
Prend les pilotes WHQL réputés pour etre stable et dis moi

Bonne chance
Lien direct vers le message - Vieux
Avatar de Masa
Masa
Alpha & Oméga
 
Avatar de Masa
 
Kikoo

Ben si ca peut te rassurer mois j'ai le même pb config de feu 2700+
768 ddr 333
radeon 9700
mais gros plantage freeze de l'écran, donc seule solution ...reboot .
C'est lourd

j'ai essayé d'autre drivers pour la carte gfx mais ca ne change rien
peu être qu'il faudrait flasher le bios de la carte mère mais je ne vois pas le rapport.
J'ai beau cherche une solution logique mais comme tjrs avec windoze ... la logique a bilou ben
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Radeon séries 9xxx + SI = Problèmes reconnus
Lien direct vers le message - Vieux
galicia
Roi / Reine
 
ok merci je te dis ca de suite mais je crois que les 7.84 je l ai déja mis et ca plante aussi mais bonje vais reessayer en telechargeant par ce lien ci on verra bien
a toute
Lien direct vers le message - Vieux
Avatar de DocWaggon
DocWaggon
Roi
 
Avatar de DocWaggon
 
essaye ces pistes:
- désactive l'usb 3.0 si il est installé
- mettre a jour les pilotes du chipset VIA (VIA c'est caca j'en suis de plus en plus persuadé) SANS l'USB 3.0 => driver Hyperion
- diminue la vitesse de l'AGP dans ton bios
- met une seule barrete de RAM si tu en as deux
- lorsque ta machine plante, vérifie la temperature a l'intérieur de la tour

La plupart du temps pour résoudre un pb de plantage, il faut trouver le périph qui fait *** c'est long et frustant...

bonne chance
Lien direct vers le message - Vieux
Yrilinyc [CdE]
Roi
 
Moi j'ai les mêmes problèmes que j'ai fortement réduits en ouvrant ma tour qd je joue ;-)
Mais une piste que je vais essayer (vu sur le forum ATI Radeon) c'est de mettre une alim avec 30 A sur le 3,3V (une alim 500 w ).
Il semblerait que SI utilise au max les perf des cartes graph, de la Ram, et du proc....et l'alim a du mal à cracher ;-)
__________________
[NTA - Neo Terran Alliance]

Aspirant Rackham ZeRed

NTMF: Neo Terran Military Forces Sector Member
Lien direct vers le message - Vieux
Maxefox
Roi
 
Moi, j'arrive a faire tourner SI avec une voodoo5 (pas compatible normalement); J'ai expliqué comment faire dans un post passé inaperçu. Donc pour ceux que ca intéresse allez y jeter un coup d'oeil http://forums.jeuxonline.info/showth...hreadid=178070 .Cette solution devrait fonctionner quelque soit le carte graphique utilisée
Lien direct vers le message - Vieux
Avatar de Tifus
Tifus [CFD]
Roi
 
Avatar de Tifus
 
Citation:
Moi j'ai les mêmes problèmes que j'ai fortement réduits en ouvrant ma tour qd je joue ;-)
ça me fait penser a un truc tout bête ...

ne serait ce pas un problème de chauffe?

L'Athon XP a une réputation de radiateur... il chauffe beaucoup


Est ce que ta tour est assez aérée? la ventilation est elle suffisante?


ceci dit.. si c'était un problème de chauffe le PC s'éteindrait de lui même ( pas sur de ça )
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Citation:
Provient du message de Tifus
ceci dit.. si c'était un problème de chauffe le PC s'éteindrait de lui même ( pas sur de ça )
Ca dépend de la carte mère en fait ...
Lien direct vers le message - Vieux
Avatar de Belle Aelin
Belle Aelin
Alpha & Oméga
 
Avatar de Belle Aelin
 
Citation:
Provient du message de Tifus
ça me fait penser a un truc tout bête ...

ne serait ce pas un problème de chauffe?

L'Athon XP a une réputation de radiateur... il chauffe beaucoup


Est ce que ta tour est assez aérée? la ventilation est elle suffisante?


ceci dit.. si c'était un problème de chauffe le PC s'éteindrait de lui même ( pas sur de ça )
Ce n'est pas une réputation, cette hiver avec une coupure du chauffage central c'est le pc qui servait de source de chaleur (et pas si mal niveau efficacité).

Pour ce qui est des plantahes et comme il a été dit, parfois l'ordinateur se fige et dans d'autres cas il s'éteind: j'ai eu il me semble les deux cas avec des problèmes de surchauffe.

Avec cette config j'ai un logiciel de monitoring thermique et électrique et bien souvent j'ai eu des alertes de température quand je ne prenais pas garde de bien aérer ma tour: j'ai résolu le problème en la laissant ouverte et pour cet été j'ai déjà un ventilateur de 30 centimètre de diamètres près à raffraichir le tout
Lien direct vers le message - Vieux
galicia
Roi / Reine
 
j ai une msi kt4v avec pc alert d installé et jemonte maxi a 50° en temperature donc je ne pense pas que ce soit de la surchauffe
sinon j ai essayé tout ce que vs m avez dit avant et ca plante toujours
et une chose quand je lance daoc classique le jeu ne plante pas du tout , il n y a que sous SI (
Lien direct vers le message - Vieux
Feedaath [Clstm]
Roi
 
2 possibilites :
- la tour est mal aeree (les softs de mesure ne mesurent pas la t° au niveau de la carte graphique). Pour verifier : ouvrir le PC et mettre un ventilateur d'ete devant

- l'alim n'est pas assez puissante. La carte graphique pompe plus de courant quand elle fonctionne a plein regime que quand elle fonctionne a regime moyen voire faible. SI utilise la carte a haut regime -> fort courant. Pour tester, ben faudrait trouver une alim plus costaude... mais deja, il faudrait voir quels sont les courant maxi par tension notes sur l'alim...
Lien direct vers le message - Vieux
Avatar de Belle Aelin
Belle Aelin
Alpha & Oméga
 
Avatar de Belle Aelin
 
J'ai également rencontré un problème de nature électrique et j'ai du changer d'alimentation pour le résoudre.

Ne jamais hésiter à dépenser 20€ (au maximum) dans une alimentation quand on a des doutes sur celle que que l'on possède: c'est trop bête de griller tous les composants du pc pour si peu...
Lien direct vers le message - Vieux
Avatar de Lenclume
Lenclume
Alpha & Oméga
 
Avatar de Lenclume
 
J'ai une Powercolor 9700 pro basée sur un ATI Radeon que j'ai transformée en 9800 pro via les drivers Omega et le rajout de 8 dissipateurs au format BGA. Je n'ai aucun problème avec DAOC classic ou SI, avant transformation je tournais a 15/60 images secondes (Fraps) et maintenant 25 / 75. Le chiffre le plus bas corresponds à une situation rvr extreme (prise de fort). Les drivers de base d'ATI catalysts 3.2 sont matures et n'ont pas/plus de problèmes pour faire fonctionner DAOC / SI sur tous les types de radeon.

Je suis assez actif sur un forum spécialisé Radeon et voila la liste des principales sources de dysfonctionnements:

- Ayez un BIOS à jour surtout si vous avez une carte récente avec l'AGP 8x, n'hésitez surtout pas a flasher celui ci la plupart des constructeurs ayant facilité cette procédure.

- Si vous avez des problèmes d'instabilités commencez par désactivé le Fast write soit au niveau du BIOS ou alors dans le paramètrage des drivers ATI.

- Si vous avez un chipset VIA (aïe ouille) installez les derniers 4 en 1, les nforces unified si vous avez un chipset Nvidia ()

- Drivers ATI catalyst 3.2 (les derniers ou Omega), 3.1 si vous jouez aussi a CS. Avant de réinstaller un driver virez proprement les anciens avec Driver Cleaner qui élimine trés proprement toutes traces de drivers ATI ou Nvidia.

- La température il faut savoir que le radiateur de la radeon monte facilement à 70+ degrés (mesuré avec une sonde thermique et juste avec l'alim et un ventilo arrière en extraction). Et ce n'est pas parce que les indicateurs (genre 50 degrés CPU, 40 degrés carte mère au niveau du chipset) ont l'air bon que votre carte surchauffe pas.J'ai rajouté un ventilateur latéral pour insufler de l'air frais au niveau de la carte AGP et un autre ventilo en extraction en blowhole sur le dessus du boitier (percé avec un dremel) résultat 50 degrés avec une carte overclokée a fond (371.5GPU/341MEM). Il est facile de vérifier si on a un problème de température, ouvrez votre boitier et la fenetre de la pièce du PC, installez rage3Dtweack et baissez les fréquences de votre carte (270/270), si ca deviens stable vous avez un problème de température.

- Alimentation insuffisante: Pour une 9700pro il faut au minimum une alimentation de qualité 300 watts capable de délivrer 28 amperes sur le 3.3 volts et 30 ampères sur 5.5 volts.

- Les cartes mères récentes pour les processeurs AMD sont très difficiles quand a la qualité de la mémoire installée. Surtout si vous n'avez pas acheté de la marque, même certifié (corsair, samsung, etc). Je vous conseille de tester votre mémoire avec memtest386 surtout si vous avez plusieurs barettes, dans ce cas testez votre système avec une seule barette.

Maintenant il y a aussi des pièges spécifiques a certains modèles de carte mères et je vous recommande d'allez faire un tour sur les forums des sites suivants:
http://www.radeonthetop.com/home.php
http://atifrst.nexenservices.com/

Je n'ai aucun problème pour faire fonctionner mes jeux (IL2, DAOC classic et SI, AC2, Mafia, Morrowind) ni aucuns benchmarks de type 3Dmark ou codecreatures ou démo de doom III avec la configuration suivantes:
- AMD 2600+ sur une A7N8X Deluxe avec FSB à 169 (333+)
- 2 x 512 Mo de mémoire Samsung PC2700 en dual

Voila j'espère que cela pourra aider certains d'entre vous à profiter de cette fabuleuse carte graphique.
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Gros probléme sous SI , je suis désespéré
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 18h47.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite