JeuxOnLineForumsPlusConnectés : 457 (sites) | 774 (forums)Créer un compte
Anarchy Online
Quartier général de l'ICC
Les forums JOL > Anarchy Online > AO - Quartier général de l'ICC > [Tech] Probleme d'install RSS
   
Répondre
Partager Outils Rechercher
Avatar de Grimnar
Grimnar
Empereur
 
Avatar de Grimnar
 

Probleme d'install

J'ai un probleme d'installation sur une 2eme machine et j'avoue la je en comprend plus.

La machine : P3 733, 512 Mo Ram (133), CM Asus CUSL2, Geforce 2 MX 32 Mo.

Envirronement : Win XP Pro, Detonator 40, Direct X 9

Le probleme c'est que une fois tout patche j'ai une erreur Windows me disant que le launcher de AO a plante. En desinstallant plusieurs fois, j'ai vu lors des divers patch (en essayant de lancer le jeu avec une ancienne version) que le probleme venait de DirectX (probleme de Direct 3D). J'ai donc mis a jour mes drivers de cartes graph et Direct X.;mais le probleme est tjs le meme..

Au secours !!

Et en plus c'est pour la bonne cause, c'est pour que ma copine puisse jouer en meme temps que moi plutot que de me regarder jouer.
Lien direct vers le message - Vieux
Avatar de Khalzaam
Khalzaam
Alpha & Oméga
 
Avatar de Khalzaam
 
Re: Probleme d'install
Citation:
Provient du message de Grimnar
J'ai un probleme d'installation sur une 2eme machine et j'avoue la je en comprend plus.

La machine : P3 733, 512 Mo Ram (133), CM Asus CUSL2, Geforce 2 MX 32 Mo.

Envirronement : Win XP Pro, Detonator 40, Direct X 9

Le probleme c'est que une fois tout patche j'ai une erreur Windows me disant que le launcher de AO a plante. En desinstallant plusieurs fois, j'ai vu lors des divers patch (en essayant de lancer le jeu avec une ancienne version) que le probleme venait de DirectX (probleme de Direct 3D). J'ai donc mis a jour mes drivers de cartes graph et Direct X.;mais le probleme est tjs le meme..

Au secours !!
Humm, t'as essayé de réinstaller AO ?

Citation:
Provient du message de Grimnar

Et en plus c'est pour la bonne cause, c'est pour que ma copine puisse jouer en meme temps que moi plutot que de me regarder jouer.
Donc avec 2 abonnements j'imagine ?
Lien direct vers le message - Vieux
Avatar de Grimnar
Grimnar
Empereur
 
Avatar de Grimnar
 
J'avoue ne pas comprendre l'interet de ta reponse si ce n'est une eventuelle recherche de post, m'enfin...

Citation:
Humm, t'as essayé de réinstaller AO ?
Citation:
En desinstallant plusieurs fois
Si j'ai desinstalle plusieurs fois AO, c'est que forcement, je l'ai installe plusieurs fois non ?

Citation:
Donc avec 2 abonnements j'imagine ?
Non en faisant du dual log pour que je puisse la PL et lui passer des nodrops Mais oui avec 2 comptes ! et meme si je voulais faire ca avec un seul compte, que vient faire ta question dans mon demande d'aide technique ?

Enfin, on va dire que tu avais surement une bonne raison (meme si je ne la vois pas) de poser ce genres de questions..
Lien direct vers le message - Vieux
arnooo
Roi
 
L'objectif de la question de Khalzaam sur 2 comptes ou pas était je pense juste pour être sûr que cela ne vienne pas de là. Au cas où FC ait trouve un moyen de bloquer le double log si tu n'avais utilisé qu'un compte ...... Et rien de d'autres :=)

[ C'est normal qu'il pose des questions pour essayer de supprimer toutes les pistes inutiles qui ne serviraient pas la résolution du problème que tu as soumis. Mais là, au vu de ta réponse, il ne va peut être plus te répondre du tout ..... Un peu de modération dans le propos ne nuit pas ;=) ]

Concernant ton problème, il me semble avoir lu quelque part dans un post que pour accéder avec deux PC et DEUX comptes via une même connexion Internet partagée, ce qui est peut être ton cas, qu'il fallait lancer d'abord le PC hébergeant la connexion puis le second ( ou l'inverse ?) En tout cas, avec un ordre à respecter.

Si ton problème se situe sur un seul PC qui a pour lui tout seul la connexion au Net, alors je ne sais pas trop.
Est ce que tu utilises le même type d'OS sur les 2 ?
Est ce lié à Win XP Pro ? à la carte graphique gérée ou pas par AO ?
As tu été voir le forum technique sur le site Anarchyonline.com ?
Peut être ont il les réponses à tes questions ?

En espérant que cela aide
Lien direct vers le message - Vieux
Avatar de Khalzaam
Khalzaam
Alpha & Oméga
 
Avatar de Khalzaam
 
Citation:
Provient du message de Grimnar
J'avoue ne pas comprendre l'interet de ta reponse si ce n'est une eventuelle recherche de post, m'enfin...




Si j'ai desinstalle plusieurs fois AO, c'est que forcement, je l'ai installe plusieurs fois non ?


Non en faisant du dual log pour que je puisse la PL et lui passer des nodrops Mais oui avec 2 comptes ! et meme si je voulais faire ca avec un seul compte, que vient faire ta question dans mon demande d'aide technique ?

Enfin, on va dire que tu avais surement une bonne raison (meme si je ne la vois pas) de poser ce genres de questions..
Euh...je t'ai fait quoi là ??
Si t'es énervé, faut te calmer bonhomme.

Pour le 1er point, désolé, j'ai pas vu le passage ou tu disais avoir réinstallé plusieurs fois AO.

Pour ta carte 3D, tu as bien effacé les anciens drivers avant d'installer les nouveaux ? Les Detonators sont assez relouds sur ce point.
Lien direct vers le message - Vieux
Avatar de Grimnar
Grimnar
Empereur
 
Avatar de Grimnar
 
Bon admettons que je me sois un poil emporte. C'est vrai que vu comme ca, les questions posees par Khalzaam ne sont pas hors de propos.

Alors en effet il est bien question de partage de connection mais le probleme ne vient pas de la. Comme tu dis il y a bien un ordre a suivre pour se connecter (client puis server).

Mon probleme se situe bien avant cela. Lorsque l'on demarre AO, on a tout d'abord le EULA d'affiche (I accept / i don't ), puis un "checking integrity " et un "checking Directx Capatibilities" et c'est a ce moment la que ca plante. (plantage window avec programme a effectue une operation non conforme ou un truc comme ca).

Ce qui me surprend c'est que j'ai deja fais tourner AO sur presque le meme PC que celui la ( la seule difference etant la carte graph qui n'est pas de la meme marque). La j'ai une Hercule, quelqu'un aurait entendu aprler d'incompatibilite ?

Et enfin, non je n'ai aps encore ete sur le forum technique et y vais de ce pas.

Edit : poste en meme temps Khalzaam. Et oui j'ai ete un peu irrite en voyant ta reponse mais c'est surement mo qui a du mal comprendre le sens de tes phrases.
Lien direct vers le message - Vieux
Avatar de Khalzaam
Khalzaam
Alpha & Oméga
 
Avatar de Khalzaam
 
Mais as tu essayé de désinstaller les drivers de ta carte vidéo ?
Il m'est arrivé d'avoir beaucoup de problèmes qui ont été résolus de cette façon.
Si tu réinstalles des nouveaux Drivers par dessus les anciens, ça peut te laisser tout un tas de "merdes" qui font que ça marchera encore moins bien.
Lien direct vers le message - Vieux
Avatar de Grimnar
Grimnar
Empereur
 
Avatar de Grimnar
 
je suis justement en train de le faire..reponse d'ici 1 mn ou 2 . Mais oui, c'est vrai que je ne l'ai pas fais en me disant ca passera bien comme ca (faignantise, quand tu nous tiens)

Edit : oki ben c'etait bien ca. les drivers NVidia laissent donc plein de saloperie. Mais bon, je peux pas les blamer pour ca, ils le disent lors de l'installation de nouveaux drivers. Donc Mea Culpa.

Et encore merci pour le tuyau. Ca faisait tellement logntemps que j'avais aps is mes drivers a jours que j'en avait perdu mes vieiile habitudes win98iennes (desinstal, reboot, reinstall, reboot )
Lien direct vers le message - Vieux
Avatar de Folie Ecilam
Folie Ecilam
Reine
 
Avatar de Folie Ecilam
 
A tu essayer de jouer en mode fenêtre?
moi sur un autre pc je peut jouer quand mode fenêtre.
Sinon plantage de windows dans le même style.
Lien direct vers le message - Vieux
Avatar de Khalzaam
Khalzaam
Alpha & Oméga
 
Avatar de Khalzaam
 
De rien Grimnar, content d'avoir aidé

Varron, désolé, mais j'ai pas la réponse pour toi ..
Lien direct vers le message - Vieux
Avatar de Folie Ecilam
Folie Ecilam
Reine
 
Avatar de Folie Ecilam
 
pas grave merci c'est un ordi du lycée mais y doit pas être assez puissant pour le lancer en pleine fenetre
Lien direct vers le message - Vieux
Avatar de Borran
Borran [f-aio]
Alpha & Oméga
 
Avatar de Borran
 
temp qu'on est dans les souci moi j'en est un super ( enfin rien de super genant mais bon)
avant de lancer ao faut que je lance tt les prog qui pourront mettre utile style clicsaver et nanno nanny

parce que quand je joue a ao ( en mode fenetrer) je reduit la fenetre pour ouvrir un des deux soft sitée j'ai un beau message anarchy crashed ????

je comprend pas il me le fesait pas avant ( avant = y a 2 semaine et demi de sa)
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Anarchy Online > AO - Quartier général de l'ICC > [Tech] Probleme d'install
   

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 10h01.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite