JeuxOnLineForumsPlusCréer un compte
World of Warcraft
L'Auberge du Dragon Noir
Les forums JOL > World of Warcraft > WoW - L'Auberge du Dragon Noir > [Warcraft III] Problème au lancement du jeu. RSS
   
Fil fermé
Partager Outils Rechercher
Avatar de Satchette
Satchette
Alpha & Oméga
 
Avatar de Satchette
 
Question

[Warcraft III] Problème au lancement du jeu.

Bonjour,
J'ai récemment fait l'acquisition de Warcraft III, et j'ai quelques soucis à le faire marcher. J'espère que vous pourrez m'aider.

Le problème se pose lorsque je lance Warcraft : J'arrive à lire la vidéo d'introduction, puis à la fin de celle-ci, au lieu de m'amener au menu principal du jeu, plus rien, écran noir... Seul le pointeur de ma souris est encore visible, tout le reste est bloqué ( même les commandes du genre Alt-F4 ou Ctrl-Alt-Suppr )et je suis obligé de redémarrer mon pc.

J'ai pourtant installer et réinstaller plusieurs fois :
  • Warcraft III,
  • Direct X 9,
  • Le dernier pilote de ma carte vidéo.

La configuration de mon ordinateur est la suivante :
AMD Athlon 2GHz
256 Mo de SDRAM
Windows 98
Carte vidéo : NVidia GeForce 4 MX 440 64 Mo SDR


Merci d'avance à tous ceux qui essaieront de m'aider à remédier à ce problème.

Edit DrySs : Problème résolu, sujet clos.
Lien direct vers le message - Vieux
Poudre
Bagnard
 
Peut-être ce lien pourra-t-il t'aider, en tout cas je l'espère parce que je vois pas d'où ça peut venir ( mais je suis pas docteur ès correction de bugs ).
Lien direct vers le message - Vieux
Avatar de Panzerjo MILKS
Panzerjo MILKS
Alpha & Oméga
 
Avatar de Panzerjo MILKS
 
Cadeau

Citation:
: J'obtiens un écran noir après la vidéo d'introduction ou les vidéos de Blizzard.


Solution 1 : Veuillez mettre à jour votre système en installant les derniers pilotes de votre carte son et de votre carte graphique. Vous trouverez une liste de pilotes sur cette page réalisée par Blizzard.


Solution 2 : Vérifiez qu'il n'y ait pas de conflit matériel. Pour cela veuillez vous rendre au gestionnaire de périphériques :

Sous Windows 98/Me : Cliquez-droit sur l'icone Poste de travail et selectionnez Propriétés. Cliquez alors sur l'onglet "Gestionnaire de périphériques".

Sous Windows 2000/XP : Cliquez-droit sur l'icone Poste de travail et selectionnez Propriétés. Cliquez alors sur l'onglet "Matériel" et cliquez sur le bouton "Gestionnaire de Périphériques".

Si une croix rouge ou un point d'exclamation jaune apparait près d'un composant de votre ordinateur, sélectionnez cet élément et cliquez droit dessus, et cliquez sur Propriétés. Apparaitra une fenêtre contenant des informations sur le périphérique. Il y a notamment une partie "Etat du périphérique". En cas de problème cette fenêtre affiche les raisons des problèmes que rencontre ce périphérique, et propose alors une solution. Suivez les étapes qui s'affichent à l'écran pour tenter de résoudre le problème.


Solution 3 : Changez les paramètres d'affichage de Warcraft III en utilisant ce fichier fournit par Blizzard (téléchargez le et executez le).


Solution 4 : Vérifiez le niveau d'accélération de la carte graphique.

Cliquez sur Démarrer / Paramètres / Panneau de configuration
Double cliquez alors sur l'icone "Affichage"
Séléctionnez l'onglet "Paramètres" (le plus à droite).
Cliquez sur le bouton "Avancés..."
Cliquez alors sur l'onglet "Résolution de problèmes".
Modifiez le curseur "Accélération matérielle" et déplacez le le plus à droite. Il devrait alors s'afficher en dessous "Toutes les accélérations sont activées".
Cliquez sur OK et essayez de relancer le jeu.


Solution 5 : Vérifiez le niveau d'accélération de la carte son.

Cliquez sur Démarrer / Executer
Tapez dxdiag et cliquez sur OK.
Sélectionnez l'onglet "Son"
Modifiez le curseur "Niveau d'accélération du matériel audo" et déplacez le le plus à droite. Il devrait alors s'afficher au dessus "Accélération complète".
Cliquez sur Quitter et essayez de ralancer le jeu.


Solution 6 : Mettez à jour les pilotes du moniteur.

Veuillez vous rendre sur le site web du constructeur de votre moniteur (le lien devrait se situer sur la documentation livrée avec le moniteur) pour vérifier qu'un nouveau pilote est disponible.


Solution 7 : Si vous avez une carte graphique de type GeForce, activez l'émulation de table de brouillard.

Cliquez sur Démarrer / Paramètres / Panneau de configuration
Double cliquez alors sur l'icone "Affichage"
Séléctionnez l'onglet "Paramètres" (le plus à droite).
Cliquez sur le bouton "Avancés..."
Cliquez alors sur l'onglet portant le nom de votre carte graphique (exemple : Geforce 2 Ti)
Cliquez alors sur le bouton "Autre propriétés"
Cliquez sur l'onglet "Paramètres Direct 3D" et cochez la case "Activez l'émulation de table de brouillard".
Cliquez sur Ok et essayez de redémarrer le jeu.
Source
Lien direct vers le message - Vieux
Avatar de Jargal
Jargal
Alpha & Oméga
 
Avatar de Jargal
 
Ton avatar est très intéressant !
Lien direct vers le message - Vieux
Avatar de Satchette
Satchette
Alpha & Oméga
 
Avatar de Satchette
 
Thumbs up
Problème résolu.
Citation:
Solution 5 : Vérifiez le niveau d'accélération de la carte son.

Cliquez sur Démarrer / Executer
Tapez dxdiag et cliquez sur OK.
Sélectionnez l'onglet "Son"
Modifiez le curseur "Niveau d'accélération du matériel audo" et déplacez le le plus à droite. Il devrait alors s'afficher au dessus "Accélération complète".
Cliquez sur Quitter et essayez de ralancer le jeu.
Merci beaucoup Poudre et Panzerjo, le problème est résolu.

Il s'agissait de la solution n°5, il y a quelques temps, j'avais baissé le curseur en question pour résoudre un problème de son sur Midtown Madness 2.


Citation:
Ton avatar est très intéressant !
Héhé !
Lien direct vers le message - Vieux
Avatar de Muska
Muska
Alpha & Oméga
 
Avatar de Muska
 
Génial, j'vais pouvoir t'humilier maintenant...
Lien direct vers le message - Vieux
Avatar de Alleria la bannie
Alleria la bannie
Bagnard
 
Avatar de Alleria la bannie
 
C'est quoi ton pseudo?
On se faire un plaisir de former les débutantes
Lien direct vers le message - Vieux
Avatar de Satchette
Satchette
Alpha & Oméga
 
Avatar de Satchette
 
Citation:
Provient du message de Muska
Génial, j'vais pouvoir t'humilier maintenant...
Salaud.
Lien direct vers le message - Vieux
Avatar de Sucrette
Sucrette
Reine
 
Avatar de Sucrette
 
lol vous vous aimez tout les deux
Lien direct vers le message - Vieux
Avatar de Scalp
Scalp
Alpha & Oméga
 
Avatar de Scalp
 
Oh non pas eux !!!
Lien direct vers le message - Vieux
Fil fermé
Les forums JOL > World of Warcraft > WoW - L'Auberge du Dragon Noir > [Warcraft III] Problème au lancement du jeu.
   

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 12h10.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite