JeuxOnLineForumsPlusConnectés : 223 (sites) | 523 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > [Arcanum] problème RSS
   
Répondre
Partager Outils Rechercher
Avatar de tara
tara
Alpha & Oméga
 
Avatar de tara
 

[Arcanum] problème

voila j ai posté un message sur le forum d Arcanum car je n arrive pas a le lancer

comme 1 le forum Arcanum est très peu fréquenté et 2 c est plus un problème technique d informatique que de jeu lui même , je me permet de poster un lien ici vers mon post afin que les calés en informatique puissent m apporter des réponses car j ai vraiment très envie de rejouer a cette merveille

voila le problème


je remercie d avances tout ceux qui ce pencheront sur mon problème
Lien direct vers le message - Vieux
Avatar de Louis The Funest
Louis The Funest
Alpha & Oméga
 
Avatar de Louis The Funest
 
Je ne sais plus si c'est ce problème là. Mais si tu es belge ou suisse, change les réglages de paramètres de ton pays pour tout mettre comme si tu étais français et ô miracle le jeu se lance.
Lien direct vers le message - Vieux
Avatar de tara
tara
Alpha & Oméga
 
Avatar de tara
 
non non je suis française ( et le pc est configurer en francais )
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Fais une partition 98 et installes dessus...
Lien direct vers le message - Vieux
Avatar de tara
tara
Alpha & Oméga
 
Avatar de tara
 
Citation:
Provient du message de Elhan Eryx
Fais une partition 98 et installes dessus...
c est largement au dela de mes capacité informatique ca

puit j ai pas de windows 98 disponible
Lien direct vers le message - Vieux
Avatar de baai
baai
Alpha & Oméga
 
Avatar de baai
 
Arcanum... le jeu qui m'a fait taper sur le pc à coup de grille-pain, le jeu qui rend fou...

Le bonheur qui manque de me submerger au rappel de ce nom, ces souvenirs qui affluent... 1 frame par seconde dès le premier pas dans une ville - trop de npc -.... 1 frame toutes les 2 secondes dans les villes de nuits - à cause des éclairages -


Mais que de souvenirs !
Lien direct vers le message - Vieux
Avatar de Elric l'aigri
Elric l'aigri
Bagnard
 
Avatar de Elric l'aigri
 
Chez moi ça marche.
J'ai Win XP Pro, donc ça ne vient pas de la.
J'ai pas de carte son ( Comment ça y a plus que des ports PCI sur les cartes mères ? ) donc ton problème ne vient pas de la non plus.


D'après mes souvenirs, Arcanum est assez gourmand en mémoire, ça vient peut être de la.
Lien direct vers le message - Vieux
Avatar de Altarec Smith
Altarec Smith
Alpha & Oméga
 
Avatar de Altarec Smith
 
Perso, j'ai le même problème sous Windows 98, même avec tous les patchs ça ne marche pas

Et j'ai ça comme PC :

Celeron 400
384Mo de SDRam
Riva TNT 16Mo
Windows 98
Lien direct vers le message - Vieux
Avatar de tara
tara
Alpha & Oméga
 
Avatar de tara
 
j ai bien la derniere version et largement assez de memoire ( 890 mo de ram )
les divers mode de compabilite ne marche pas et de toute maniere ce jeu etant compatible WIN2K il devrait theoriquement etre compatible win XP aussi

enfin j ai envoye un message au support technique < croise les doigts>
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > [Arcanum] problème
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 07h15.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite