JeuxOnLineForumsPlusConnectés : 776 (sites) | 1394 (forums)Créer un compte
Forums des temps anciens
Général
Répondre
Partager Outils Rechercher
Avatar de Ed Wood
Ed Wood
Alpha & Oméga
 
Avatar de Ed Wood
 
Tu joues à d'autres jeux ou pas ?
Car sinon, peut être une installation de directx, ou plus récent ?

La carte graphique est bien reconnue ?
Lien direct vers le message - Vieux
Avatar de Enki Nightaegis
Enki Nightaegis
Grand duc / Grande duchesse
 
Avatar de Enki Nightaegis
 
met a jour ta carte graphique et tes drivers video
Lien direct vers le message - Vieux
Orangesale
Marquis / Marquise
 
Salut tout le monde , je n'arrive pas a installer Arcanum et sa me fais ***** .
Lorsque je démarre l'installation, un message d'erreur apparait : "Erreur lors de l'application des différences. Vérifiez que les chemins d'accès des transformations sont valides." J'ai le même problème sous vista, le jeu n'est pas piraté ainsi que xp/vista.

Quel est le problème?
Merci beaucoup pour votre réponse !!!!
Lien direct vers le message - Vieux
Orangesale
Marquis / Marquise
 
Merci beaucoup pour vos réponses... j'ai trouver le problème:

Plusieurs joueurs francophones nous ont fait part d'un problème lors de l'installation d'Arcanum (Erreur lors de l'application des différences. Vérifier que les chemins d'accès des transformations sont valides).
Le problème est en fait assez simple à résoudre, puisque il vous suffit de remettre vos paramètres régionaux de Windows en Français de France.
Plus précisemment comme nous l'a bien expliqué Alexandre : mettre ceux ci (Démarrer/Paramètres/Panneau de Configuration/Paramètres régionaux) sur "Français(standard)", rebooter, installer le jeu, tester, remettre les paramètres d'origine, rebooter, jouer.

Je sais pas si la version française Américaine du jeu requiert le "Français Stardard de France" mais sa a fonctionner .

A+
Lien direct vers le message - Vieux
arronax
Comte / Comtesse
 
Sarcastique
probème de démarrage 1.0.7.4
Bonjour, je voulais savoir si quelqu'un n'avait pas un problème avec arcanum sur vista ou seven ( moi j'ai le 7 )
En fait c'est surtout quand je le patch avec le 1.0.7.4
Après, quand j'essaie de lancer le jeux, ça ne se démarre pas..
Il y a le signe que ça charge puis rien après.. Si quelqu'un à la réponse, ça serait sympa merci!!

ps : idem avec le 1.0.7.0, alors que le jeux non patché fonctionne
pb de crack? de fichier patch0?
Lien direct vers le message - Vieux
Avatar de tiomike02
tiomike02
Comte / Comtesse
 
Avatar de tiomike02
 
est ce qu'il passe sur windows 7?
Lien direct vers le message - Vieux
tompen
Vicomte / Vicomtesse
 
arcanum patch 1.0.7.4 ne marche pas + problème de perception de Magnus
Pour ma part, le jeu fonctionne très bien sous Windows 7 (à condition que Mozilla soit éteint....)
Mais après avoir installé ce dernier patch, plus rien ne s'allume.
Je cherchais juste à faire disparaître le bug de la mauvaise perception de Magnus, qui réagit mal lorsque je fais le bien....
Quelqu'un a remédié à l'un de ces deux problèmes?
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums des temps anciens > Arcanum > ARC - Général > marche pas
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Les actualités de la section RSS
  • Aucune actualité pour le moment...
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 15h28.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite