JeuxOnLineForumsPlusCréer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > [PROBLEME PC] Virus ou système qui merde ? RSS
   
Répondre
Partager Outils Rechercher
Kantziko
 
Question

[PROBLEME PC] Virus ou système qui merde ?

Bon, je viens de télécharger un driver ( carte son ) et après l'installation, il ne reconnaît plus ma carte son. Je me dis, ok, il veut jouer les durs, j'vais le calmer.... J'ouvre donc le gestionnaire de périphériques .... qui est vide .... mais alors vide

Pour info, je suis sous Xp Pro, carte son Guillemot Fortissimo ... le reste, c'est classique et ça ne merde pas ...

Alors ? Virus ? ou Xp qui fait un caca nerveux ??

Que préconisez vous docteur ??


je sais, je devrais avoir un antivirus, mais ça me fait chier d'en payer un ... et les gratuits sont souvent inefficaces
Lien direct vers le message - Vieux
Avatar de Kiranos
Kiranos
Alpha & Oméga
 
Avatar de Kiranos
 
Si tu as dl ton driver sur un site clean, c'est sûrement Xp qui te fait une blague...
Lien direct vers le message - Vieux
Avatar de tylers
tylers [CDF]
Reine
 
Avatar de tylers
 
t'as peut être reçu un poisson d'avril en retard..

t'as ré-essayer depuis le 1er?
Lien direct vers le message - Vieux
Kantziko
 
Euh, ça m'aide pas trop vos réponses

Kiranos > le site officiel de Guillemot pour télécharger le driver d'une de leurs cartes me parait approprié

Valandra > ça date d'aujourd'hui même mes problèmes. Je vois pas le rapport. et même si je le voyais, ça me dit toujours pas comment faire.
Lien direct vers le message - Vieux
--------------------
Alpha & Oméga
 

- arf, un Gob mélomane sans son...

as-tu essayé une rebootation ?

sinon tentes un coup d'antivirus quand même, beaucoup offrent une période d'essai avant de devenir payants, il y en a même en ligne...

demandes à Gougueule.

Lien direct vers le message - Vieux
krom
Roi
 
Citation:
J'ouvre donc le gestionnaire de périphériques .... qui est vide ....
ça c'est bizarre; est ce que tu as les droits administrateurs ?

sinon tu peux toujours essayer une restauration du systeme.
Lien direct vers le message - Vieux
Kantziko
 
Citation:
Provient du message de krom
ça c'est bizarre; est ce que tu as les droits administrateurs ?

sinon tu peux toujours essayer une restauration du systeme.
Ben oui, j'ai les droits ... et si j'ai le réflexe d'ouvrir le gestionnaire c'est que je l'ai déjà fait

Et la restauration du système ne marche pas ... il considère qu'il n'y a pas eu de changements faits ....

j'en ai marreuh

P.S. : aucun virus détecté ici ... j'en essaierai d'autres plus tard

Aidez moi !!
Lien direct vers le message - Vieux
Avatar de Mhaks
Mhaks [Inc.]
Alpha & Oméga
 
Avatar de Mhaks
 
Un truc bete qui peut marcher :

Tu ouvres ton PC et tu retires ta carte son.
Tu redemarres sans la dite carte (donc Xp ne detectera plus de carte)
Tu coupes ton PC et remets la carte.
Hop tu relances la machine et la Xp te refera la detection de ta carte, par contre il te recollera ses drivers a lui mais au moins tu auras une carte son
Lien direct vers le message - Vieux
Avatar de Eklaan
Eklaan
Alpha & Oméga
 
Avatar de Eklaan
 
perso, sur mon pc , win xp refuse de reconnaitre ma maxi sound fortissimo. Apres recherche , il semble qu'xp ne soit pas compatible avec cette carte , ce qui donc cause des problemes de reconnaissances .

Dans moncas, la seule solution que j'ai trouvé, c de changer de carte ...
Lien direct vers le message - Vieux
Juliian
Bagnard
 
Un bon bug qui necessite un formatage ou un virus, selon moi.
Lien direct vers le message - Vieux
Avatar de pifou2004
pifou2004
Alpha & Oméga
 
Avatar de pifou2004
 
J'ai eu ce prob un jour, tout mes périphériques ont disparu.

Ca venait du fait que j'avais supprimé un périph caché que je croyais défaillant. C'était un point d'interrogation et je pensais pouvoir le supprimer sans prob. Enfin bon, tout ca c'était sous 2000. Mais on sait jamais, t'as fait une manip de ce genre ?

Autrement tu peux rebooter en choisissant dans le bios "reset configuration data", ou un truc du genre. Ca forcera le bios a refaire une détection.

goude leuk
Lien direct vers le message - Vieux
Kantziko
 
Bon, je viens de me farcir toute la réinstalle de mon système ( Ô joie ! ) et tout marche presque bien .... j'ai récupérer mon son ... épuré un peu mon système .... bref, tout est pour le mieux dans le meilleur des mondes .... enfin presque ...

maintenant, le truc qui me gave, c'est que j'ai réinstallé Winamp, je suis en train de reconstruire ma playlist .... mais il arrête pas de faire des petits "sauts" dans les pistes .... un peu comme quand un lecteur de cd audio se prend un coup .... vous savez d'où ça peut venir ??? puisque ce sont les même mp3 qu'avant, ça ne peut pas venir des fichiers .... ça me dégoutte ....
Lien direct vers le message - Vieux
Kantziko
 
Rhaaaaaaaaaaa !! Mais c'est pas possible !!! J'ai essayé un autre lecteur, Sonique, pour ne pas le nommer .... il me lisait les mp3 sans aucun défaut, mais en avait tellement, de défauts, que je l'ai viré ....

J'ai donc essayé le truc tout con : Windows Media Player. Et Ce logiciel de merde fait comme Winamp !

Alors, bon, je comprends vraiment pas pourquoi. A moins que mes mp3 aient pris un choc lors du formatage de l' autre partition ... ce qui relèverait de la quatrième dimension

C'est lourd ces mini coupures dans la lecture de musiques ...

Personne n'a d'idée ??


[edit]
PS : mon Dieu, j'ai peur .... et si ... et si c'était .... oui, et si c'était juste mon DD qui agonise ?? après tout, ça pourrait venir de la tête de lecture qui merde tout simplement , non ?
Mais dans ce cas, c'est encore plus grave, je crois
[/edit]
Lien direct vers le message - Vieux
Avatar de Davesweb
Davesweb
Alpha & Oméga
 
Avatar de Davesweb
 
Citation:
je sais, je devrais avoir un antivirus, mais ça me fait chier d'en payer un ... et les gratuits sont souvent inefficaces
j'ai AVG de Grisoft (100% gratuit) et avis personnel : c'est mieux que mon ancien Norton 2002 acheté
Lien direct vers le message - Vieux
krom
Roi
 
Citation:
Pour info, je suis sous Xp Pro, carte son Guillemot Fortissimo ...
Citation:
de Eklaan : perso, sur mon pc , win xp refuse de reconnaitre ma maxi sound fortissimo.
moi je dit pas GLOP !

Tes problêmes de son avec les mp3, c'est seulement avec les mp3 ?
Parce que, il y a peut être simplement un pb de carte.
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > [PROBLEME PC] Virus ou système qui merde ?
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 11h50.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite