JeuxOnLineForumsPlusConnectés : 817 (sites) | 1303 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > Problème à Shogo (le jeu vidéo, si si vous connaissez) RSS
   
Répondre
Partager Outils Rechercher
Avatar de Coin-coin le Canapin
Coin-coin le Canapin [FED]
Alpha & Oméga
 
Avatar de Coin-coin le Canapin
 
Question

Problème à Shogo (le jeu vidéo, si si vous connaissez)

dans le menu, heu... le menu, du jeu, ben. . ben il s'affiche pas. ou plutot, en jeu, quand je fais escape pour entrer dans le menu, il apparait 1/20eme de seconde et disparait... je peux pas naviguer en invisible dedans non plus, hein.
je pense que ça doit venir d'un prob avec les cartes graphiques actuelles...

donc deux questions : sauriez-vous résoudre le problème : à savoir comment faire pour que le menu reste affiché?
et
dans un fichier de config on peut modifier ses touches avec ce type de formule :

rangebind "##keyboard" "##208" 0.000000 0.000000 "Backward"

comment trouver le numéro correspondant à une touche particulière?
c possible autrement que par tatonnement, non?

ceci pour pouvoir configurer dans le cas ou mon probleme de menu ne serait pas résolu.
__________________
Lien direct vers le message - Vieux
Avatar de NeoGrifteR
NeoGrifteR
 
Avatar de NeoGrifteR
 
Erf, j'y ai joué à l'epoque de ma banshee

Tu as patché le jeu ? il existe en effet un patch correctif... il était fournit avec ma version, CD que j'ai eut dans un magasine, je ne sais plus lequel, il y a quelques temps...
Lien direct vers le message - Vieux
Avatar de Coin-coin le Canapin
Coin-coin le Canapin [FED]
Alpha & Oméga
 
Avatar de Coin-coin le Canapin
 
Citation:
Provient du message de NeoGrifteR
Tu as patché le jeu ? il existe en effet un patch correctif... il était fournit avec ma version, CD que j'ai eut dans un magasine, je ne sais plus lequel, il y a quelques temps...
j'ai la version 2214.
Lien direct vers le message - Vieux
Avatar de Karig
Karig
Alpha & Oméga
 
Avatar de Karig
 
Auh moi meme bug.. mais il me semble qu'en software ca marche mieux...
Lien direct vers le message - Vieux
Avatar de Coin-coin le Canapin
Coin-coin le Canapin [FED]
Alpha & Oméga
 
Avatar de Coin-coin le Canapin
 
Citation:
Provient du message de Karig
Auh moi meme bug.. mais il me semble qu'en software ca marche mieux...
le mode software est horriblement lent et fait freezer l'application au bout de 3 secondes (obligé de rebooter, même sous winXP)
Lien direct vers le message - Vieux
Avatar de Karig
Karig
Alpha & Oméga
 
Avatar de Karig
 
Bah je n'ai jamais sit que ca serai une partie de plaisir.. Je crois tout de meme me souvenir que meme en software ca déconnais un peu chez moi... ce jeu a mal vieilli c'est dommage...
Lien direct vers le message - Vieux
Avatar de NeoGrifteR
NeoGrifteR
 
Avatar de NeoGrifteR
 
Citation:
Provient du message de Coin-coin le Canapin
j'ai la version 2214.
en effet, après fouille dans mes boites, c'est bien la 2214 la dernière version... dommage
Lien direct vers le message - Vieux
Avatar de Coin-coin le Canapin
Coin-coin le Canapin [FED]
Alpha & Oméga
 
Avatar de Coin-coin le Canapin
 
il existe aussi d'autres bugs graphiques, parmis lesquels la moitié de l'écran qui flash lors d'un tir, et la disparition du HUD ainsi que du viseur. :/

il n'existe pas de patch "amateur" réglant ça?

je comptais y jouer en réseau, mais là...
Lien direct vers le message - Vieux
Avatar de cesarac
cesarac
Bagnard
 
Avatar de cesarac
 
Site officiel , support , alors la ta la F.A.Q , ou alors les patchs
Si sa te satisfait pas , t'appelle le support
Lien direct vers le message - Vieux
Avatar de Hida | FED
Hida | FED [FED]
Roi
 
Avatar de Hida | FED
 
Mais c'est que ca puxerai grave la patate ca!!!!!!!!
On devait en faire aujourd'hui.
En plus le quadruple lance-missiles me faisait déjà frissoner d'avance
Enfin bon si ca marche pas on fera back to the primitive=>DOOM II

Hida Kisada
__________________
Lien direct vers le message - Vieux
TMQT
 
Hòlà ! Je pensais que tu allais poser une question toute bête, du genre « comment se mettre en mode véhicule », pas un truc de fou !

C'est très chouette Shogo

(Mais y'a cinq ans, il était blindé de bugs, ça a pas trop changé visiblement)
Lien direct vers le message - Vieux
Avatar de Lyrian
Lyrian
Bagnard
 
Avatar de Lyrian
 
Citation:
Provient du message de tamamanquitaime
Hòlà ! Je pensais que tu allais poser une question toute bête, du genre « comment se mettre en mode véhicule », pas un truc de fou !

C'est très chouette Shogo

(Mais y'a cinq ans, il était blindé de bugs, ça a pas trop changé visiblement)
C'est bizarre j'ai jamais eu de bug sous Shogo

Du moins en Solo, je ne peux pas dire pour le Multijoueur.

J'ai toujours adoré ce jeu.

Désolé de ne pouvoir t'aider Coin-Coin.
Lien direct vers le message - Vieux
Avatar de cesarac
cesarac
Bagnard
 
Avatar de cesarac
 
Citation:
Provient du message de Darla Rakar
C'est bizarre j'ai jamais eu de bug sous Shogo

Du moins en Solo, je ne peux pas dire pour le Multijoueur.

J'ai toujours adoré ce jeu.

Désolé de ne pouvoir t'aider Coin-Coin.
L'écoute pas , il à un drapeau US comme avatar , le jeu est nul

Pc Game (US) : A perfect exemple of a carrier immolation
Lien direct vers le message - Vieux
Avatar de Beltan Glaeren
Beltan Glaeren
Roi
 
Avatar de Beltan Glaeren
 
Excellent Jeu tout de même, bien que j'avais les mêmes problèmes que toi Coin².

La seul solution que j'avais trouvé était de relancer le jeu lorsque l'écran entièrement bleu apparaissait. Au bout de quelques tentatives cela démarrait normalement.

Par contre je n'ai jamais eu de bugs d'affichage moi.


Pour les touches, j'avais utilisé la bonne vieille technique su tâtonnement et les connaissait par coeur, mais maintenant j'ai vraiment tout oublié.

Désolé de ne pouvoir t'aider Coin²


Par contre, le multi reste génial, même si l'on a du mal à lancer la partie, ca reste énorme.
Lien direct vers le message - Vieux
TMQT
 
Pour le bug qui me faisait le plus suer : le freeze intempestif lors du chargement des cartes multijoueurs. De plus, le temps de chargement était très long, on ne savait pas vraiment s'il avait planté ou bien si c'était normal.

Y'avait pas mal de décos aussi
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > Problème à Shogo (le jeu vidéo, si si vous connaissez)
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 21h06.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite