JeuxOnLineForumsPlusConnectés : 324 (sites) | 578 (forums)Créer un compte
Baldur's Gate 2
Forum général
Les forums JOL > Baldur's Gate 2 > BG2 - Forum général > Je n'arrive pas à lancer TOB RSS
   
Répondre
Partager Outils Rechercher
Avatar de Nijel
Nijel
Alpha & Oméga
 
Avatar de Nijel
 

Je n'arrive pas à lancer TOB

Bonjour, j'avais bg2 et ça marchait très bien .

puis j'ai installé tob, et le jeu quitte avec bgmain.exe erreur blabla, journal des erreurs blabla (sous windows 2000 je suis ) lorsque je tente de charger/lancer une partie

j'ai tout réinstallé, même problème

il me semble que le problème est graphique : je ne vois pas de carrés vert rouge bleu mais des rectangles.

j'ai une geforce2 MX, athlon 700 et assez de ram. J'ai essayé de tout mettre au minimum et toujours des rectangles ( accessoirement un jeu qui refuse de démarrer )

j'ai rien vu dans le manuel sur ce bug. Il parle du fait que le jeu tourne bien sous windows 2000.

quelqu'un a une idée ?

j'ai des pilotes récents : les detonator 41 je crois.
Lien direct vers le message - Vieux
Avatar de Kascin
Kascin
Alpha & Oméga
 
Avatar de Kascin
 
Citation:
il me semble que le problème est graphique : je ne vois pas de carrés vert rouge bleu mais des rectangles.
Ca m'étonnerait très fort puisque j'ai également des rectangles. Par contre mon jeu marche parfaitement (du moins SoA, car je n'ai pas ToB).

Je n'ai aucune idée de l'origine de ton problème, je peux cependant te conseiller le traditionnel désinstaller/réinstaller qui a fait ses preuves.
Lien direct vers le message - Vieux
Avatar de Sensfan
Sensfan
Alpha & Oméga
 
Avatar de Sensfan
 
Citation:
je peux cependant te conseiller le traditionnel désinstaller/réinstaller qui a fait ses preuves

ou une mise à jour des pilotes...


__________________
---------------
Bouh, mon Hamster de l'Espace !
Lien direct vers le message - Vieux
Avatar de Kanjii
Kanjii
Alpha & Oméga
 
Avatar de Kanjii
 
Citation:
Provient du message de sensfan
ou une mise à jour des pilotes...


Ce n'est certainement pas un problème de pilotes.

Télécharge le dernier patch, si tu ne l'as pas, et procède à une désinstallation/réinstallation.
Lien direct vers le message - Vieux
Avatar de Frère YoshiYuki
Frère YoshiYuki [PU]
Alpha & Oméga
 
Avatar de Frère YoshiYuki
 
Le problème viendrait pas le GF2 ? Qui est quand même connue pour merdouiller puissamment très, très souvent ?

Ce fut mon humble contribution, qui n'a sûrement pas aidé Mort-Verte, au post.
Lien direct vers le message - Vieux
Avatar de Nijel
Nijel
Alpha & Oméga
 
Avatar de Nijel
 
Ben, SOA marche très bien.

j'avais téléchargé le patch de toute façon, et j'ai essayé, ça ne change pas grand chose.

j'ai mis mes pilotes à jour ça ne change rien.
Lien direct vers le message - Vieux
Avatar de Amethyst
Amethyst
Roi
 
Avatar de Amethyst
 
Et en enlevant l'utilisation de l'accélération 3D dans les paramètres de configuration du jeu c'est pareil ?
Lien direct vers le message - Vieux
Avatar de Nijel
Nijel
Alpha & Oméga
 
Avatar de Nijel
 
Je crois qe ça venait du fait que j'avais pas assez d'espace disque sur mon disque système pour la mémoire cache mais je ne suis pas sûr

en tout cas j'ai résolu le problème, merci quand même.
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Baldur's Gate 2 > BG2 - Forum général > Je n'arrive pas à lancer TOB
   

Outils Rechercher
Rechercher:

Recherche avancée

Les actualités de la section RSS
  • Aucune actualité pour le moment...
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 08h03.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite