JeuxOnLineForumsPlusConnectés : 701 (sites) | 1236 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Déconnection toutes les 5mn RSS
   
Répondre
Partager Outils Rechercher
Avatar de Zakk
Zakk
Roi
 
Avatar de Zakk
 
Citation:
Provient du message de Guilart Isalenn

...
en un mot il trouve keud' -_-
Bon ..; tu dois avoir un firewall activé qui empeche tracert.exe d'accéder au net ...

Si tu utilises une les drivers "detonator" pour chipset Nvidia, je te conseille la version 41.07 (pas sur du 07), mais pas la 43.xx

Il serait bon de configurer correctement ton/tes FW.
Lien direct vers le message - Vieux
Avatar de Zakk
Zakk
Roi
 
Avatar de Zakk
 
Citation:
Provient du message de Guilart Isalenn
Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Sylvain>tracert 193.252.123.34 c:/trace.txt
Impossible de résoudre le nom du système cible 193.252.123.34.

en un mot il trouve keud' -_-
Evidemment j'avais mal lu ! ! !

tu te trompes, c pas :
tracert 193.252.123.34 c:/trace.txt

mais c :
tracert 193.252.123.34 > c:/trace.txt

tu as oublié de rediriger (signe >)
Lien direct vers le message - Vieux
Dje
Roi
 
J é le mm problem moi ca peu aller l aprem le soir c terrible se soir par exemple de 13h s-jusk a 21h ct ss problem pa un ld pi ben de 21h a 21h30 j é bien ld 10 foi ma connec va bien j é ca depui 2 smain je catch rien mai bon j é fait le trace avec l IP de broc ca donne ca:


D‚termination de l'itin‚raire vers 193.252.123.34 avec un maximum de 30 sauts.



1 23 ms 19 ms 19 ms 1.145-200-80.adsl.skynet.be [80.200.145.1]

2 19 ms 19 ms 19 ms 205.255-136-217.adsl-fix.skynet.be [217.136.255.205]

3 19 ms 29 ms 29 ms g0-1-0.intl1.02bnc.skynet.be [194.78.0.140]

4 29 ms 19 ms 19 ms gigabitethernet9-1.ipcolo2.Brussels1.Level3.net [212.3.234.21]

5 29 ms 29 ms 29 ms ae0-12.mp2.Brussels1.Level3.net [212.3.239.34]

6 29 ms 29 ms 29 ms so-1-0-0.mp1.London1.Level3.net [212.187.128.1]

7 29 ms 29 ms 29 ms gigabitethernet1-0.core2.London1.Level3.net [212.187.131.14]

8 39 ms 39 ms 49 ms P7-0.LONBB1.London.opentransit.net [193.251.240.217]

9 39 ms 39 ms 40 ms P13-0.PASCR1.Pastourelle.opentransit.net [193.251.154.225]

10 39 ms 49 ms 40 ms P4-0.BAGCR3.Bagnolet.opentransit.net [193.251.241.118]

11 39 ms 40 ms 39 ms P1-0.BAGBB1.Bagnolet.opentransit.net [193.251.241.145]

12 39 ms 39 ms 39 ms WanadooPortails1.GW.opentransit.net [193.251.251.58]

13 39 ms 39 ms 40 ms 193.252.122.10

14 40 ms 39 ms 49 ms 193.252.123.34



Itin‚raire d‚termin‚.

C extremement lourd si ca vien de ma connec chui moyenment content mai bon j é remarké des désynchro de ligne apres plusieur ld...
Lien direct vers le message - Vieux
Avatar de Zakk
Zakk
Roi
 
Avatar de Zakk
 
Citation:
Provient du message de Dje
J é le mm problem moi ca peu aller l aprem le soir c terrible se soir par exemple de 13h s-jusk a 21h ct ss problem pa un ld pi ben de 21h a 21h30 j é bien ld 10 foi ma connec va bien j é ca depui 2 smain je catch rien mai bon j é fait le trace avec l IP de broc ca donne ca:
...
Itin‚raire d‚termin‚.

C extremement lourd si ca vien de ma connec chui moyenment content mai bon j é remarké des désynchro de ligne apres plusieur ld...
Bon le trace route prouve que tu n'as pas de probleme de ligne ...

Pour les LDs/Freeze ca peut venir aussi de ton installation.

Si tu as du chipset VIA, faut aller là :
http://www.viaarena.com/?PageID=2

et si tu as une Nvidia il ne faut pas utiliser les derniers détonators, moi j'utilise 40.72.

Si tu n'es pas pressé, GOA et Rightnow sont tes amis :

tu vas dans démarrer -> exécuter et tu tapes : "GOA" nan je rigole tu tapes : "dxdiag" , et tu envoies le rapport à Rightnow en disant que tu LD tt le temps, et que
Lien direct vers le message - Vieux
Dje
Roi
 
Oki c cool de savoir ke ma connec a rien mai c pa cool pke la ben ca provien du jeu ke ca va enkor etre cass tete et tou et tou driver de ma geforce 4 mx440 ct une version précédent a la 43 je pence ke ct ds les 40 donk le problem n a rien a voir avec le driver ou ct un otre ki foiré ds les précédents enfin soit merci en tout ka pour ton aide v aller ouinouin sur rightnow alors
en espérant ke ca sera possible a résoudre ss un formatage ou autre truk désagréable du genre
Lien direct vers le message - Vieux
Avatar de Kastenko
Kastenko
Alpha & Oméga
 
Avatar de Kastenko
 
Courage Dje, chui de tout coeur avec toi ^^
Lien direct vers le message - Vieux
vegalia
Roi / Reine
 
tu as de la chance
oui, tu as de la chance car moi ce soir j'ai eu le droit a 25 ld en 25 minutes oui tu as bien lu, c pas mon pc puisque je viens de tout reinstaller et y'a quasiment que windows et daoc dessus, et ca fais un mois que ca dure mais ca m'arrive surtout sur albion broc allez comprendre pourkoi, meme si parfois je subis aussi la meme chose sur mid ys, et ca me prends la tete (((((((((((((((((((((((((
a quasiment me degouter de jouer a daoc (
je peux plus xp et je peux meme plus crafter ouiiiiiiiiinnnnnnnnnnnnn je serais jamais legendaire
Lien direct vers le message - Vieux
vegalia
Roi / Reine
 
:'''((((
alors g fait le tracert et ca donnes ceci


D‚termination de l'itin‚raire vers 193.252.123.34 avec un maximum de 30 sauts.



1 47 ms 48 ms 46 ms ABayonne-102-1-3-1.abo.wanadoo.fr [80.15.29.1]

2 45 ms 46 ms 44 ms GE1-1-139.ncbay201.Anglet.francetelecom.net [80.11.252.17]

3 51 ms 52 ms 56 ms P3-1.nrpoi101.Poitiers.francetelecom.net [193.252.160.2]

4 61 ms 62 ms 62 ms P3-0.ntaub201.Aubervilliers.francetelecom.net [193.251.126.170]

5 61 ms 66 ms 62 ms P6-0.ntaub301.Aubervilliers.francetelecom.net [193.252.161.54]

6 64 ms 62 ms 58 ms P6-0.nraub203.Aubervilliers.francetelecom.net [193.252.161.45]

7 63 ms 60 ms 61 ms P15-0.ncidf201.Aubervilliers.francetelecom.net [193.252.98.205]

8 59 ms 74 ms 63 ms 193.252.227.89


et de plus j'ai pas dit mais je n'ai pas SI alors d'ou cela peut il bien venir????( de plus j'avais deja ce soucis avant l'installation du patch de SI et aussi avant la version 1.60
je voudrais bien pouvoir a nouveau jouer
Lien direct vers le message - Vieux
Avatar de Tifus
Tifus [CFD]
Roi
 
Avatar de Tifus
 
Re: :'''((((
Citation:
Provient du message de vegalia
alors g fait le tracert et ca donnes ceci


D‚termination de l'itin‚raire vers 193.252.123.34 avec un maximum de 30 sauts.



1 47 ms 48 ms 46 ms ABayonne-102-1-3-1.abo.wanadoo.fr [80.15.29.1]

2 45 ms 46 ms 44 ms GE1-1-139.ncbay201.Anglet.francetelecom.net [80.11.252.17]

3 51 ms 52 ms 56 ms P3-1.nrpoi101.Poitiers.francetelecom.net [193.252.160.2]

4 61 ms 62 ms 62 ms P3-0.ntaub201.Aubervilliers.francetelecom.net [193.251.126.170]

5 61 ms 66 ms 62 ms P6-0.ntaub301.Aubervilliers.francetelecom.net [193.252.161.54]

6 64 ms 62 ms 58 ms P6-0.nraub203.Aubervilliers.francetelecom.net [193.252.161.45]

7 63 ms 60 ms 61 ms P15-0.ncidf201.Aubervilliers.francetelecom.net [193.252.98.205]

8 59 ms 74 ms 63 ms 193.252.227.89


et de plus j'ai pas dit mais je n'ai pas SI alors d'ou cela peut il bien venir????( de plus j'avais deja ce soucis avant l'installation du patch de SI et aussi avant la version 1.60
je voudrais bien pouvoir a nouveau jouer
ça n'a pas l'air d'un probleme de connection.

souffres tu d'un retour sous windows ou tu LD avec le message genre: le client ne recoit plus de données du serveur?
Lien direct vers le message - Vieux
jetapsurki [DT]
Reine
 
ca
ca c'est le genre de message ultra habituel
le client a cesser de recevoir des donnees bla bla
Lien direct vers le message - Vieux
vegalia
Roi / Reine
 
:-(
je reviens directement sous windows avec aucun message
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
A tout hasard, si votre machine est récente, allez dans le bios et descendez la fréquence de votre Ram, ça m'a permis de résoudre mon problème de blocage de changement de zone sur une de mes machines.
__________________
Nouveau: sur le blog technique de Paice: http://paice.info: Un article sur Sophos Secure Email Gateway
Lien direct vers le message - Vieux
Avatar de Tifus
Tifus [CFD]
Roi
 
Avatar de Tifus
 
Citation:
je reviens directement sous windows avec aucun message
DONC ce n'est pas un LD mais un plantage de DAoC.
la plupart du temp cela est dû :

- soit à un driver incompatible avec DAoC (driver trop vieux)

- soit à un probleme hardware ( barrette mémoire défectueuse, surchauffe,...)

donc ce que je te conseille c'est de mettre a niveau tes drivers de ta carte graphique, de tes chipset AGP (VIA,Nforce,SiS...)

puisque tu n'as rien installé à part DAoC sur ton PC, si le problème continue, c'est surement un probleme hardware.
Lien direct vers le message - Vieux
vegalia
Roi / Reine
 
mes drivers
je n'en ai pas trouve de plus recent que ceux qui sont deja installes et avant ces fameux plantages c t les meme drivers...
en ce qui concerne la surchauffe le pc est carrement ouvert...et le ventilo tourne parfaitement, ce probleme n'est reellement present que depuis un mois alors que je joue sur ce meme pc depuis debut janvier
merci a tous en tout cas de chercher a m'aider
vu que j'attends encore une reponse de GOA qui ne vient toujours pas
Lien direct vers le message - Vieux
Avatar de Tifus
Tifus [CFD]
Roi
 
Avatar de Tifus
 
Vérifie le bon fonctionnement de ta ou tes barrettes mémoires..

peut tu nous indiquer quelle est ta config, ton système d'exploitation etc ... ?

Perso je me rappelle d'avoir eu des retours sous windows à cause d'une barrette défectueuse.

pour vérifier leur bon fonctionnement, il faut les vérifier une par une. au moins tu pourras identifier laquelle est abimée.
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Déconnection toutes les 5mn
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 18h47.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite