JeuxOnLineForumsPlusConnectés : 732 (sites) | 1317 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Internet me fait des misères :( RSS
   
Répondre
Partager Outils Rechercher
Avatar de Longshot
Longshot
Alpha & Oméga
 
Avatar de Longshot
 
-Mise a jour d'internet explorer
-Mise a jour des pilotes de ton modem
-Mise a jour du logiciel de connection de ton provider
-5 bougies autour de l'unitée centrale en pentacle
-Incantation du grand esprit

Voila voila
Lien direct vers le message - Vieux
Avatar de Glirktuk
Glirktuk
Roi
 
Avatar de Glirktuk
 
A mon avis ton problème vient d'une mauvaise taille de mtu sur ta connexion:
en gros:
mtu = taille max du paquets
si ta liaison supporte comme taille de mtu 1492 (par exemple en pppoe) et que le serveur web en face répond a ta requête avec un paquet trop gros (1500), tu ne recevra pas ce paquet, d'où la non réponse "théorique" du site.

pour régler cela il te faut changer tes paramètres tcp/ip concernant la mtu:

http://www.winguides.com/registry/display.php/1104/
http://www.speedguide.net
http://support.microsoft.com/default.aspx?scid=314053
http://support.microsoft.com/?kbid=283165

autre solution:
placer (XP) cette valeur dans la base des registres
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters]
"EnablePMTUBHDetect"=dword:00000001
(détection des routeurs noirs et changement de la taille mtu automatique)
comme cela ton système détecte lui-même la taille de mtu nécessaire.

En espérant que cela t'aidera.

- Glirktuk
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Il n'est pas en réseau.
Lien direct vers le message - Vieux
Avatar de Glirktuk
Glirktuk
Roi
 
Avatar de Glirktuk
 
euh ...
on m'aurait menti !!!

Internet n'est pas en réseau ?!


(cela s'applique a tout accès IP, en lan ou wan)
Lien direct vers le message - Vieux
Avatar de Ourukai
Ourukai
Alpha & Oméga
 
Avatar de Ourukai
 
Il est fort possible que ça vienne de ce problème de mtu.
Par contre, je suis sous 98 Y aurait-il un manuel comme celui pour xp(donné dans tes liens) pour changer ses paramètres mtu sous 98 ?
Merci d'avance
Lien direct vers le message - Vieux
Avatar de Glirktuk
Glirktuk
Roi
 
Avatar de Glirktuk
 
il y a des outils qui pourraient t'intéresser (pour toute version de windows)
http://www.speedguide.net/downloads.php
Lien direct vers le message - Vieux
Avatar de Ourukai
Ourukai
Alpha & Oméga
 
Avatar de Ourukai
 
Je t'aime Glirktuk
C'était effectivement un problème de mtu, maintenant ça marche nickel
Merci beaucoup à toi (et à tous les autres qui se sont donnés la peine de répondre, surtout Damon, /kiss Damon )
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Citation:
Provient du message de Ourukai
Je t'aime Glirktuk
C'était effectivement un problème de mtu, maintenant ça marche nickel
Merci beaucoup à toi (et à tous les autres qui se sont donnés la peine de répondre, surtout Damon, /kiss Damon )
Je sais que tu m'aimes .
Lien direct vers le message - Vieux
Avatar de Ourukai
Ourukai
Alpha & Oméga
 
Avatar de Ourukai
 
Me voilà démasqué
Gay's attitude :bouffon:
Lien direct vers le message - Vieux
Avatar de Glirktuk
Glirktuk
Roi
 
Avatar de Glirktuk
 
euh .... je suis un chien !
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Internet me fait des misères :(
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 13h15.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite