JeuxOnLineForumsPlusConnectés : 652 (sites) | 1204 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > Problème PC RSS
   
Répondre
Partager Outils Rechercher
Avatar de Brynnlow Crow
Brynnlow Crow
Alpha & Oméga
 
Avatar de Brynnlow Crow
 

problème pc

Voila, j'ai un problème avec ma webcam, a chaque fois que je lance une connectionss avec net meeting ma connection plante, après plus moyen d'aller sur le net et obliger de redémarre le PC manuellement

j'ai les derniers driver de ma webcam
j'ai fait les test norton pour qu'il détecte les erreurs Windows etc ...

sinon la cam c'est une philips Toucam PCVC 740K
avec WinXP version familiale
256 de SDRAM
Athlon 750 MHz


j'ai rajouté il y'a pas longtemps des RAM : une barrette de 128 alors que j'avais 2 de 64, sa peux venir de là ?
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Ton modem est USB et ta Webcam aussi non ?
Lien direct vers le message - Vieux
Avatar de Brynnlow Crow
Brynnlow Crow
Alpha & Oméga
 
Avatar de Brynnlow Crow
 
oui !

sa viens de la ?
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Oui tes ports USB ne sont pas assez alimentés .
Lien direct vers le message - Vieux
Avatar de Brynnlow Crow
Brynnlow Crow
Alpha & Oméga
 
Avatar de Brynnlow Crow
 
une solution ?
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Les Pilotes Via 4 en 1 , et si le problème persiste , fais comme moi , achètes une carte USB PCI à 10 € .
Lien direct vers le message - Vieux
Avatar de Brynnlow Crow
Brynnlow Crow
Alpha & Oméga
 
Avatar de Brynnlow Crow
 
euh c'est quoi les truc via 4 in 1 ?
sinon j'opterais sûrement pour la carte PCI si c'est pas un programmes
Lien direct vers le message - Vieux
Avatar de Shad Wild
Shad Wild
Alpha & Oméga
 
Avatar de Shad Wild
 
Désolé, mais je n'ai pas les liens sous la main.

Recherches donc les pilotes VIA 4 in 1 Hyperion. Ce sont les derniers sortis, et il se pourrait qu'ils te sortent d'affaire.
Lien direct vers le message - Vieux
Avatar de Brynnlow Crow
Brynnlow Crow
Alpha & Oméga
 
Avatar de Brynnlow Crow
 
le prog VIA 4 in 1 marche pas, alors je vais opter pour les port USB sur PCI
Lien direct vers le message - Vieux
Avatar de Mardram Rakar
Mardram Rakar
Alpha & Oméga
 
Avatar de Mardram Rakar
 
Ok.
Lien direct vers le message - Vieux
Avatar de Shad Wild
Shad Wild
Alpha & Oméga
 
Avatar de Shad Wild
 
A la limite, si tu disposes de plus de 2 ports usb intégrés à ta carte mère, (regardes la doc) il suffirait que tu en désactives un ou deux pour retrouver une alimentation normale
Lien direct vers le message - Vieux
Avatar de Romuald
Romuald
Alpha & Oméga
 
Avatar de Romuald
 
Tu peux toujours prendre un Hub USB si tu veux pas démonter, ou si tu n'as plus de place sur tes ports PCI. De plus, ça te fera plus de port USB (un peu inutile mais bon.. )
Lien direct vers le message - Vieux
Avatar de Brynnlow Crow
Brynnlow Crow
Alpha & Oméga
 
Avatar de Brynnlow Crow
 
un hub c'est les 4 port USB qu'on branche sur un seule non ?
Lien direct vers le message - Vieux
Avatar de Romuald
Romuald
Alpha & Oméga
 
Avatar de Romuald
 
Oui, il peut même y avoir plus de ports.

Comme il a sa propre alimentation, plus de soucie.
Avait un gros soucie avec son modem ECI USB
Lien direct vers le message - Vieux
Avatar de Brynnlow Crow
Brynnlow Crow
Alpha & Oméga
 
Avatar de Brynnlow Crow
 
oki je valler voir cher un potes si il veut pas me preter le sien
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > Problème PC
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 13h07.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite