JeuxOnLineForumsPlusConnectés : 339 (sites) | 667 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Répondre
Partager Outils Rechercher
tavnoskeyoddi
Bagnard
 

DIBENG.DLL erreur!!!

LOGIN a causé une défaillance de protection générale
dans le module DIBENG.DLL à 0003:00000fa9.
Registres :
EAX=00001b40 CS=03f7 EIP=00000fa9 EFLGS=00000216
EBX=000004f0 SS=0fdf ESP=000075dc EBP=000075fa
ECX=00000270 DS=19a7 ESI=00086900 FS=20e7
EDX=00000000 ES=363f EDI=0010e510 GS=0000
Octets à CS : EIP :
f3 67 a5 80 d1 00 f3 67 a4 66 03 76 ee 66 03 7e
État de la pile :
0000d536 00000000 00000010 00000000 00000000 dd234000 00007612 76120637 04c74b5e 19a70000 00088400 00000004 20e70000 763c0637 04ef0b38 15da107a

Voila se que me dit mon pc après un retour WIN depuis daocC'est quoi? je ne mi connais po trop
merci d'un peu d'aide plz
Lien direct vers le message - Vieux
tavnoskeyoddi
Bagnard
 
personne a déjà eu se problème?
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Pourquoi tu fais plusieurs postes ou remontes des vieux postes ?
Lien direct vers le message - Vieux
Avatar de Nemi
Nemi
Reine
 
Avatar de Nemi
 
J'ai déjà répondu sur le général mais je le remet là aussi hin...

Citation:
Probleme de driver d'une carte graph ATI ça, j'ai bon?

Citation:
Deux solutions:

1) diminuez l'accelération matérielle graphique: (sous Win 95/98/Me)
- Panneau de Configuration
- Système
- Performances
- Graphiques
- Déplacez le curseur vers la gauche
- Ok
- Redémarrez - essayez
Si vous avez des jeux, remontez le curseur à droite toute.


2) Allez sur leur site et mettez à jour le "pilote" vers une version spécifique pour remédier au problème.

-Soit la dernière version

-Soit une version plus ancienne mais qui fonctionne

Source

Si c'est pas ça, bé je sais pas...
Oala
Lien direct vers le message - Vieux
tavnoskeyoddi
Bagnard
 
sa marche pas
Lien direct vers le message - Vieux
Avatar de Keiida
Keiida
Alpha & Oméga
 
Avatar de Keiida
 
Démarrer en mode sans echec
Désinstaller les pilotes vidéo
Installer les pilotes génériques (video standard)
Démarrer en mode normal
Installer le pilotes Detonator (les moins buggés) pas nécessairement les derniers
Jouer, ca marche ^^
Lien direct vers le message - Vieux
Avatar de Hobbyone/Isenwan
Hobbyone/Isenwan
Alpha & Oméga
 
Avatar de Hobbyone/Isenwan
 
Idem
Je viens d avoir le même message d erreur en quittant Si après un Bug Graphique, en effet, par moment j ai les décors qui disparaissent (maisons), les boucliers et Têtes des joueurs qui disparaissent.

J ai une Geforce 4 Ti 4200 64 mo de chez MSI, avec comme seul drivers installé les 43.45. J'ai tout essayé j'ai les derniers drivers pour tout mon système , bios flashé dernière version, j'avais 512Mo, je suis revenu à 384 après moulte ré-installe après formatage, mon config est

P III 866 mhz
Carte Asus CUV4X-E chipset via 694X
Geforce 4 TI 4200 64 mo
Modem DSL ECI telecom

J'ai diminué l'AGP de 4x à 2x, et ca a fait diminuer la fréquence de problème, j'avais aussi sous-clocké ma carte graphique dans une récente ré-installe, ca avait provisoirement calmé les bug et freeze.

Hormis les Freeze et Bug, ca tourne assez bien, mais trouver une solution définitive, pas encore pu:/
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > DIBENG.DLL erreur!!!
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 01h22.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite