JeuxOnLineForumsPlusConnectés : 580 (sites) | 953 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Petit probleme a la connexion :( RSS
   
Répondre
Partager Outils Rechercher
Avatar de Faerune
Faerune [SdT]
Roi
 
Avatar de Faerune
 

Petit probleme a la connexion :(

Alors j expose le probleme d un ami savoir si y a une solution


Alors quand il essaye de se connecter a daoc (plus precisement a partir de l icone de SI) Il arrive jusqu a la page montrant les serveurs, mais quand il essaye de rentrer un petit message tout mimi apparait

Alors le voici :

"Error (jsais plus combien) renderer creation failed"

lol ca commence plutot bien

Second probleme lol!

Lorsqu il joue a Daoc premier du nom (donc pas l add on)
il arrive a jouer environ 1 minute mais hum ca rame un peu, MAIS ensuite au bout de la minute decisive ou il se leve pour aller combattre un petit mob dans la nature, le jeu se bloque completement

Bref si vous avez des hypotheses a avancer il serait ravi

Merci d'avance,

Mes salutations distinguées

Faerune, ombre 50
"La confrérie du secret"
Broceliande
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Réinstalles DirectX .
Lien direct vers le message - Vieux
Avatar de Faerune
Faerune [SdT]
Roi
 
Avatar de Faerune
 
Merci bien
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Puis , si cela persiste , dis le sur ce même poste sans en créer un autre et j'essayerai de mon mieux de t'aider .
Lien direct vers le message - Vieux
Prophetis
Alpha & Oméga
 
J'ai un ami qui a eu ca, il avait pas de carte graphique, il en a mis une (meme une bete : mon anciene Geforce2 MX400) avec ca sa allait.
Il pouvait accéder aux zones de SI mais avait pas les nouveaux effets d'eau/ombres etc ....
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Citation:
Provient du message de Prophetis
J'ai un ami qui a eu ca, il avait pas de carte graphique, il en a mis une (meme une bete : mon anciene Geforce2 MX400) avec ca sa allait.
Il pouvait accéder aux zones de SI mais avait pas les nouveaux effets d'eau/ombres etc ....
Dur d'avoir un pc sans carte graphique , le démarrage doit durer longtemps .
Lien direct vers le message - Vieux
PistacheCacahuete
Roi
 
le même problème pour moi :
téléchargement d'un fichier camelot.exe de quelques ko
Puis: Renderer Creation Failed ---->>>>Arret du PC et redémarrage pour ne pas avoir ce message...
g installé directX 9 et les derniers drivers de ma ge4ti et rien a changé
j'ajoute que c'est pareil avec SI ou DAOC
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Petit probleme a la connexion :(
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 00h04.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite