JeuxOnLineForumsPlusConnectés : 362 (sites) | 626 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Répondre
Partager Outils Rechercher
Zephyro
Roi
 

Gros pb de connexions

Salut a tous

Voila je n arrive plus a me connecte a Daoc (classic et SI). dès que je me log, je LD dans la minute qui suis (quand j ais du bol). Je suis carrément deco de internet pas juste de DAOC.

Voila ma config:
CM: asus A7N8X (chipset nforce)
CG: asus gf4 TI 4200 agp8X 128
Proc: AMD Athlon XP 2000+
mémoire: 512 MDDR
Win XP
modem: Olitec usb rnis (pas d adsl chez moi )
Aol 7.0

Voila j ais essayer 3-4 version de drivers pour ma CG, dont le dernier 43.45, et le 40.72 qui a été recommande par plusieurs personne pour se forum (donc oui j ais fais des recherche avant de poste).

J ais essayer plusieurs config différentes IG, tjs pareil, je sais plus quoi faire.

Avant que j installe Win XP et mon nouveau modem (l ancien pas compatible XP), je tournais avec Win 98SE, et je n ais jamais eu de pb, connection de 1H30 2H sans soucis (je joue rarement plus).

Si qq un vois de quoi sa peut venir, je le remercie d avance.

Bye et bon jeu
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Gros pb de connexions
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 08h56.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite