JeuxOnLineForumsPlusConnectés : 758 (sites) | 1370 (forums)Créer un compte
EverQuest
Forum Général
Répondre
Partager Outils Rechercher
Croc-Mort
Roi
 
Unhappy

Crash

Hi !
Je voudrais savoir si quelqu'un a déjà eu ce problème.
Après être rentré dans le jeu depuis 4 ou 5 sec, EQ crash et retourne sous windows sans aucun message d'erreur. Quelques fois c carrément un reboot. Si je crash pas dans les 5 sec, ca arrive souvent pendant un changement de zone. Quelques fois ca se passe aussi sans zoner mais c rare.
Voila je sais plus quoi faire car c injouable.
Lien direct vers le message - Vieux
Avatar de croute
croute
Alpha & Oméga
 
Avatar de croute
 
huk
huk crevette avais le meme prob, huk je lui est changer sa RAM et hop tranquille.
Lien direct vers le message - Vieux
Noxpor
Roi
 
Moi j'ai déjà eu le cas où après la sélection du personnage, mon PC freezait complétement à l'entrée dans le jeu. Même pas le temps de dire bonjours, rien.

Mon pb venait de la température de mon boitier. J'ai changé de ventilo et de boitier (l'ancien était vraiement merdique) et hop, ça marche de suite mieux. Ton problème a cependant l'air légérement différent......
__________________
Noxpor la Magouille
Lien direct vers le message - Vieux
Avatar de Ingham
Ingham
Alpha & Oméga
 
Avatar de Ingham
 
Moi la dernière fois que ça m'est arrivé c'est parce que la zone où était mon perso était down
Lien direct vers le message - Vieux
Avatar de Dr. Gregory House
Dr. Gregory House
Alpha & Oméga
 
Avatar de Dr. Gregory House
 
Un autre problème que j'ai très longtemps eu : des freezes intempestifs, je pouvais plus rien faire et je devais redemarrer ma machine . Depuis que je suis passée sous XP, j'ai plus jamais eu ce problème . XP rules !
Lien direct vers le message - Vieux
Avatar de Ingham
Ingham
Alpha & Oméga
 
Avatar de Ingham
 
Citation:
Provient du message de GriotteEQ
Un autre problème que j'ai très longtemps eu : des freezes intempestifs, je pouvais plus rien faire et je devais redemarrer ma machine . Depuis que je suis passée sous XP, j'ai plus jamais eu ce problème . XP rules !
la question c'est plutôt qu'avais tu avant xp ?

parce que bon XP c'est plutôt

2000 tourne mieux et la beta de 2003 à l'air d'être bien stable, c'est ce que 2000 aurait du être

Enfin si vous me permettez, le mieux : LINUX (sauf pour EQ bien sur )
Lien direct vers le message - Vieux
Avatar de Dr. Gregory House
Dr. Gregory House
Alpha & Oméga
 
Avatar de Dr. Gregory House
 
J'avais Millenium avant, et 98 SE encore avant . Avec les deux j'ai eu ce problème de freeze .
Lien direct vers le message - Vieux
Avatar de Ingham
Ingham
Alpha & Oméga
 
Avatar de Ingham
 
normal c'est pas super stable :baille:

xp est plus "stable" mais il a d'autres défauts
Lien direct vers le message - Vieux
Avatar de Tessen
Tessen
Alpha & Oméga
 
Avatar de Tessen
 
Vii win 2k est de loin le plus mieux des windows actuellement sur le marché.

Je suis sous XP mais uniquement à cause d'un confis Modem - offre netissimo wanadaube - win 2k.
Aucun patch d'alcatel ni de win 2k en vue, j'ai dû me trouver un XP pour régler le problème
Lien direct vers le message - Vieux
Croc-Mort
Roi
 
Smile
PB résolu

Après avoir espacé mes disques durs et inversé l'ordre de mes barrettes de DDRAM , EQ ne plante plus. Je ne sais pas quelle manipulation a résolu le PB mais en tout cas EQ marche bien , et c'est le principal !!!!
Lien direct vers le message - Vieux
Avatar de Merimim
Merimim
Alpha & Oméga
 
Avatar de Merimim
 
Bon je profite de se post pour poser mon probleme :

des fois en entrant dans le jeux, des fois lors du chargement, mon pc freeze. Ce matin ca m'est arrivée mais apres le freeze impossible de redemarer mon pc :/

resultat : format C: et installer de win 2k.

resultat : mon pc est pas stable du tout, j'ai plus de son car win 2k me fous des driver pouri (meme pas un mid qui passe). Le prob c que win detect et mes ses plug in pour ma carte, moi j'installe les mien, mais l'install me dit que j'ai pas de carte son


Pour info, j'ai 640 DDR pour ce qui est de la ram, et c'est depuis que j'ai installer la barrete de 512 que j'ai des prob, enfin je pense. C'est soit la barette soit l'installation de PoP (oué j'ai fait un acha de groupe vendredi ). Donc j'ai pas pu voir si sa venait de PoP ou simplement de la barette.

Encore une info, j'ai pas reinstaller Eq car demain si tout va bien j'install xp, car 2k
histoire de gout et de couleur...


Enifn si vous avez des idée, hesité pas, rien que pour retrouver mon son, ca me manque
Lien direct vers le message - Vieux
Avatar de Ingham
Ingham
Alpha & Oméga
 
Avatar de Ingham
 
pour ton problème je pense que ça vient de la nouvelle barrette, la DDR est tressss sensible.

Déjà, as tu les mêmes barrettes ? genre tu as pas mis de la 2100 avec de la 2700 ?

ensuite c'est une question de marque, les barrettes "noname" ont tendance à ne passer que de façon assez murphyenne, par exemple j'avais essayé 3 marques de noname sur ma carte mère à l'achat, aucune ne passait, j'ai du finalement payer un peu plus pour m'acheter du samsung et celles ci fonctionne impeccablement

Citation:
Je suis sous XP mais uniquement à cause d'un confis Modem - offre netissimo wanadaube - win 2k.
Aucun patch d'alcatel ni de win 2k en vue, j'ai dû me trouver un XP pour régler le problème
tu as lequel de modem ? usb ou ethernet ?
Lien direct vers le message - Vieux
Avatar de Tessen
Tessen
Alpha & Oméga
 
Avatar de Tessen
 
J'ai l'USB.

En fait si j'avais qu'un seul ordi ca marcherais sans prob (déjà testé).
Mais le bestiaux veux pas entendre parler de mon 2nd post dans le réseau local.

J'ai pas refais de recherches depuis mais c'était écrit noir sur banc dans plusieurs sites à l'époque ou je m'y était intéressé.
J'ai entendu dire qu'ils avaient sorti un autre modem qui est fourni avec les offre netissimo.
Comme le miens est en loc, il me suffirait d'aller dans une boutique FT pour le changer.
Lien direct vers le message - Vieux
Avatar de Merimim
Merimim
Alpha & Oméga
 
Avatar de Merimim
 
Citation:
Provient du message de Hynkuel
pour ton problème je pense que ça vient de la nouvelle barrette, la DDR est tressss sensible.

Déjà, as tu les mêmes barrettes ? genre tu as pas mis de la 2100 avec de la 2700 ?

ensuite c'est une question de marque, les barrettes "noname" ont tendance à ne passer que de façon assez murphyenne, par exemple j'avais essayé 3 marques de noname sur ma carte mère à l'achat, aucune ne passait, j'ai du finalement payer un peu plus pour m'acheter du samsung et celles ci fonctionne impeccablement
Je vais repondre dans le desordre

La DDR c'est de la Kingmax 512 DDR 2700, l'autre, j'ai plus la marque mais c 128 2100. Les deux tourne a 2100. Le pc lramer au moindre geste sous 2k.

Alors maintenant, apres avoir eut un prob de carte son detecter mais impossible a mettre a jour, j'ai fini par installer XP. Plus de prob de ramage, plus de prob de son.

Donc je c pas, peut etre sa venais de la ram (mais c regler) peut etre de win 2k qui aurait pu etre en conflit avec la carte son et donc faire bugé le tout ?
Cela reste une affaire classé mais non elucidé...

Lien direct vers le message - Vieux
Répondre
Les forums JOL > EverQuest > EQ - Forum Général > Crash
   

Outils Rechercher
Rechercher:

Recherche avancée

Les critiques d'EverQuest RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 17h12.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite