JeuxOnLineForumsPlusCréer un compte
World War 2 Online
No Man's Land
Répondre
Partager Outils Rechercher
foxbob
Alpha & Oméga
 
Exclamation

Bug .....

Voila un petit bug report (je sais on est pas en beta test mais bon)

Hier, philippeville etant harcelee (tiens comme c est bizarre) on decide avec pleins de potes de faire une colonne de secours ..
Paf paf on groupe des blindes de walcourt et somzee et on se rejoint au nord de philippeville.

On se deplace gentiment et on cartonne les blindes allemands (la on etait entousiastes, presque pas de pertes et un ratio tres honnete !

La je dis "les allemands se sont essoufles, je rtb dans phil pour desp et reprendre des munitions " ..Zato m accompagne.

Paf j arrive au dessus de philippeville (colinne du NE) et la paf je prends des tirs ....

Quelle n est pas ma surprise ....
Bon je checke un 360 et je vois rien, zato non plus, corsaire en inf dans la ville non plus ...
Je refais 1 360 puis 2 et la ...
SURPRISE, c est l AI de Philippeville qui me tire dessus .
Tous les flags de la ville sont allemands...
Paf deux coups de HE et je detruit l AI .... (tout en jurant comme un charretier je le reconnais )
zato a tire comme moi car lui aussi a vu la ville allemande.
Corsaire est egalement temoin.
Bon je me dis aller hop je rtb et la non, je suis dechenille !!!!

Cependant, non la ville n etait pas du tout allemande mais francaise(meme pas contestee)

Alors c koi ca ?????? C

Sur le moment j etais mais je tiens quand meme a faire part de cette experience bizarre ... C est vraiment N IMPORTE KOI !!!!

voila c tout
Lien direct vers le message - Vieux
Zebbeee
Alpha & Oméga
 
Je confirme ce bug!!!
Hier sur phill j'étais parti reprendre avec des anglos l'ab nord et 3 minutes après avoir repris le bunker je revois le drapeau allemand
Je m'en vais donc vers lui pour vérifier et là tout-à-coup l'ai smg a commencer à me tirer dessus Précisons que l'ai était habillé en allemand. J'ai crié sur le chat qu'il y avait un problème mais le temps que je respawn en sappeur pour dégommer cet AI rebelle elle était à nouveau française

Mmmmh... les germains se mettent au camouflages
Lien direct vers le message - Vieux
Avatar de pifou2004
pifou2004
Alpha & Oméga
 
Avatar de pifou2004
 
Je vous avais raconté la fois ou je m'étais fait écraser deux fois de suites par un 232 fantôôôôôme ?
J'étais dans une AB, entre le mur d'enceinte et le spawn inf. Y avait environ 2m de large et le 232 a surgit du spawn inf, m'a écrasé et a traversé le mur.....Je crie au 232 sur le chat (un peu surpris quand même), je respawn en sapper, je rejoins le mur .....personne.......jusqu'au moment ou un 232 surgit du spawn inf et m'écrase en rentrant dans le mur.....
Lien direct vers le message - Vieux
Avatar de Lindir
Lindir
Alpha & Oméga
 
Avatar de Lindir
 
C'est pas un bug, c'est quelques choses qui existent depuis TRES longtemps dans le jeu.

si un flag d'une ville est passé à l'ennemi au bout d'un certain moment l'AI reviens mais du coté ennemi !
Lien direct vers le message - Vieux
foxbob
Alpha & Oméga
 
Oui mais la non dsl de te contredire lindir...

La ville n etait pas contestee !

Alors ... Une explication ?
Lien direct vers le message - Vieux
foxbob
Alpha & Oméga
 
bump
Lien direct vers le message - Vieux
Répondre
Les forums JOL > World War 2 Online > WWIIOL - No Man's Land > Bug .....
   

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 08h50.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite