JeuxOnLineForumsPlusConnectés : 479 (sites) | 948 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > Problèmes de Ping? Partage de connexion RSS
   
Répondre
Partager Outils Rechercher
Avatar de Lemuel
Lemuel
Alpha & Oméga
 
Avatar de Lemuel
 

Problèmes de Ping? Partage de connexion

Salut tout le monde,

voilà, j'ai quelques problèmes ces jours-ci avec ma connexion... et j'ai du mal de comprendre

J'ai fait un partage de Connexion via un routeur-hub
donc en théorie, les deux PC reçoivent les signaux en même temps...
Malheureusement, je ne sais pas comment ça se fait, mais l'un des deux navigue beaucoup beaucoup plus difficilement que l'autre...

Celui duquel je vous écris, lorsque je fais des tests de ping (yahoo par exemple), j'ai une moyenne de réponses dans les : 31ms

L'autre, parfois il met 800ms pour recevoir les données, parfois le délais est expiré, parfois 30ms... bref, ce n'est pas du tout stable entre chaque ping.

Quelqu'un saurait d'où ça pourrait provenir?
Normalement, l'OS ne devrait affecter en rien les connexions (ce sont 2 os différents : Win XP et Win 98), mais j'arrive pas à comprendre.

De plus (je suis sous Skynet, en Belgique), les configurations du Proxi (je me suis dit : c'est ça qui fait tout laguer) ne sont plus bonnes (ou alors j'ai pas la bonne adresse), et donc, ça ne change rien.

Bref, je comprends pas grand chose
Quelqu'un a une idée?

Merci
Lien direct vers le message - Vieux
Avatar de Serafel
Serafel [CdA]
Alpha & Oméga
 
Avatar de Serafel
 
les 2 os sont differents, vu qu'il me semble que 98 aime pas trop les partages de connexions, ca pourrait etre ca.
Lien direct vers le message - Vieux
Avatar de Lemuel
Lemuel
Alpha & Oméga
 
Avatar de Lemuel
 
Ben disons que vu que je suis derrière un Routeur, Win 98 ne doit pas remarquer qu'il partage sa connexion avec un autre PC.

Mais le plus étonnant, c'est que c'est tout nouveau... ça fait 2-3 jours que j'ai des problèmes, alors que je n'en ai pas eu avant (3 mois que je partage de cette manière).
Lien direct vers le message - Vieux
Avatar de vabroi
vabroi
Alpha & Oméga
 
Avatar de vabroi
 
et à quoi as tu toucher en dernier ?

N'aurais tu pas un soft supplémentaire sur le post qui ramouille sa connection ?

J'imagines aussi que tu as fait une grosse vérification des virus-trojan et autres ?

Si oui a tout ceci, alors vraiment, je ne sais pas quoi te proposer.

Peut etre peux tu tenter d'isoler le problème en debranchant chaque PC et tester par tatonnement (style brancher le PC à probleme seul sur le modem, seul sur le routeur. Idem pour l'autre. Puis rebrancher au fur et à mesure)
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > Problèmes de Ping? Partage de connexion
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 09h42.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite