JeuxOnLineForumsPlusConnectés : 341 (sites) | 656 (forums)Créer un compte
Anarchy Online
Quartier général de l'ICC
Répondre
Partager Outils Rechercher
xpawn
Roi / Reine
 

Config

Voilà, g un Athlon 2000+ 512 RAM DDR et GeForce 4 128 Mo

Je lance le jeu, écran noir, Anarchy se charge ok, mais g ke le son et la musique, je n'arrive pas à avoir l'image, ou sinon me faut 15 minutes, et c injouable en fait...

Kelk'1 a eu le même problème ?

Faut-il une version de driver spécifique ou pas ?

GeFroce 4 rencontre des problèmes avec anarchy ?

Merci d'avance et bon jeu

J'aimerais revenir pr jouer moa lol
Lien direct vers le message - Vieux
R. Daneel [Phoe]
Roi
 
- met bien tes drivers à jour, les VIA (si tu as le malheur d'avoir un chipset de cette marque), les nvidia mais pas des betas.
- attention de ne pas activer l'anti-aliasing, ça marche pas.
- vérifie bien la config de ta çarte vidéo au niveau d'Anarchy, essaye éventuellement de te loger avec tout au minimum.
- Attention si tu utilise zone alarm comme fire-wall, il faut le configurer manuellement avent de lancer anarchy, sinon écran noir avec logo et juste la musique (ce qui ressemble à ton cas)

si pas tout ca, ben je sais pas
Lien direct vers le message - Vieux
xpawn
Roi / Reine
 
Hum...
G réinstallé Via, alors le jeu s'affiche un poil plus vite kan même, ke ce soit en grande kalité ou en minimum, c pareil.

Par contre, ça bouge 1 ou 2 sec, puis ça bloque 30 sec, ça rebouge 1 ou 2 sec, puis bloké encore 30 sec...

Kan je dis ça bouge, les perso bougent, moa aussi mon perso bouge, mais ça dur 2 sec, très grand max, et pendant ce lapse de temps, c super fluide...

Kelk'1 a eu le même problème ?

V essayer de changer mes drivers video, p-e ke...
Lien direct vers le message - Vieux
R. Daneel [Phoe]
Roi
 
tu n'aurais pas un spyware sur ta bécane? Regarde l'occupation du processeur sans aucun programmes lancé, s'il reste à 100% c'est qu'il y en a un. Dans ce cas, utilise le programme addware pour les virer.
Lien direct vers le message - Vieux
xpawn
Roi / Reine
 
Hum...
Ouais nan, pas ça...

Pourtant g ke MSN ki tourne derrière, aucun service, rien du tout...

Suis sous Win2000 au fait, je l'avais pas dis
Lien direct vers le message - Vieux
Avatar de Aino
Aino
Alpha & Oméga
 
Avatar de Aino
 
Regarde si tu es bien a jour au niveau des SP (Service Pack) et du DirectX.

Sinon ces symptômes apparaissent partout ou juste dans certaines zones ?
Lien direct vers le message - Vieux
Avatar de MiaJong
MiaJong [Phoe]
Alpha & Oméga
 
Avatar de MiaJong
 
J'ai exactement la même config' que toi (enfin moi c'est un 2100+) sur Chipset VIA et AO tourne nickel chrome (j'ai même pas les derniers drivers ni le SP1: ma politique c'est que tant que ça marche, je touche à rien ).

Donc ça vient pas de ton matériel, c'est sur.

Maintenant vérifie quand même:
- si tu n'as pas de FireWall (même celui intégré dans Windows).
- si des logiciels cachés ne tournent pas en tache de fond
- tu télécharges pas des trucs en même temps que tu joues à AO.
- ça peut aussi venir de la carte son (décoche toutes les options du son ou carrément la carte et essaye), il me semble qu'il y a eu des pbs pour ça.
- ça vient peut-etre de Win2000 ?

Si rien de tout ça ne marche, essaie les composants de ta machine un par un (au besoin chez un pote). Ca peut venir d'une mauvaise qualité de Ram ou d'un petit truc defectueux. Ca peut aussi être ta connection qui ne suit pas (as-tu des problèmes sur d'autres jeux, offline ou pas ?)...

Bref là je ne vois pas trop non plus si tu as déjà vérifié tout cela...

Mia
__________________
Guide des Trade Skills sur AO
Lien direct vers le message - Vieux
xpawn
Roi / Reine
 
Hum...
Dès ke je me connecte ça le fait, ça fait 3 mois ke g pas joué, je pourrais plus te dire la ville où je suis, mais c injouable...

V vérifier directX ouais, pr les SP, g les 1 et 2, pas le 3
Lien direct vers le message - Vieux
Avatar de Aino
Aino
Alpha & Oméga
 
Avatar de Aino
 
Re: Hum...
Citation:
Provient du message de xpawn
je pourrais plus te dire la ville où je suis, mais c injouable...
Essais peut etre de quitter la ville ou tu es car si c'est Tir cela peut expliquer certains soucis.

Sinon tu peux toujours faire un autre perso histoire de voir ce que cela donne les backyard sont rarement sur-peuplé
Lien direct vers le message - Vieux
xpawn
Roi / Reine
 
Hum...
Bon là g niveau driver

DirectX9
VIA Hyperion 4.46
Drivers Nvidia 6.13.10.4230

Windows2000 SP1 SP2 et SP3...

La ville c Old Athen...

FireWall désactivé, kan je joue, c le processus clientrt.exe ki tourne vers 95-98% pr le processeur...

Je vois pas trop, v essayé de créer un nouveau perso, mais bon...
Lien direct vers le message - Vieux
xpawn
Roi / Reine
 
Hum...
Pr la création du perso, ça bloque une fois ds le tunnel, et plus j'avance pr faire le perso, plus ça bloque, au point de ne même pas pouvoir choisir le métier...

G coupé le son, ça fait pareil...

arffff c po zuste...

Pq ça bloque comme ça sniffff
Lien direct vers le message - Vieux
xpawn
Roi / Reine
 
Hum...
Bah à priori, le jeu tourne plus ou moins bien en touchant à la config de ma carte video ge force 4...

Coté anti-aliasing en fait, mais bon, tjrs pas top...
Lien direct vers le message - Vieux
Avatar de Orravan
Orravan
Alpha & Oméga
 
Avatar de Orravan
 
Une idée, comme ça, le ventilateur de ta carte 3d tourne-t-il lorsque tu joue ?
Lien direct vers le message - Vieux
Avatar de lenda
lenda
Reine
 
Avatar de lenda
 
je vais oser dire une couennerie mais .... vire le SP3
si il ne te sert pas trop et retente de lancer AO, tu seras peut-etre agreablement surpris

Lenda.
Lien direct vers le message - Vieux
xpawn
Roi / Reine
 
Hum...
Ca s'arrange, g réussit à entrer ds AO, je suis même sur Tir maintenant....

Problème avec l'anti-aliasing on dirait, à priori ça tourne correcte...

Si je suis encore embêté, je viendrais vous le faire savoir


Un énorme merci pr votre aide

Bon jeu et à bientôt !!!
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Anarchy Online > AO - Quartier général de l'ICC > [Tech] Config
   

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 02h08.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite