JeuxOnLineForumsPlusConnectés : 389 (sites) | 756 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > problème très problématique sur l'anti aliasing ou ch'ais pas quoi... RSS
   
Répondre
Partager Outils Rechercher
Foar
Alpha & Oméga
 

problème très problématique sur l'anti aliasing ou ch'ais pas quoi...

Voilà , d'abord ma config : Geforce4 ti4200 128Mo / PA 1.5Hgz / 512 sd ram pc 133.
J'ai découvert depuis peu une option qui permet d'adoucir vachement le bord des textures en trifouillant un peu dans les options de ma carte : l'anti aliasing je crois. Ca ne modifiait pas le taux d'images/seconde (ou alors très peu) et ça rendait les décors et les personnages beaucoup plus fin ( y avait plus l'espèce de bouillie sur le contour des persos quand on éloigne un peu la caméra). J'étais très happy.
Depuis j'ai dload le driver 43.00 pour les cartes nvidia et j'ai re trifouillé dans les options et maintenant j'arrive plus à réactiver l'anti aliasing alors qu'il est à 4x
Je suis très flou ,désolé mais si quelqu'un pouvait m'aider
__________________
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
J'ai pas tout compris...

Mais essaye de regarder dans les autres paramètres de ta carte et je crois que c'est Quincunx AntiAliasing TM

Damon qui n'a pas tout compris
Lien direct vers le message - Vieux
Avatar de Henoch
Henoch
Roi
 
Avatar de Henoch
 
J'ai moi aussi un problème avec l'antialiasing : j'ai essayé en 2x, 4x et Quincunx : le rendu en jeu est sympa mais :

-je ne vois plus la page de démarrage
-je ne vois plus la page de chargement (lors de changement de zone)
-lorsque je quitte, le menu de choix des personnages est ignoble : au moindre mouvement de mon perso la "trainée" de ses geste reste et en cliquant sur "quitter" la fenêtre "Etes vous sur de quitter? oui-non" n'apparait plus.

Que dois je faire?
Lien direct vers le message - Vieux
Foar
Alpha & Oméga
 
En gros j'avais activer l'anti aliasing , puis j'ai dload un driver pour ma carte et maintenant ça marche plus ! (entre temps j'avais bidouillé).

J'étais allé dans propriété, paramètres, Avancé puis Geforce ti4200 with AGP 8x ,plusieurs petits menus : Performance & qualities : paramètres Direct3d et paramètres Open GL.
Dans ces menus plusieurs options : antialiasing application , anisotropic etc...
Voilà
__________________
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Citation:
Provient du message de Coras/Foar
En gros j'avais activer l'anti aliasing , puis j'ai dload un driver pour ma carte et maintenant ça marche plus ! (entre temps j'avais bidouillé).

J'étais allé dans propriété, paramètres, Avancé puis Geforce ti4200 with AGP 8x ,plusieurs petits menus : Performance & qualities : paramètres Direct3d et paramètres Open GL.
Dans ces menus plusieurs options : antialiasing application , anisotropic etc...
Voilà
Désinstallee ces Drivers , redémarre en mode VGA et installes tes anciens c'est cela que tu veux ?

Damon qui demande
Lien direct vers le message - Vieux
Foar
Alpha & Oméga
 
oki merci, je vais donc réinstaller mes drivers d'origine (ceux fournis avec la carte)
__________________
Lien direct vers le message - Vieux
Avatar de Blinnith
Blinnith
Roi
 
Avatar de Blinnith
 
Si si tu peux garder tes nouveaux drivers....
Dans la 43 ils ont enleve les onglets supplementaires pour mettre tout sous le meme mais avec un menu extensible en partie gauche.
Ouvre donc ce menu, tu accederas a l'equivalent des anciens onglets (dont l'un sur l'antialiasing)
Lien direct vers le message - Vieux
Avatar de Yshusnir
Yshusnir
Alpha & Oméga
 
Avatar de Yshusnir
 
J'ai eu le même problème, avec aussi une gf4 ti4200 128 mo, à savoir que l'antialiasing ne marche pas avec les 43.00 (que ce soit en 2x, 4x, 4xS, ou quincunx, le jeu en lui-même n'est pas affecté, alors que les textes de la fenêtre de chat le sont).


Du coup, retour aux 41.09 en attendant d'autres drivers.
Lien direct vers le message - Vieux
Foar
Alpha & Oméga
 
Voilà ça remarche, merci pour votre aide
Lien direct vers le message - Vieux
Avatar de Thanor/Ronaht
Thanor/Ronaht
Alpha & Oméga
 
Avatar de Thanor/Ronaht
 
Même probleme, j'installe les Detonator 43.03 pour winME, et la meme si l'antialiasing est effectivement activé dans les onglets de la carte graphique, en jeu c'est comme si il n'y était pas...retour aux anciens drivers donc? :/

Les detonator sont-ils mieux que les autres drivers? les non detonator?
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > problème très problématique sur l'anti aliasing ou ch'ais pas quoi...
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 09h04.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite