JeuxOnLineForumsPlusConnectés : 732 (sites) | 1317 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > Crachouillis dans le son RSS
   
Répondre
Partager Outils Rechercher
Avatar de Eltsyr
JOL Eltsyr
Alpha & Oméga
 
Avatar de Eltsyr
 

Crachouillis dans le son

J'ai un petit problème mais qui commence à me courir sur le haricot.

Après environ 24h-48h d'activité en continu de mon ordinateur celui ci est se met soudain à crachouiller dans les baffles, comme s'il était soudain pris d'une bronchiolite électronique.
cad que le morceau joue mais on a l'impression que ça sature à mort.

Voila mes hypothèses jusqu'à présent:
* ça ne dépend pas de l'appli
ça se manifeste sur winamp 2/3, windows media player ou bsplayer.

* ça ne dépend pas du fichier, et ça plante pas tout d'un coup
Si un mp3 crachouille un divX va se lire correctement, parfois ça sera l'inverse. Parfois (mais c'est rare) dans le cas d'un mp3 il suffit de le relancer pour que ça refonctionne.

Je pensais à un memory leak mais un ramboost ne change pas le problème. Par contre si je reboote ça marche de nouveau.

J'ai winXP et les derniers drivers de ma carte son (une SB live).

J'ai googelisé en français ou en anglais sans succès (je suppose, ma config étant classique & clean, que la solution existe quelque part mais quand je fais copier/coller de ce post dans google curieusement il ne me sort rien de pertinent ). Je trouve d'ailleurs la FAQ de creativelabs bien pourrie.

Qqun a une idée ? (autre que de réinstaller ou de passer à Linux)

Khro
Lien direct vers le message - Vieux
Avatar de Aden
Aden
Alpha & Oméga
 
Avatar de Aden
 
J'avais le même problème il y a 2 semaines et je suis partie en vacances une semaine, depuis que je suis revenu, j'ai plus aucun problème ... Peut être qu'il lui faut du repos ...
Lien direct vers le message - Vieux
Avatar de McOy / Matteo
McOy / Matteo
Alpha & Oméga
 
Avatar de McOy / Matteo
 
Un reboot c'est pas efficace ? (mais classique je sais)
En général quand mon PC commence à "bugué" zoup reboot et le tour est joué !
Lien direct vers le message - Vieux
Avatar de bowakawa
bowakawa
Alpha & Oméga
 
Avatar de bowakawa
 
Citation:
Provient du message de Aden
J'avais le même problème il y a 2 semaines et je suis partie en vacances une semaine, depuis que je suis revenu, j'ai plus aucun problème ... Peut être qu'il lui faut du repos ...
Ou du sirop?


At avec d'autres haut-parleurs ça le fait aussi?
Lien direct vers le message - Vieux
Avatar de Mécréant
Mécréant
Alpha & Oméga
 
Avatar de Mécréant
 
J'ai eu le même problème à partir du moment où j'avais viré la mini icône (en bas à droite). Même chose ça crachouillait même à vide (enfin quand j'écoutais pas de musique, ni rien pouvant produire de sons)
J'ai réinstallé les derniers drivers et depuis ça fonctionne de nouveau parfaitement. Ca merdait avec Winamp aussi, et souvent quand le son était comme ça mes ressources systèmes étaient à 5% je ne sais pas pour quelles raisons.
Lien direct vers le message - Vieux
Avatar de FautVoir
FautVoir
Alpha & Oméga
 
Avatar de FautVoir
 
Tu as un chipset Via ? J'ai entendu parler de pas mal de problèmes à ce sujet. Sinon, moi pas savoir. J'ai fait une recherche sur les newsgroups avec :

"SB live" drivers sound "for a while" crackling

L'un des threads commence par ça :
Citation:
I am getting cracking sound from the speaker while playing music or any audio program when the CPU is busy. Even the Windows startup chime cracks. I can use any mp3 player to play a song and once in a while the muisc has cracking noise. The cracking gets worse if I do something else on the system, especially CPU intensive things.

It looks like that the the OS does not time share well with the audio driver...any amount of work takes away CPU cycle for processing audio sound.

I am running on an AMD 1900+ XP, 512MB RAM, Windows XP with SP 1. Any help is greatly appreciated. Thanks.
Dans son cas, c'est l'utilisation intensive du CPU qui semble entraîner le problème. Mais ça ressemble quand beaucoup.
Lien direct vers le message - Vieux
Avatar de Eltsyr
JOL Eltsyr
Alpha & Oméga
 
Avatar de Eltsyr
 
Aden, laisser mon PC se reposer est impossible
Matteo, le reboot règle le pb, mais tu te rends bien compte que quand on est jacké à son ordinateur le moindre reboot c'est un peu une petite mort...
Boka, changer de HP ne rétablit pas une situation correcte

Je vais tenter le truc de Sevoth ainsi que les diverses solutions du thread de Fautvoir (j'avais bien tenté un "fucking scrambled sound" mais ça ne donnait rien ), ce sera bien le diable si ça ne règle pas le problème.

Merci la foule pour vos conseils et encouragements, ça fait chaud au coeur d'être soutenu dans ces difficiles épreuves de la vie...

Lien direct vers le message - Vieux
Avatar de McOy / Matteo
McOy / Matteo
Alpha & Oméga
 
Avatar de McOy / Matteo
 
Citation:
Provient du message de Khronos
(...)quand on est jacké à son ordinateur le moindre reboot c'est un peu une petite mort...
(...)
Heu ça veut dire quoi "jacké" ... ?
Lien direct vers le message - Vieux
Avatar de Soroya
Soroya [FED]
Alpha & Oméga
 
Avatar de Soroya
 
jacké, ca veut dire qu'il a une prise jack entre son cerveau et son UC et qu'il passe la plus grande partie de son temps d'eveil devant son ecran, comme la moitié des JOLiens au moins.
Lien direct vers le message - Vieux
Avatar de Thalack
Thalack [ccj]
Alpha & Oméga
 
Avatar de Thalack
 
Citation:
Provient du message de FautVoir

Dans son cas, c'est l'utilisation intensive du CPU qui semble entraîner le problème. Mais ça ressemble quand beaucoup.
Je confirme, j'ai eu le même problème avec mes 2 configurations, ayant remplacé mon duron 800 par un Athlon XP 2000+. Le problème est réapparu sur ce dernier suite à une mauvaise manipulation de ma part. J'avais réglé le logiciel qui surveille la température du processeur beaucoup trop bas, ce dernier s'est mis en sécurité (comme s'il chauffait) et j'ai eu droit de nouveau aux grésillements entre autres.

Pour résoudre le problème, à part le reboot, je vois pas. Fais ça par étape, abandonne le pot et va aux toilettes sans le PC, pendant ce temps, on redémarre.
Lien direct vers le message - Vieux
BälÐ
Roi
 
Probleme recurrent des heureux possesseurs de SB Live
Lien direct vers le message - Vieux
Avatar de Mécréant
Mécréant
Alpha & Oméga
 
Avatar de Mécréant
 
Angry
Bon même le coup des drivers n'y fait rien.
J'ai une SB PCI 128, et le son est bon quand je fais rien d'autre avec le PC mais dès qu'il y a le moindre truc à charger alors la c'est un festival de crachats (pire que dans Monkey Island). J'ai remarqué que le reboot ne règle pas toujours le problème et que bien souvent il faut même éteindre la bête et la laisser se reposer. C'est un p'tit peu pénible...
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > Crachouillis dans le son
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 13h15.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite