JeuxOnLineForumsPlusConnectés : 558 (sites) | 1143 (forums)Créer un compte
EverQuest
Forum Général
Les forums JOL > EverQuest > EQ - Forum Général > Vitesse de course RSS
   
Répondre
Partager Outils Rechercher
olyvrin
Roi
 

Vitesse de course

Je viens d'aller faire une petite expédition avec un autre membre de ma guilde.

On a constaté que ma vitesse de course de base c'est sa vitesse de marche de base. En fait il réussi même à me semer en marchant.

J'aimerais bien comprendre pourquoi. C'est un humain level 12 et moi je suis un elfe lvl 11. Bien qu'il joue depuis 4 ans à EQ il n'a pas trouvé d'explication.

On a bien vérifié que j'étais en position course et pas marche, que je n'étais pas surchargé, qu'il n'avais pas de buff de course, qu'il ne portait pas d'objet magique qui auraient eu cet effet.

Aucun des membres de ma guilde en ligne à ce moment là n'a trouvé d'explication.

En avez vous une ? Ce pourrait il que je sois victime d'un bug ?
Lien direct vers le message - Vieux
Avatar de Shiny
Shiny [Novae]
Roi / Reine
 
Avatar de Shiny
 
du tout, t'as surement un problème de lag graphique du à ta configuration de pc, je présume que t'as pas une grosse config, ou tout du moins ce qu'il faut pour jouer à eq correctement.

Du coup lag graphique = tu avances moins vite, j'entre pas dans les détails pour l'explication mais kkn qui lag graphiquement avancera tjrs moins vite qu'un autre qui a une très bonne config.

enfin bon, je laisse les autres me confirmer ou m'infirmer
Lien direct vers le message - Vieux
Avatar de Dr. Gregory House
Dr. Gregory House
Alpha & Oméga
 
Avatar de Dr. Gregory House
 
J'avais ce prob a une epoque ... Tout le monde courrait plus vite que moi, et j'etais pas surchargée ni rien ... Ben j'ai jamais compris d'ou ca venait Le lag graphique oui je vois que ça, parce qu'a la base touts les persos ont la meme vitesse de course .
Lien direct vers le message - Vieux
Avatar de Serruriere
Serruriere [Runes]
Alpha & Oméga
 
Avatar de Serruriere
 
Ben pas mieux à dire que les deux Vamps

Ca m'est arrivé il y a quelques jours sur PoP, je faisait visiter la zone à un ami qui venait d'avoir PoP, et sa config n'étant pas énorme il laggait énormément, en marche + sneak j'arrivais à le distancer.

Demande à ton ami si sur son écran il te vois pas avancer par accouts, je le voyais avancer de 5 mètres, reculer de 2 etc...
Et il s'en rendait pas compte lui sur son écran.
Lien direct vers le message - Vieux
Turin Turambar [Elysé]
Alpha & Oméga
 
Lag graphique, je confirme, pendant une epoque même quand j'avais sow je courrais moins vite qu'un mob c'etait assez genant
Lien direct vers le message - Vieux
Avatar de Polymorphe
Polymorphe
Alpha & Oméga
 
Avatar de Polymorphe
 
une question sur les deplacements : (rien a voir avec les lags enfin normalement)

EQ a t il modifier la vitesse des SoW ??
j'ai arreté EQ 1 an et demi et dans mes souvenirs avec SoW on allait plus vite que la ... et j'ai franchement l'impression de me trainer meme avec SoW (alors imaginez sans SoW )
Lien direct vers le message - Vieux
Avatar de thanatosX
thanatosX
Alpha & Oméga
 
Avatar de thanatosX
 
Le SOW (si il est caster) depand du lvl du caster, mais la vitesse ne change pas pour autant. C'est juste que maintenant plus de gens on, soit SOW, soit mieux (cheval ou lezard).
Donc ta notion de vitesse est faussée de par ce faite.
__________________
Lien direct vers le message - Vieux
Turin Turambar [Elysé]
Alpha & Oméga
 
Ou faussée parceque les nouvelles textures qui ont été mises en place font que ton ordi ne suis plus aussi
Lien direct vers le message - Vieux
Avatar de Ingham
Ingham
Alpha & Oméga
 
Avatar de Ingham
 
Citation:
Provient du message de Serruriere
Ben pas mieux à dire que les deux Vamps
gaffe tu vas te prendre des coups de balai
Lien direct vers le message - Vieux
Avatar de dth1973
dth1973
Roi
 
Avatar de dth1973
 
tiens, j'en profite pour demander aux deux vampes(:bouffon: ) et aux autres s'il connaitrait des items permettant de se déplacer plus vite et pas trop difficile a se procurer bref des sow pour newbie

Hynkuel citation :
Provient du message de Serruriere
Ben pas mieux à dire que les deux Vamps


gaffe tu vas te prendre des coups de balai

gaffe hynkuel, c'est toujours dangeureux de s'inscimiscer dans un réglement de compte entre minettes a moins d'être un gros démon qui les mange toutes crues si ça dérape

domlesombre gnome demon lvl ça tombe bien mais aussi gnome un peu lent lvl a cause de mes ptites jambes( et pourtant elles moulinnent)
Lien direct vers le message - Vieux
Turin Turambar [Elysé]
Alpha & Oméga
 
Achetes des potions de sow Dom, les JBoots tu y est pas encore
Lien direct vers le message - Vieux
Avatar de Dr. Gregory House
Dr. Gregory House
Alpha & Oméga
 
Avatar de Dr. Gregory House
 
Des potions de Sow, mais je sais plus trop combien ça vaut ... Innate run Speed mais c'est a partir du 51 ... Un cheval mais le moins cher vaut 8000 PP et est lent a mourrir ... Les J - Boots, c'est une quete mais au 20 a moins d'etre aidé ca me parait dur ... les T - Boots ça vaut 5000 PP ... On a fait le tour je crois .
Lien direct vers le message - Vieux
Avatar de Bresche
Bresche
Alpha & Oméga
 
Avatar de Bresche
 
Les Jboots, c'est hyper lourd a faire.
Les potions de sow, c'est environ 8pp piece, donc 80pp pour les 10 doses. C'est le prix moyen.
Lien direct vers le message - Vieux
olyvrin
Roi
 
Ma configuration me semble très honnête :

Pentium 2.4GHz
Ram 512 Mo
DD 7200 t/m
Carte graphique Readon 9000

J'arrive *même* à jouer à AC2 avec sans lag graphique.

Il ne faut quand même par 1Go de RAM pour jouer à EQ ???

En plus le mec qui courrait plus vite que moi n'avais que 256 Mo de RAM dans sa bécane...

Par contre c'est vrai qu'a BriseTibias certains murs clignotent. C'est vrai aussi que la personne qui coure plus vite que moi "disparait" parfois de l'écran ou donne l'impression de rentrer dans des murs etc.

Peut être un problème de drivers ?

Ou bien ma config est peut être *trop* puissante pour EQ lol
Lien direct vers le message - Vieux
Avatar de Ingham
Ingham
Alpha & Oméga
 
Avatar de Ingham
 
j'ai un P IV 2.4, 1024 DDR et Radeon 9700 pro et ça tourne sans problemes et sans bugs graphique...

par contre crushbone est une zone assez bug

après ça peut être le lag de la connexion aussi
Lien direct vers le message - Vieux
Répondre
Les forums JOL > EverQuest > EQ - Forum Général > Vitesse de course
   

Outils Rechercher
Rechercher:

Recherche avancée

Les critiques d'EverQuest RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 16h19.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite