JeuxOnLineForumsPlusConnectés : 652 (sites) | 1193 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Répondre
Partager Outils Rechercher
Avatar de Thanor/Ronaht
Thanor/Ronaht
Alpha & Oméga
 
Avatar de Thanor/Ronaht
 

Gros bug affichage

Bon voila j'ai cherché vite fait mais g pas trouvé de post qui corresponde a mon probleme donc je le fais ici.

Déja je précise ma config : Athlon xp 1800+ sur carte mère MSI KT3 ultra2, 512Mo ddram, carte geforce4 Ti4200, le reste on s'en fout un peu.

Donc tout ça c beau ça rame pas ça freeze pas trop (sauf dans quelques zonages comme cruachan-breifine ou breifine-emain etc.), mais mon probleme c'est qu'au bout d'un moment de jeu, moment qui est variable, quelques heures en général, mon affichage commence a devenir de ttes les couleurs, les personnages peuvent devenir tout blancs ou tout noirs, tout clignote, parfois je vois a travers les collines ou je ne vois pas des batiments ou des personnages. Lorsque je déco/reco ce bug disparait (retour a l'écran des persos puis je relog) mais revient peu de temps apres, et si je ne déco reco pas, soit j'ai retour windows soit mon ordi plante écran noir.

J'ai formaté la partition sur laquelle j'ai installé windows (j'ai winME), aucun résultat, j'ai désinstallé/réinstallé daoc et SI, aucun résultat, je modifie les options de ma carte vidéo aucun résultat.

Je me demande si ca ne vient pas de ma barrette de 256Mo de ddr que j'ai installé récemment (avant ca ne le faisait pas) mais je pense que si elle était défectueuse j'aurais ce probleme n'importe quand et non pas uniquement dans le jeu.
J'ai aussi pensé a une surchauffe, mais là encore la température de mon cpu est a environ 60°, on m'a certifié que jusqu'a 70° il n'y a aucun probleme

Donc je ne vois pas d'ou ca peut venir.

Si vous avez des idées sur la question, merci de m'éclairer parce que ca commence a etre très lourd.


Une derniere précision que j'ai oubliée : lorsque ce bug me conduit a un retour windows, et qu'ensuite j'essaie de me relogger, j'ai inévitablement le message Renderer Creation Failed...obligé donc de reboot la machine...
Lien direct vers le message - Vieux
Orlanne la Douce
Reine
 
pareil, au bout d'une heure j'ai des petits carrés qui s'affichent de toutes les couleurs et si j'attends trop longtemps ma machine reboot Radeon 9700 pro powa
Lien direct vers le message - Vieux
Avatar de Thanor/Ronaht
Thanor/Ronaht
Alpha & Oméga
 
Avatar de Thanor/Ronaht
 
Je suis en train de parcourir les posts concernant les retour windows sous SI, mais meme si je l'ai eu quelques fois et que j'ai résolu je ne sais comment ce bug, je trouve rien qui ne concerne mon pb actuel
Lien direct vers le message - Vieux
Avatar de Nenaal Llaenaan
Nenaal Llaenaan [AB]
Alpha & Oméga
 
Avatar de Nenaal Llaenaan
 
Un test simple à faire : tu enlèves la barrette mémoire supplémentaire installée récemment et tu joues ... Tu verras bien. Il y a fort à parier que ça vienne de là, tu ne sera pas le premier ni le dernier à qui ça arrive.
Lien direct vers le message - Vieux
Avatar de Thanor/Ronaht
Thanor/Ronaht
Alpha & Oméga
 
Avatar de Thanor/Ronaht
 
J'utilise aussi un soft livré avec ma carte mere pour mesurer la température cpu/chassis, la vitesse du ventilo, les entrées de tension, et la mémoire totale/dispo. C'est PCalert pour ceux qui connaissent.

Est-ce normal que sur 512Mo de mémoire totale je dépasse jamais les 320 Mo de mémoire libre? Y a quasiment 200Mo utilisés en permanence par je sais pas quoi O.o c un peu louche non?
Lien direct vers le message - Vieux
Avatar de Khoryan
Khoryan
Roi
 
Avatar de Khoryan
 
Salut,
J'ai eu ce genre de probleme graphique la semaine derniere (alors que tout marchait correctement avant, meme sous SI).
Des petits trait clignotants (surtout dans la nouvelle boites de commande) et des petits carres de couleurs qui popaient et se multipliaient dans tout l'ecran. phénomène visible dés la connexion, s'aggravant rapidement a chaque minute et au bout d'une diaine de minute, ca devient carrement des flash graphiques sur de larges portions d'ecran comme tout le 1/3 inferieur par exemple...puis des freezes avec ca. Bref la misère, et la deco-reco ne changeait rien.

J'ai été jusque reformaté mon disque C: (en esperant virer le probleme a défaut de le localiser). Ca a rien changé. Le desespoir grandissait usurtout que j'ai une carte graphique de type Kyro (4000XT 64 PCI) donc semble t il qui convient mais pas officiellement supportée. Petite config en fait que j'ai : P3 730, 256RAM, WIN98SE, sous les criteres soit disant requis donc, mais jouable avec effets quasi au minimum.

Par contre, un détail qui m'est apparu : ma carte qui faisait un desagreable bruit de rasoir electrique poussif ne faisait plus de bruit. J'ai ouvert et oui, ct tres cho

---> démontage de la carte, nettoyage de nombreuses trainées de poussière en etoile au tour du ventilo et ca n'a pas resolu (toujours pas de bruit donc pas de ventilo il me semble).

---> changement de slot PCI pour la remettre sur celui sur lequel elle etait avant mon formatage disque (j'avais changé apres le formatage car j'avais retiré des cartes inutiles) et là (me demandez pas pourquoi) retour du bruit de tondeuse qui m'indique que le ventilo essaie de tourner (il doit pas etre nickel vu le bruit, mais bon il tourne poussivement mais il tourne).
Et là, miracle : non seulement mes problemes graphiques ont disparu mais je me retrouve avec un qualité d'image que je n'avais encore jamais eue.

En conclusion : j'ai bien l'impression que le responsable de mes problemes graphiques, c'était la temperature de ma carte graphiques (a cause du probleme de ventilo bien sur, lui meme en rade a cause d'un autre probleme plus confus. slot ? je sais pas trop en fait).

Bon bah vous voyez, pour moi ca c'est résolu sans que je sache trop ce qui a été le plus déterminant. Par contre je voulais attirer l'attention sur quelques petits détails a vérifier quand meme en cas de problemes :
- ces histoires de slots : des fois ca peut valoir la peine d'essayer d'en changer.
- les pilotes les plus récents possibles (mais ca bon on en parle assez).
- gaffe aussi a toutes les routines et prog qui tournent deja sur le poste quand vous lancez le jeu : j'ai pris l'habitude de verifier systematiquement que rien ne tourne a part 3 programmes liés a Windows quand je fais Ctrl-Alt-Suppr.

Bon, j'apporte surement pas beaucoup d'infos pour aider hélas, mais bon, ceci dit, pas besoin d'une config de folie pour que ca tourne, ca doit marcher en général et c'est bien "juste un probleme a trouver, ou a resoudre par coup de bol a force d'essai de modif.
Lien direct vers le message - Vieux
Avatar de Thanor/Ronaht
Thanor/Ronaht
Alpha & Oméga
 
Avatar de Thanor/Ronaht
 
Ben j'avais pensé a un pb de slot aussi, mais j'ai qu'un slot agp donc je peux pas changer, par contre je v faire un nettoyage de la carte et du ventilo en espérant arranger les choses..

J'ai aussi installé les detonator 40.72 (je crois que c ca la version) je v voir si ca change quelque chose.
Lien direct vers le message - Vieux
The Passenger
 
Citation:
Provient du message de Thanor
Est-ce normal que sur 512Mo de mémoire totale je dépasse jamais les 320 Mo de mémoire libre? Y a quasiment 200Mo utilisés en permanence par je sais pas quoi O.o c un peu louche non?
Windows ...

Pour ton problème y'a fort à parier que tu aies une barrette défectueuse ... perso j'en ai échangé une déjà 3 fois chez le marchand.
Lien direct vers le message - Vieux
Jdestars
Roi
 
Citation:
Provient du message de Thanor
J'utilise aussi un soft livré avec ma carte mere pour mesurer la température cpu/chassis, la vitesse du ventilo, les entrées de tension, et la mémoire totale/dispo. C'est PCalert pour ceux qui connaissent.

Est-ce normal que sur 512Mo de mémoire totale je dépasse jamais les 320 Mo de mémoire libre? Y a quasiment 200Mo utilisés en permanence par je sais pas quoi O.o c un peu louche non?
peut être normale ton windows utilise de la ram en cache system
Lien direct vers le message - Vieux
Avatar de Thanor/Ronaht
Thanor/Ronaht
Alpha & Oméga
 
Avatar de Thanor/Ronaht
 
Euh ouais ok, mais de la a utiliser 200 Mo pour le cache...ca me semble un peu beaucoup..sinon je vais aller changer ma barrette je vois que ca...
Lien direct vers le message - Vieux
Avatar de Khoryan
Khoryan
Roi
 
Avatar de Khoryan
 
En tout cas je peux confirmer (car j'ai pu voir ca tres clairement ce soir) que ce phénomène etait du pour moi a un probleme de surchauffe :
J'explique :
Je recommencais ce soir a avoir mes carres parasites qui blibkait sur l'ecran. Comme le ventilo (de ma carte graphique) si bruyant d'ordinaire me semblait bizarrement silencieux, j'ai ouvert le capot en plein jeu...
En effet, ventilo immobile et radiateur a peine touchable des doigts tellement il etait chaud. Lol, a la guerre comme a la guerre, j'effleure les ailettes du ventilo de ma carte graphique pour le faire tourner un peu et hop il redemarre, et en effet, instantanement ou presque, les carrés parasites disparaissent et l'image du jeu redevient nickel.
Comme ca le refaisait 3-4 fois dans la soiree, j'ai eu loisir de verifier qu'a chaque fois ct la meme cause (ventilo immobile) et en l'effleurant il repart et le probleme disparait (j'ai joue capot ouvert toute la soirée). Ca veut bien dire que ce phenomene PEUT etre lié a une carte graphique en surchauffe (même si c'est pas forcement ca dans tous les cas, ca peut l'etre, comme dans mon cas).
Lien direct vers le message - Vieux
Avatar de Thanor/Ronaht
Thanor/Ronaht
Alpha & Oméga
 
Avatar de Thanor/Ronaht
 
J'ai ouvert ma tour hier soir, j'ai tout passé a la bombe a air, pour virer la poussiere etc. c vrai que ma carte graphique était chaude, ensuite j'ai joué capot ouvert le reste de la soirée aucun probleme, je pense que ca vient donc bien d'une surchauffe de ma carte gfx.
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Gros bug affichage
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 16h05.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite