JeuxOnLineForumsPlusConnectés : 167 (sites) | 264 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > Problème de son avec nouvel ordi RSS
   
Répondre
Partager Outils Rechercher
Avatar de Troll qui pue
Troll qui pue
Alpha & Oméga
 
Avatar de Troll qui pue
 

Problème de son avec nouvel ordi

Bonjour a tous

J'ai acheté hier un nouvel ordi rue montgallet (que je vous recommande chaudement pour les tarifs pratiqués )

Revenu chez moi nous l'avons installé avec un ami qui s'y connait...mais voila il a oublié de m'installer le son...

Donc la tout marche a merveille (j'ai même fait 11K a 3dmark2001 ouaiiiis ) mais mais mais....pas de son snif

Quand je vais dans les paramètres audio j'arrive a rien.....

La carte son est intégrée a la carte mère qui est une BE-7 raid de chez abit....mes enceintes sont des altec lansing et elles sont branchées mais rien...pas un bruit a part ce foutu bip du bios ^^ ....

silvouplai je vous en supplie aidez moi car tout marche sauf ca, comment faire marcher ce satané son silvouplai....

<Un troll content mais un peu nul en informatique >
Lien direct vers le message - Vieux
Avatar de The BlooD Wolf
The BlooD Wolf
Alpha & Oméga
 
Avatar de The BlooD Wolf
 
Re: Problème de son avec nouvel ordi
Citation:
Provient du message de Troll qui pue
Bonjour a tous

J'ai acheté hier un nouvel ordi rue montgallet (que je vous recommande chaudement pour les tarifs pratiqués )

Revenu chez moi nous l'avons installé avec un ami qui s'y connait...mais voila il a oublié de m'installer le son...

Donc la tout marche a merveille (j'ai même fait 11K a 3dmark2001 ouaiiiis ) mais mais mais....pas de son snif

Quand je vais dans les paramètres audio j'arrive a rien.....

La carte son est intégrée a la carte mère qui est une BE-7 raid de chez abit....mes enceintes sont des altec lansing et elles sont branchées mais rien...pas un bruit a part ce foutu bip du bios ^^ ....

silvouplai je vous en supplie aidez moi car tout marche sauf ca, comment faire marcher ce satané son silvouplai....

<Un troll content mais un peu nul en informatique >
T'as branché les enceintes au bon endroit sur ta carte son ? Y'a plein de trous de couleur différente, en principe le bout de la prise de tes enceintes est de la même couleur qu'un de ces trous. Essaie les tous, si ça marche pas, c'est pas ça
Lien direct vers le message - Vieux
Avatar de ¤ TynriL ¤
¤ TynriL ¤
Bagnard
 
Avatar de ¤ TynriL ¤
 
As-tu installé les drivers de la carte son, qui se trouvent sur le CD de la carte mère ? Tu peux le vérifier en faisant :

Click droite sur Poste de travail > Propriétés > Onglet Matériel > Gestionnaire de périphériques

Chaque icône avec un ! dans un rond jaune est un périphérique mal installé. Il est probable que ta carte son en fasse partie.
Lien direct vers le message - Vieux
Avatar de Troll qui pue
Troll qui pue
Alpha & Oméga
 
Avatar de Troll qui pue
 
Citation:
As-tu installé les drivers de la carte son, qui se trouvent sur le CD de la carte mère ? Tu peux le vérifier en faisant :
Je l'ai fait juste après avoir posté ==> ca marche a merveille

Désolé je suis plus bête que mes pieds ^^

Merci a tous je vais pouvoir aller jouer ^^
Lien direct vers le message - Vieux
Avatar de Fih le Fou !
Fih le Fou !
Alpha & Oméga
 
Avatar de Fih le Fou !
 
J'ai eu ce même problème avec mon ancienne carte mère, sa carte son intégrée et Windows xp. Je ne sais plus si je n'avais pas trouvé les drivers ou s'ils ne marchaient pas... Perso je te conseil d'acheter une carte son, ça vaut quasiment rien. (Par rapport au reste de ton pécé et ses 11k sur 3dmark. )
Lien direct vers le message - Vieux
Avatar de Fih le Fou !
Fih le Fou !
Alpha & Oméga
 
Avatar de Fih le Fou !
 
Ah ouais mais ça c'est pas cool, tu m'as fais poster pour rien.
Zut alors.

Ljd feue Ilania,
Flood? Ou ça? Ou ça?
Lien direct vers le message - Vieux
Avatar de Troll qui pue
Troll qui pue
Alpha & Oméga
 
Avatar de Troll qui pue
 
elle m'a pas l'air si pourrie cette carte son je dirais meme qu'elle marche du feu de dieu ^^
Lien direct vers le message - Vieux
Avatar de Fih le Fou !
Fih le Fou !
Alpha & Oméga
 
Avatar de Fih le Fou !
 
Bof, du son c'est du son. Si ça marche bien comme ça, pas la peine de faire des frais pour rien, tu as tout à fait raison. Perso si j'avais à transformer ma piole en boite de nuit ça ne serait pas avec mon pécé, et pour counter j'ai mon casque, donc...
Lien direct vers le message - Vieux
Avatar de Ro.bin
Ro.bin
Alpha & Oméga
 
Avatar de Ro.bin
 
T'as du paniquer pour poster sans même avoir pensé à installer les drivers non ?
Lien direct vers le message - Vieux
Avatar de Troll qui pue
Troll qui pue
Alpha & Oméga
 
Avatar de Troll qui pue
 
J'avoue que ca me soulait que tout marche sauf le son ^^

Mais la c'est trop bien no one lives forever 2 et daoc shrouded isles marchent a la perfection
Lien direct vers le message - Vieux
Avatar de Ambrine
Ambrine
Alpha & Oméga
 
Avatar de Ambrine
 
Citation:
Provient du message de Ilania Faeria
Bof, du son c'est du son.
Une personne qui n'y connaitrais rien en qualité d'image dirait a peu pres comme toi a propos de la résolution des jeux.
1600*1200 c pareil que 800*600 .

Alors je suis désolé, mais avoir une carte son de qualité, quand on en a les moyens, c'est chaudement recommandé.
Lien direct vers le message - Vieux
Avatar de Fih le Fou !
Fih le Fou !
Alpha & Oméga
 
Avatar de Fih le Fou !
 
Citation:
Provient du message de Videl
Une personne qui n'y connaitrais rien en qualité d'image dirait a peu pres comme toi a propos de la résolution des jeux.
1600*1200 c pareil que 800*600 .

Alors je suis désolé, mais avoir une carte son de qualité, quand on en a les moyens, c'est chaudement recommandé.
Désolé, mais entre une carte graphique faisant tourner tous mes jeux à la perfection en 800*600 et une autre les faisant tourner - toujours à la perfection - en 1600*1200 cinq fois plus cher, je choisis la première, d'autant que pour la seconde, il faudrait l'écran qui va avec.
Bref, chacun ses priorités.
Lien direct vers le message - Vieux
Avatar de rituel
rituel
Alpha & Oméga
 
Avatar de rituel
 
C'est comme la carte son si t'a une Audigy avec des enceintes Playschool ca va pas le faire
Lien direct vers le message - Vieux
Avatar de Sarevok Bhaal
Sarevok Bhaal
Alpha & Oméga
 
Avatar de Sarevok Bhaal
 
Citation:
Une personne qui n'y connaitrais rien en qualité d'image dirait a peu pres comme toi a propos de la résolution des jeux.
1600*1200 c pareil que 800*600 .

Alors je suis désolé, mais avoir une carte son de qualité, quand on en a les moyens, c'est chaudement recommandé.

Désolé de te contredire Videl

Mais la plupart des cartes son intégré sont de meilleur qualité que les cartes son PCI.

Elles valent en général largement une SB de premier prix.

Une bonne carte coute cher et de ce fait n'est uttile que si l'on regarde des films sur son pc ou que l'on s'en sert comme chaine hifi

Et encore c'est vraiment si tu est soucieux du petit détail sonore car meme une carte son de merde serais largement suffisante pour regarder un dvd.

L'element le plus important c'est les hauts parleurs.



ps: troll puant, le bip de demarage du pc, c'est le speaker du pc qui le fait et non pas tes enceintes
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > Problème de son avec nouvel ordi
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 05h05.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite