JeuxOnLineForumsPlusConnectés : 760 (sites) | 1429 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Répondre
Partager Outils Rechercher
Avatar de Teloma
Teloma [EPSY]
Alpha & Oméga
 
Avatar de Teloma
 

probleme

alors defois quand je joue l'écran se freeze d'un coup et me renvois sous windows avec un message "windows a réparer une erreur veuillez redémarré"
puis derrière le message le bureau est tout pas bo avec plein de pixel de couleur diffèrent un peu comme si y'avais pas de carte graphique ,votre aide serai la bienvenu


merci

PS: j'ai une GeForce 3 ti 200
__________________
Lien direct vers le message - Vieux
Avatar de OUDINY
OUDINY
Alpha & Oméga
 
Avatar de OUDINY
 
Moi depuis peu , j'ai un new pb qui me tombe dessus.

J'ai sur l'ecran de selection des perso. l'ecran qui clignote comme si une autre fenetre dessous essayer de s'afficher .

Bizarre car je n'en ai aucune d'ouverte à ces moment là.

S'en parler des messages de "Messenger ... ou je ne sais pas koi qui s'affiche regulierement sur mon PC et qui me font deconnecter et retour WD , je ne sais pas ce que sait ça mais pourtant je suis avec des parametres tres hauts en securité.
Lien direct vers le message - Vieux
jenny_la_sombre [HGK]
Reine
 
kel est ta config et kel driver utilise tu? et kel os aussi?
Lien direct vers le message - Vieux
Avatar de Teloma
Teloma [EPSY]
Alpha & Oméga
 
Avatar de Teloma
 
ben driver de la carte c'est detonator 40

quand a ma config je suis en effet visuel sur perso : off
ombre a fond
et le reste en moyen

je sais pas si c'est cette config que tu demandais
__________________
Lien direct vers le message - Vieux
Avatar de Teloma
Teloma [EPSY]
Alpha & Oméga
 
Avatar de Teloma
 
sinon ma config PC est celle ci

GeForce 3 ti 200
512 SDRAM
AMD Athlon xp 1700+
ADSL Ethernet

j'ai remarquer que se problème est arrivé depuis que j'ai mit les 512 de RAM
__________________
Lien direct vers le message - Vieux
jenny_la_sombre [HGK]
Reine
 
tu as win 98?
si oui lis sa:

Extrait du faq du site officiel de DAOC:
"Quand je joue à DAoC, mon ordinateur se bloque ou reboot sans raisons ?. J'ai 512 Mo de RAM ou plus sur mon ordinateur, d'ou peut venir le problème ?"

"Ce problème est connu sous les sytèmes d'exploitation Windows Millenium, Windows 98 Second Edition, Windows 98, Windows 95 quand plus de 512 Mo de RAM sont installés sur la machine. Ce problème peut être corrigé en suivant les instructions suivantes:

-Il faut utiliser le MaxFileCache qui se trouve dans le fichier SYSTEM.INI pour réduire le maximum de mémoire utilisé par le Vcache.

-Vous devez retirer les barrettes de mémoire additionnelles pour permettre au système de démarrer avant la procedure, retirer assez de mémoire pour que le total soit de moins de 512 Mo de RAM

-Redémarrer l'ordinateur

-Chercher le fichier Sytem.ini qui est dans votre repertoire C:\Windows/SYSTEM.INI, cliquez-droit qur le fichier et éditez le avec n'importe quel éditeur de texte (notepad, etc...)

Localisez la ligne contenant [vcache], en dessous régler/créez la valeur MaxFileCache à 524288.

Exemple:
[vcache]
MaxFileCache=524288

-Enregistrez votre fichier, arrêtez votre ordinateur, réinstallez votre/vos barrette(s) de mémoire.

-Redémarrez votre ordinateur, il devrait fonctionner normalement et ne plus poser de problème avec DAoC."
Lien direct vers le message - Vieux
Avatar de Teloma
Teloma [EPSY]
Alpha & Oméga
 
Avatar de Teloma
 
Citation:
Provient du message de jenny_la_sombre
tu as Win 98?
si oui lis sa:

Extrait du faq du site officiel de DAOC:
"Quand je joue à DAoC, mon ordinateur se bloque ou reboot sans raisons ?. J'ai 512 Mo de RAM ou plus sur mon ordinateur, d'ou peut venir le problème ?"

"Ce problème est connu sous les sytèmes d'exploitation Windows Millenium, Windows 98 Second Edition, Windows 98, Windows 95 quand plus de 512 Mo de RAM sont installés sur la machine. Ce problème peut être corrigé en suivant les instructions suivantes:

-Il faut utiliser le MaxFileCache qui se trouve dans le fichier SYSTEM.INI pour réduire le maximum de mémoire utilisé par le Vcache.

-Vous devez retirer les barrettes de mémoire additionnelles pour permettre au système de démarrer avant la procedure, retirer assez de mémoire pour que le total soit de moins de 512 Mo de RAM

-Redémarrer l'ordinateur

-Chercher le fichier Sytem.ini qui est dans votre repertoire C:\Windows/SYSTEM.INI, cliquez-droit qur le fichier et éditez le avec n'importe quel éditeur de texte (notepad, etc...)

Localisez la ligne contenant [vcache], en dessous régler/créez la valeur MaxFileCache à 524288.

Exemple:
[vcache]
MaxFileCache=524288

-Enregistrez votre fichier, arrêtez votre ordinateur, réinstallez votre/vos barrette(s) de mémoire.

-Redémarrez votre ordinateur, il devrait fonctionner normalement et ne plus poser de problème avec DAoC."

non win XP deso que tu te soit fatiguer mais ça m'aide pas
__________________
Lien direct vers le message - Vieux
jenny_la_sombre [HGK]
Reine
 
dsl mais je peu rien faire pour toi meme moi j ai des prob avec xp!!!
Lien direct vers le message - Vieux
Avatar de Teloma
Teloma [EPSY]
Alpha & Oméga
 
Avatar de Teloma
 
Citation:
Provient du message de jenny_la_sombre
dsl mais je peu rien faire pour toi meme moi j ai des prob avec xp!!!
et bien merci si quelqu'un a une solution qu'il me fasse signe svp
__________________
Lien direct vers le message - Vieux
Avatar de Teloma
Teloma [EPSY]
Alpha & Oméga
 
Avatar de Teloma
 
UP me laissez pas sans réponse dois bien y avoir quelqu'un qui sais
__________________
Lien direct vers le message - Vieux
jenny_la_sombre [HGK]
Reine
 
tu sais il n y a pas k toi ki est en galère avec daoc et Si!!!
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Essayes de tester tes barrettes de mémoires...

Hum...Sinon , heu je te dirais un autre truc dans quelques minutes

Damon qui dira

Edit pour Jenny : Soit plus gentille , cela ne fait pas de mal :)
Lien direct vers le message - Vieux
Avatar de Teloma
Teloma [EPSY]
Alpha & Oméga
 
Avatar de Teloma
 
sinon j'ai un autre prob voila la lame de légion et la vengeuse azurée (arme de hib) apparaisse sans leurs vrai skin ,voila en faite a la place y as des carré bizarre et transparent


@Damon merci j'attends ton autre truc dans kelke minutes pour tester tous ça merci


Telo elfe roi des prob daocien
__________________
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Citation:
Provient du message de Teloma Dezneret
sinon j'ai un autre prob voila la lame de légion et la vengeuse azurée (arme de hib) apparaisse sans leurs vrai skin ,voila en faite a la place y as des carré bizarre et transparent


@Damon merci j'attends ton autre truc dans kelke minutes pour tester tous ça merci


Telo elfe roi des prob daocien
C'est quoi déjà ta configuration Teloma ?

Damon qui ne s'en souvient plus...
Lien direct vers le message - Vieux
Avatar de Le Vagabond
Le Vagabond
Alpha & Oméga
 
Avatar de Le Vagabond
 
Citation:
Provient du message de OUDINY
S'en parler des messages de "Messenger ... ou je ne sais pas koi qui s'affiche regulierement sur mon PC et qui me font deconnecter et retour WD , je ne sais pas ce que sait ça mais pourtant je suis avec des parametres tres hauts en securité.
Citation:
Provient du message de Illyana
Pour les popups rien de plus facile sous Xp pro

Panneau de configuration
Outils d'administration
Services

Tu fais un clic droit sur 'affichage des messages'
Direction : Proprietes et la tu le desactives
Pouf plus de vilains popups au reboot suivant
Et ce de facon definitive
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > probleme
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 19h47.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite