JeuxOnLineForumsPlusConnectés : 420 (sites) | 917 (forums)Créer un compte
Anarchy Online
Quartier général de l'ICC
Les forums JOL > Anarchy Online > AO - Quartier général de l'ICC > [Tech] Gros prob de lag RSS
   
Répondre
Partager Outils Rechercher
Avatar de A.D.H.D. Q
A.D.H.D. Q
Alpha & Oméga
 
Avatar de A.D.H.D. Q
 

Gros prob de lag

Voila je suis sur AO depuis maintenant 1 ans et demi , j'ai arreter un moment ( 2 - 3 mois ) la je reviens dans AO et je découvre avec stupeur que je lag a fond surtout dans les donjons ( le donjon lowleevel par exemple ) pourtant j'ai un ping de 170 et au max 270 .

Ma config : Athlon XP 1600 + , 512 mo de DDR , ADSL chez wanadoo et une ATI radeon 9700 pro ( avant j'avais une geforce 3 ti 200 je jouais avec tt a fond e lagais jamais )

je précise que je joue en mode fenetré ( pour prendre les missions c plu spratique ) avec les détails en high ...

Voila la situation est résumée aidez moiiiiii
Lien direct vers le message - Vieux
Avatar de Grimnar
Grimnar
Empereur
 
Avatar de Grimnar
 
idem ..je tourne a a un FPS entre 50 et 100, ping de 100 a 250 puis d'un seul coup freeze sans que ca ne touche mon ping ni mon fps..genre juste apres un ascenceur freeze de 10 secondes, 2 morts dans la team avant que je puisse balancer mon premier heal..

J'pige pas..

Et comme Sintelli c'est un retour apres plusieurs mois, donc c'est peut etre un probleme qui c'est instaure au fur et a mesure.;mais en tout cas c'est flagrant !
Lien direct vers le message - Vieux
Avatar de Zzabur
Zzabur [ASGD]
Alpha & Oméga
 
Avatar de Zzabur
 
Je pense pas que ca vienne de ta config.Je joue depuis 6mois et j'ai remarqué une augmentation du lag au fur et a mesure des derniers mois.Des fois Broken shores est injouable tellement ca lag.Niveau config je tourne avec un AMD1,2Ghz,Geforce2 64mo,512Mo SDRAM,niveau graphique tout a fond et ca lag dans certaines regions,alors que a Wine par exemple je lag pas du tout.Je pense que ca vient du serveur de la région.Pour régler ca,ben a part envoyer chacun un chèque a FC pour qu'ils achetent un nouveau serveur(ah ben tiens ils ne recoivent pas les sous de mon abonnement au fait? ),ou limiter la présence sur es serveurs,je vois pas.Personnellement,quand ca lag trop,je vais ailleurs.
Sinon le lag peut provenir d'une saturation de la RAM sous windows(pas ce probleme sous linux,mais j'ai pas trouvé AOlinux et avec un emulateur win,ca risque de faire beaucoup de manips pour pas grand chose).Dans ce cas,delog et relog,mais vu ce que tu dis dans ton post,je pense que c'est du lag serveur
Lien direct vers le message - Vieux
Avatar de Toupix
Toupix
Alpha & Oméga
 
Avatar de Toupix
 
Concernant le donj low level c'est tout le temps laggué, depuis son ouverture j'y suis pas rentré une fois sans avoir de problemes (surtout quand tu es avec un doc et que les heals partent avec 4 secondes de retard, c'est limite tendu pour la team...)

Concernant le reste du jeu, c'est par passages pour moi, mais en regle générale je ne laggue pas, et il y a meme des jours ou je passe les zones comme on passe un ascenseur en mimi...

Par contre j'ai un collegue qui tournait tres bien avant, et subitement il s'est mis a chaque jour ramer plus, j'ai joué chez lui hier et c'etait limite pratiquable, il a pourtant une machine correcte (1800+ Geforce2 ou 3 MX et 256 (:/) DDR sous WIN2k)

Comme pour vous, son pig reste très correct (160) meme dans les moments les plus laggués. J'ai sur ma machine parfois aussi qq saccades a l'affichage lors du deplacement rapide.

Je sais pas a quoi c'est du, je sais pas si c Win2k et 10 qui font pas bon menage (pourtant chez moi a l'epoque ca tournait plutot bien), si il y a un probleme de drivers, ou alors tout simplement avec les dernieres améliorations (hypotheses plus probable), AO demande plus de RAM. (Ayant changé ma config il y a peu, j'ai mis 1Go DDR au lieu de 256 SDR et c vrai qu'il y a pas trop photo, mais bon...). En regardant le moniteur systeme en jeu, j'ai capté que AO sature vraiment bcp la RAM, mais vous qui etes en 512, ca me parait tout de meme étrange. Peut etre en changeant les drivers de la carte graphique, ou alors en reinstallant AO...

Si qq'un a plus d'infos, merci de faire un retour

@+

Toupix
Lien direct vers le message - Vieux
arnooo
Roi
 
si ca peut aider, ma config :
Athlon 700, TNT 32, 392 RAM, Win 98, et Direct X 7 je crois enfin pass une version récente en tout cas )
je lag aux mêmes lieux cités plus haut :
Donjon bas lvl,
BS en team mimi parfois, genre lag de 20 30 s, .... ca fait long )
Trade encore et tjs depuis les panneaux d'affichage sur NW.
Je n'ai pa regardé le ping par contre.
Donc, je plaide aussi pour un lag serveur .. ;=)
D'un autre côté, je crois que les drivers de la carte graphique ne sont pas à jour ... peut etre qu'il faudrait que je passe en 64 Mo d'ailleurs.
Voila.
Si ca peut aider

Arnooo
Lien direct vers le message - Vieux
Avatar de Toupix
Toupix
Alpha & Oméga
 
Avatar de Toupix
 
les lags servers sont depuis qq mois monnaie courrante, mais ne sont pas si genants en soi, car qd ca lag, les mobs lag aussi, ca arrive souvent a BS et Mort, tu tape un mob, et d'un coup les nanos ne partent plus, plus personne ne fait ni ne prends des dommages, mais tu peux continuer a parler... Mais quand tout revient a la normale, rien n'a changé, donc ca reste gerable, mais parcontre les lags machines n'ont lieu que de ton coté, et là ca peut devenir plus dramatique pour ta team et toi ...
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Anarchy Online > AO - Quartier général de l'ICC > [Tech] Gros prob de lag
   

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 09h23.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite