JeuxOnLineForumsPlusConnectés : 739 (sites) | 1341 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > Système Win98 instable RSS
   
Répondre
Partager Outils Rechercher
kiralgrin
Alpha & Oméga
 
Question

systeme win98 instable

j'ai un probleme de stabilité de mon systeme apparement :

des fois , tout s'immobilise et je n'ai d'autre choix que d'appuyer sur reset (le plus frequent )
d'autres fois , j'ai un joli ecran bleu si cher a windows ,et lorsque j'appuie sur echap (au moins 3 fois ) je me retrouve avec un ecran noir ,et dois aussi appuyer sur reset ...
plus rarement, ca redemarre tout seul ....

j'ai un systeme tout a fait propre ,puisque j'ai formaté et tout réinstallé (y compris mes applications )
j'ai bien vérifié si ce qui tournait en tache de fond n'empietait pas sur mon systeme (ctrl-alt-supp , un par un ) ,et rien ...
j'ai un anti-virus qui ne detecte rien ,c'est normal puisque j'ai tout réinstallé ...

ca plante lorsque je suis connecté le plus souvent ;je suis sous aol 56 k ,I.E 6.0 mais il arrive que ca plante aussi sur mon ecran de veille ... ou meme au redemarrage ...

vous auriez des solutions ou des conseils ?? une config ou des parametres a changer ??
Lien direct vers le message - Vieux
Avatar de Ariendell
Ariendell
Alpha & Oméga
 
Avatar de Ariendell
 
C'est sûrement un problème d'hardware si tu plante alors que tu viens de formater ... ceci dit, je suis une quiche en informatique
Lien direct vers le message - Vieux
Avatar de Doudou
JOL Doudou
 
Avatar de Doudou
 
Est-ce que ton ordi plante quand tu restes longtemps sans y toucher ? Genre tu le laisse telecharger un truc et toi tu fais autre chose et quand tu reviens paf c'est planté.
Ca m'arrivait souvent aussi, j'ai été dans gestion de l'alimentation et j'ai supprimé l'arret des disques dur auto (au bout d'une 1h sans y toucher l'ordi plantait ça devait venir de la)

Et puis recemment j'ai eu d'autres problemes, lors du démarrage de windows, l'ordi se bloquait à la page de démarrage (seul le mode sans echec passait) j'ai du réinstaller window.
Fais aussi un scan disk pour voir si y a pas de pb et verifie si ton disque n'est pas pres à déborder.
Mais le mieux c'est encore de changer d'os (c'est ce que je compte faire des que je peux )
Lien direct vers le message - Vieux
kiralgrin
Alpha & Oméga
 
j'ai bien verifié la gestion de l'alimentation , tout est en mode jamais en ce qui concerne les arrets de disque dur ...

j'ai desactivé active desktop aussi .

il plante quand je le laisse sans le toucher ,mais meme en etant dessus

il n'existe pas d'utilitaires qui pourraient detecter un probleme systeme ?
Lien direct vers le message - Vieux
Avatar de Bulle-CAZ-
Bulle-CAZ-
Reine
 
Avatar de Bulle-CAZ-
 
Bienvenu au club kiralgrin!!! Idem chez ma mère y'a windows 98, et je suis sans arrêt obligée de réinstaller tout!!
Je suis également obligé d'éteindre tout avec la jolie touche reset, et le plus beau c'est l'écran bleu!

Enfin j'ai aucune solution pour toi, j'y arrive pas moi même, mais le seul truc que j'ai trouvé pour éviter tous ces problèmes c'est de ne plus le surcharger et d'être douce avec

Et pis si ça marche pas, change de PC
Lien direct vers le message - Vieux
Avatar de Pitit Flo -TMP
Pitit Flo -TMP
Alpha & Oméga
 
Avatar de Pitit Flo -TMP
 
J'ai aussi eu ce genre de probleme avec win98, et une chose est sure, la premiere chose a faire : changer d'OS. Passer a win2000 est vraiment la meilleure des solutions pour toi.

Sinon je te conseille aussi de verifier ta RAM, qui souvent peut creer ce genre de probleme : cela fait elle longtemps que tu l'as ? Est ce une ram generique ou de marque ? Es tu sur qu'elle soit bien enclenché, ou pas un peu "branlante" ?
Ouvre l'ordi et verifie ca, on sait jamais.
AU mieux tente de trouver une barrete d'un pote et de la mettre a la place, voir si tes plantages continuent.

Mais la meilleure solution reste aussi a mon avis de changer d'OS. Surtout que niveau securité sur le net, c'est plus troué qu'un gruyere moisi...
Lien direct vers le message - Vieux
kiralgrin
Alpha & Oméga
 
Citation:
Provient du message de La savonette
[i] Bienvenu au club kiralgrin!!! Idem chez ma mère y'a windows 98, et je suis sans arrêt obligée de réinstaller tout!!
si j'ai reinstallé ,c'est bien parce que j'avais ce probleme mais comme ca change rien ,je vais pas encore le ré-reinstaller ... lol

Citation:
Enfin j'ai aucune solution pour toi, j'y arrive pas moi même, mais le seul truc que j'ai trouvé pour éviter tous ces problèmes c'est de ne plus le surcharger et d'être douce avec
j'ai bien essayer testlab sur telecharger.com mais comme c'est une version de démo ,il fait pas grand chose au final ...
En plus,j'ai un disque de 40Go ,et meme pas 20 Go d'utilisé au total ,alors avant qu'il soit surchargé ...
j'ai meme un defragmenteur de RAM ,mais pareil ...

je sais pas si je vais pas installer windows xp pour finir ...
Lien direct vers le message - Vieux
Tales
Roi
 
Une suggestion :

J'ai eu des soucis identiques, sans doute pour cause hardware impossible jusque là à corriger correctement (pour ma part, sans doute un problème de compatibilité de ma carte mère, une K7 *sig*, ainsi que quelques soucis de DD )

La panne avait pour effet ( et même encore, un freeze total d'environ 1 minutes des services et applications, me réduisant sous 98 à un reset pur et simple du système). La seule parade envisagée à été de réduire mon multi-boot, et de ne tourner maintenant que sur un système sous NTFS ( pour raisons pratiques 2K/( ou Server )/XP ). L'avantage est que lors d'une erreur grave, le pc revient au bout de quelques temps sous l'OS, au lieu de t'obliger au geste malencontreux sous 9X.

Pour un soucis de compatibilité (jeux entre autre) mon choix c'est porté sous XP, qui correctement configuré, est d'une stabilité quasi identique ( si ce n'est égal ) à Win 2K.

Les erreurs ne sont pas corrigées pour autant, bien que fort réduite (sous 9X en moyenne au bout de 5 minutes j'ai un plantage grave, avec ou sans applications tournants derrière ^^)

Les quelques fois où cela se produit sous XP/2K, une simple attente de quelques dizaines de secondes suffisent à mon retour sous Explorer, avec mes applications et autres services. Ce que je considère satisfaisant en attente du changement du matériel défectueux.

Essaie donc un changement d'OS (mais si ca se fait), et je précise que je n'ai jamais pu corriger mon problème, donc une erreur drivers/mauvais branchements etc.. est complètement exclus en mon cas. Et au moins là ca marche :-)

Amicalement.

PS : Pitit Flo -TMP a été plus rapide que moi, et : Passer à WIN2000 qu'un mot même si je pense que XP reste un bon (meilleur?) compromis 2K/Compatibilité avec certains softs.
Lien direct vers le message - Vieux
Avatar de Noenga
Noenga
Alpha & Oméga
 
Avatar de Noenga
 
Windoz 98 n'a jamais été un modèle de stabilité... Tiens, d'ailleurs c'est pas lors de la présentation officielle que Win98 a affiché un écran bleu ?
Lien direct vers le message - Vieux
Avatar de Jio / Vani
Jio / Vani
Roi / Reine
 
Avatar de Jio / Vani
 
j'ai un amis qui a le meme genre de problemes, son pc plante dès qu'il utilise explorer, sinon il peut l'utiliser environ 10 minutes avant qu il plante tout seul :bouffon:

la solution à vos problemes : changez de systeme d'exploitation. Passez a 2000 ou XP (surtout pas millenium )
Lien direct vers le message - Vieux
Avatar de Lagoon
Lagoon
Alpha & Oméga
 
Avatar de Lagoon
 
Ca sent la barrette de RAM défectueuse j'ai deja eu les memes problemes et c'était ca.
Lien direct vers le message - Vieux
Avatar de McOy / Matteo
McOy / Matteo
Alpha & Oméga
 
Avatar de McOy / Matteo
 
Citation:
Provient du message de Noenga
Windoz 98 n'a jamais été un modèle de stabilité... Tiens, d'ailleurs c'est pas lors de la présentation officielle que Win98 a affiché un écran bleu ?
Il affichait déja toutes ses possibilités !
Lien direct vers le message - Vieux
kiralgrin
Alpha & Oméga
 
Citation:
Provient du message de Lagoon
Ca sent la barrette de RAM défectueuse j'ai deja eu les memes problemes et c'était ca.
j'ai verifié la barrette mémoire dans l'UC (remplacer par une autre ,et memes effets )

De plus ,mon utilitaire défragmente parfaitement la RAM disponible ...
Lien direct vers le message - Vieux
Avatar de Crabier
Crabier
Alpha & Oméga
 
Avatar de Crabier
 
Normal, c'est ça Windows. À quoi tu t'attendais?
Lien direct vers le message - Vieux
Avatar de Kylia Willer
Kylia Willer
Alpha & Oméga
 
Avatar de Kylia Willer
 
Ouh ouh
Tu vois moi j'ai le meme probleme que toi en Windows 98, ca me fait les meme trucs, l'écran qui gele, blue screen etc...
Et puis j'ai formaté dernierement, j'ai fait deux partitions et installée Windows 98 et XP, en 98 les meme bug, et Xp c'est beaucoup plus Stable.

Mais de ce que je sais, j'ai des bad secteur sur mon Hd ce qui normalement la cause de ce probleme, alors je vais changer bientot... je verrai bien si c vraiment a cause de ca.

Mais en attendant tu pourrais voir si le tiens est correct ou non,,
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > Système Win98 instable
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 21h43.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite