JeuxOnLineForumsPlusConnectés : 753 (sites) | 1369 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Répondre
Partager Outils Rechercher
Avatar de Sarik
Sarik
Roi
 
Avatar de Sarik
 

LD pendant DAoC avc lag

Salut, bon ayant enfin recu mes pass/login ( 1 semaine a attendre impatient le mail), je me connecte a daoc, et la paf c'est bo certes, c'est fluide certes, mais ca lag...et bout de 30 40 min voir un peu plus je me fait ld et obliger de reboot l'ordi ca ca me bloque la connection internet...
Voir un joueur ki s'approche de vous, le voir s'arreter et faire du sur place puis disparaitre d'un coup. Ou alors suivre en auto-follow un ami d'un coup votre perso s'arrete et votre ami est 100m plus loin ds la direction opposé ou encore attaquer vers un monstre ki bouge pas et voir le message "votre cible est trop loin pr etre attaquer alors ke vs etes pile face a lui et le voir disparaitre aussi (pendant les combats ca arrive aussi, voit plus le mob) Ben tout ca pr dire ca fait rire les premeires fois mais c'est lourd a la fin
Bref si kelkun a deja vu une solution, ou a eu le meme genre de probleme, qu'il laisse un message ds ce post merci d'avance

Ja ne

P4 2,4gh radeon 9700pro, 512 DDR, win 2k pro et modem alcatel speed touch home ethernet
__________________
Fuji`Senpai est aussi calme et réservé qu'une ombre..*ouvre les yeux*..maintenant c'est différent !! Last Triple Counter Hakugei !!
Lien direct vers le message - Vieux
Avatar de Yshusnir
Yshusnir
Alpha & Oméga
 
Avatar de Yshusnir
 
Pour les ld, les lampes de ton modem s'éteignent ?


Si oui, downloade et installe les drivers PPPoE pour ton modem....

====> www.forum-windows.com
Lien direct vers le message - Vieux
Avatar de Sarik
Sarik
Roi
 
Avatar de Sarik
 
Etant donner que mon filtre pr l'adsl est ds mon ancienne chambre mon modem y est aussi donc j'ai pas vraiment eu le temps d'aller voir les diodes pendant le LD, j'y penserai la prochaine fois, sinon oui faut ke je vois pr les drivers modem PPPoE, avant j'etais en pptp chez wanadoo tout marchait bien c'est vrai ke depuis k'ils ns ont passer en pppoe j'ai des problemes ke je n'avais pas avant, enfin surtout pr daoc c'est enervant, je vais voir

Ja ne

PS: je viens d'aller voir sur ce site j'ai pas l'impression k'il y ait les drivers pr le model Home de mon modem, enfin peut etre ai-je mal vu
__________________
Fuji`Senpai est aussi calme et réservé qu'une ombre..*ouvre les yeux*..maintenant c'est différent !! Last Triple Counter Hakugei !!
Lien direct vers le message - Vieux
Avatar de Yshusnir
Yshusnir
Alpha & Oméga
 
Avatar de Yshusnir
 
Ils expliquent sur le site comment l'installer sous win XP, je ne sais pas si le driver est valable pour win 2k, enfin va toujours voir
Lien direct vers le message - Vieux
Avatar de Sarik
Sarik
Roi
 
Avatar de Sarik
 
Merci mais...mon modem n'est pas un USB, c'est un ethernet ki se branche sur une carte reseaux, ce ne sont pas les memes driver et je ne sais pas si ce tuto serait bon pr mon modem ki est different duquel ils parlent

Ja ne
__________________
Fuji`Senpai est aussi calme et réservé qu'une ombre..*ouvre les yeux*..maintenant c'est différent !! Last Triple Counter Hakugei !!
Lien direct vers le message - Vieux
Avatar de Yshusnir
Yshusnir
Alpha & Oméga
 
Avatar de Yshusnir
 
Tu trouveras ton bonheur ici


Au plaisir
Lien direct vers le message - Vieux
Avatar de Sarik
Sarik
Roi
 
Avatar de Sarik
 
Merci bien, je vais m'en tester ca tout de suite en esperant ke ca puisse arranger les choses

Ja ne
__________________
Fuji`Senpai est aussi calme et réservé qu'une ombre..*ouvre les yeux*..maintenant c'est différent !! Last Triple Counter Hakugei !!
Lien direct vers le message - Vieux
Erewina
Roi
 
As tu pensé a un problème au niveau carte vidéo, je m'explique :
G changé ma config il n'y a pas si longtemps pour passer sur une radeon9700pro hercules, et le jour du changement catastrophe, plus aucun jeux ne se lançaient. J'arrivais a lancer tout de meme DAOC, mais je ne jouais pas 5 minutes sans une ld, g meme passé des periodes a 3 ld a la suite, en faisant un pas après reco. Avant les ld, c t systématiquement des lags, comme toi messages de cibles pas en vues, etc...
G t a ce moment sous w98, g essayé aussi sous W XP pro, mais même soucis.
Après plus d'un mois de recherche, g finalement trouvé et résolu le pbe chez moi : mon pbe était un pbe de sous alimentation de la carte si si, pas la peine de rire au fond
Mon test a été très simple, g debranché de l'alim 2 disques dur et mon lecteur dvd, me restait que mon graveur, et un disque dur, et ca marche plus aucune ld, plus un lag et tous mes autres jeux ont pu se lancer. G donc depuis investi dans une nouvelle alimentation de 460 watts de marque connue. Pour info auparavent g t avec une alim de 350 watts.
Test facile donc, debranche qq périphérique et voit ce que ca donne...
Voila si ma petite contribution peut t'aider
Lien direct vers le message - Vieux
Avatar de Sarik
Sarik
Roi
 
Avatar de Sarik
 
J'ai aussi une radeon 9700 pro de chez hercules, le jour ou j'ai fait mon ordi, j'avais penser k'une grosse alim etait necessaire pr ne pas avoir de probleme dc j'avais investi ds une enermax 430W, si le probleme venait de la ce serait chiant kan meme etant donner l'alim ke c'est, sinon oui faudrait ke j'essaie de debrancher keleks periph pr voir ce ke ca donne, faut ke je precise aussi que je n'ai pas ce lag et les ld sur Everquest ce qui rend la chose encore plus bizarre

Ja ne
__________________
Fuji`Senpai est aussi calme et réservé qu'une ombre..*ouvre les yeux*..maintenant c'est différent !! Last Triple Counter Hakugei !!
Lien direct vers le message - Vieux
Avatar de Ti3gO
Ti3gO
Roi
 
Avatar de Ti3gO
 
Moi c'est pire...
Hier j'ai joué 9H a SI np pas de lag pas de ld...rien
Aujourd'hui pas moyen de me connecter j'arrive sur le jeu mais j'ai pas de réponse serveur donc ca déco ds les 30 sec et j'ai essayé de me connecter au moins 10 fois, j'ai reboot fais reconnaissance de mon modem mais ca marche tjrs pas
personne n'a ce pb par hasard ou pourrez m'aider ?
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > LD pendant DAoC avc lag
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 17h14.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite