JeuxOnLineForumsPlusConnectés : 508 (sites) | 1004 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Faire un pas équivaut à 40 secondes d'attente ? RSS
   
Répondre
Partager Outils Rechercher
Avatar de Mjol
Mjol
Roi
 
Avatar de Mjol
 

Faire un pas équivaut à 40 secondes d'attente ?

Bon voilà, j'ai activé SI sur mon compte y a pas longtemps et tout heureux, je co mon maître d'armes voir un peu les changements, jeu fluide c'est beau j'aime bien. Puis l'envie me prend de créer un valkyn, je vais sur Ys/mid je crée valkyn futur sauvage et je vois que le seul départ est Aegir. Je lance le jeu avec le perso. Après 30 minutes de marche je sors d'Aegir car je lag tellement là que je suis obligé de regarder mes pieds et encore, faire un pas il faut 40 secondes et toucher du bout de doigt la touche pour tourner, le perso fait un tour entier. Après m'être dépêtré de ce truc injouable en 30 min je vais tuer quelques mobs devant aegir...fluide, mais quand je regarde Aegir avec le perso je rame pareil qu'avant alors je regarde encore mes pieds et joue avec le F8, F6. Bref, j'aimerais savoir si y a moyen de régler ça, j'ai mis dans Options les détails (ombres, eaux, détails généraux.. ) au plus bas et ça n'a pas changer, chuis aller sur orc/mid et c'était le meme resultat et là je desespere un peu...demain j'vous dis si la ville de la zone SI albion rame autant qu'Aegir quand je le testerais ave mon ma.

Merci d'avance
Lien direct vers le message - Vieux
Avatar de atlantik
atlantik
Bagnard
 
Avatar de atlantik
 
Heu, les graphismes des îles sont beaucoup plus jolis que les graphismes des vieux continent (changement sur l'eau et les arbres...). Je m'en suis pas rendu compte car j'étais dans le même cas que toi, mais quand j'ai testé sur un pc plus puissant on voit bien la différence.
Ca vient de ton pc qui est sans doute un peu viellot. Si c'est pas le cas c'est qu'il y a un prob.
Lien direct vers le message - Vieux
Avatar de Actarus78
Actarus78
Alpha & Oméga
 
Avatar de Actarus78
 
c'est quoi ta config ?
Sur midgard SI,Knarr (Extrême SO de Munin) est la ville qui "rame" le plus je crois ,et elle est pourtant tout le temps vide de PJ .

Avec un Athlon 2200+ et une GF4 TI 4400,j'ai parfois des chutes de framerate à 15 dans les grosses villes mais ca reste globalement trés trés jouable.

Une chose est certaine,le moteur de SI n'est pas celui de UT 2003 .
D'ailleurs j'ai pas vu de différences de framerate dans les villes en passant de le GF3 à la GF4 TI ,ou alors c'est une question de CPU.
Lien direct vers le message - Vieux
Ronsard
Alpha & Oméga
 
c est un prb de zone.. je lag pareil dans aegir.. genre 40 sec pour faire 3 pas..
mon pc a moins, d un an, et je n ai AUCUN lag ni freeze sur d autres zones..

par contre j ai le meme prb dans une zone epique si cote albion, je connais pas le nom,c juste garde par des trolls oranges au 50 a l entree.

ENfin, une fois sorti du village aegir, pouf plus aucun lag..
le gros prb est que je joue sur camlann, donc si il me faut 20 mn pour sortir des freezes, ca le fait pas sauf vers 04.00 du mat

je repete, ces prbs ne sont pas du au pc, etant donne que ttes les autres zones marchent nickel. si kelkun pouvait aider ?
Lien direct vers le message - Vieux
Avatar de Skollvaldr|Hogrok
Skollvaldr|Hogrok
Alpha & Oméga
 
Avatar de Skollvaldr|Hogrok
 
Il me semble que certains avaient eu le même problème aux Us (quant a rechercher dans les VnBoards ) et que cela était causé par la grande étendue d'eau autour de Aegirhamm , peut être qu en changeant vos réglages sur l'eau ... (Aucun problème pour ma part)
Lien direct vers le message - Vieux
Avatar de atlantik
atlantik
Bagnard
 
Avatar de atlantik
 
Acta t'as combien de ram ?
Lien direct vers le message - Vieux
Avatar de darkool
darkool
Roi
 
Avatar de darkool
 
Re: Faire un pas équivaut à 40 secondes d'attente ?
Citation:
Provient du message de Fenris Dago'
Bon voilà, j'ai activé SI sur mon compte y a pas longtemps et tout heureux, je co mon maître d'armes voir un peu les changements, jeu fluide c'est beau j'aime bien. Puis l'envie me prend de créer un valkyn, je vais sur Ys/mid je crée valkyn futur sauvage et je vois que le seul départ est Aegir. Je lance le jeu avec le perso. Après 30 minutes de marche je sors d'Aegir car je lag tellement là que je suis obligé de regarder mes pieds et encore, faire un pas il faut 40 secondes et toucher du bout de doigt la touche pour tourner, le perso fait un tour entier. Après m'être dépêtré de ce truc injouable en 30 min je vais tuer quelques mobs devant aegir...fluide, mais quand je regarde Aegir avec le perso je rame pareil qu'avant alors je regarde encore mes pieds et joue avec le F8, F6. Bref, j'aimerais savoir si y a moyen de régler ça, j'ai mis dans Options les détails (ombres, eaux, détails généraux.. ) au plus bas et ça n'a pas changer, chuis aller sur orc/mid et c'était le meme resultat et là je desespere un peu...demain j'vous dis si la ville de la zone SI albion rame autant qu'Aegir quand je le testerais ave mon ma.

Merci d'avance
tu confonds, lagg freeze et ramage mais j'ai qd meme comprit. De mon coté c'est la meme chose sauf que ca me le fait n'importe ou et pire en rvr :'(
Lien direct vers le message - Vieux
Avatar de Grotougne
Grotougne
Alpha & Oméga
 
Avatar de Grotougne
 
La même chose pour moi.

Toutes les zones sont jouables sauf Aegir. J'ai posté à la FAQ.

http://forums.jeuxonline.info/showth...hreadid=168854
__________________
In a world without walls and fences, who needs windows and gates ?
Lien direct vers le message - Vieux
Avatar de Mjol
Mjol
Roi
 
Avatar de Mjol
 
Merci de vos réponses...Pour répondre à certains ce n'est pas mon ordi qui est vieillot, il date d'environ 1 an et demi

Hogrok>>Comme dit précedemment j'ai mis au plus bas les détails de l'eau sans reflets.
Lien direct vers le message - Vieux
Avatar de Ishido
Ishido
Roi
 
Avatar de Ishido
 
Probléme Identique
Salut

J ai aussi un probléme identique.

Une fois installé Si, j ai joué 1 h ou 2 mais sans jamais allé dans les nouvelles zones. JE my rend par curiosité ( à Avalon donc ) pas de soucis j y accéde je me promene etc etc .

Au bout d un moment l image se géle , ensuite tt est image par image, l indicateur de Lag, les derniers Symboles se mettent en rouge et en carré ( et ça ne bouge plus ).

Impossible de bouger et trés difficile de parler et lire vu que les lettres s affiches une par une ( faut facile 1 min pour une phrase de 10 mots lol )

Ensuite il y aussi un super probléme je retourne sous Windown subitement et impossible de revenir ds le jeu sans être ejecté en 10 sec.

MA config

Amd 1800XP
Carte mére Asus A7V266E
256 Mo DDR
CArte vidéo Hercules Prophet 32 Mo 4000XT

Pour le moment je vais investir dans une barette de 512 Mo DRR. J imagine que la carte est un poil faible mais dans ce cas si elle ne suffit pas pour Si , pourquoi je peux jouer 30 min voir plus et d un coups PAF !!

Une carte qui est trop faible , elle l es dès le départ , le jeu ne fonctionnerai pas, que là je peux jouer tout de même.

Toutes les MAj ont été faites, donc pour le moment Wait and See

Bon courage à tous, c'est relativement frustrant d acheter un jeu et ne pas y acceder. ( Surtout que j ai fais un 2 eme PC pour jouer à Daoc comme mon écran et ma 3Dlbas n'étaient pas compatible avec Daoc )
Lien direct vers le message - Vieux
Avatar de Actarus78
Actarus78
Alpha & Oméga
 
Avatar de Actarus78
 
Citation:
Provient du message de atlantik
Acta t'as combien de ram ?
512 Mo et 11000 pts à 3d mark 2001se.
Je ne suis pas un extrémiste du framerate,mais je persiste à dire que le moteur de SI n'est pas une rolls,surtout quand il y a plein de gros modéles 3d à gérer (les villes donc)

Attention,quand je dis parfois 15 images par seconde (sans freeze) dans les grosses villes,c'est du mesuré avec Fraps,pas de l'estimation personnelle qui est toujours fausse .
Je le répète,ca reste extrêmement jouable et confortable pour ce style de jeu.

Mais je conçois parfaitement les problèmes de ceux qui des configs moindre .
Heureusement qu'on ne passe pas tout notre temps à courir en ville ....
Lien direct vers le message - Vieux
Allea [CdT]
Alpha & Oméga
 
Je suis exactement dans le même cas.
Dès que je suis dans Aegirhamn ou que j'ai la ville devant moi, le framerate tombe de manière insensée. Knarr par contre tourne bien, je peux m'y promener. Mais je peux pas sortir de Aegirhamn seul, il faut que je stick un ami qui m'en sort sinon je pourrais mettre 15minutes.
Avant j'avais une config légère : PIII800 + 128 ram à 133 + ATI Rage Pro 128 16Mo donc je trouvais ça compréhensible mais après avoir récupéré quelques pièces je suis passé à 390 ram + TNT2 MX 32Mo sans remarquer le moindre changement pour Aegirhamn :-(
C'est vraiment pénalisant sachant que pour revenir sur le vieux continent, le portail est dans Aegirhamn........

Et j'ai testé Caer Sidi et l'équivalent sur hibernia : les 2 sont jouables même si un peu pénible. j'y fais pas de tourisme mais je peux aller m'y entrainer sans trop galérer.

Et j'ai testé tous les réglages. Là j'ai désactivé l'eau, j'ai le clipping au plus proche (j'ai quand même testé avec le plus loin mais c'est pareil), le détails au mini, aucun effet de sort, viré les noms sur les têtes, etc.
Sans effet. Est-ce qu'ils ont mis des textures énormes ? Est-ce à cause des structures des batiments ? des PNJ ? Je comprends pas. Tiens nous au courant de ce que répond Goa !


[edit : j'oubliais : j'ai bien DX9, tous drivers mis à jour. je suis sous W98SE]
__________________
[imgg]http://******************/koar/Voyages/cdt/AlleaBreizh.JPG[/imgg]Allea Lamarmite
Spécialités locales et plats éxotiques
<Le Chant des Ténèbres>
J'irai sauter sur vos cadavres !
Lien direct vers le message - Vieux
Avatar de Grotougne
Grotougne
Alpha & Oméga
 
Avatar de Grotougne
 
Complément d'infos
Après plusieurs tests, j'ai de plus en plus la conviction que cela ne vient pas d'un problème d'affichage :

- Le problème est identique quelque soit la résolution choisie;
- Si je passe en vue "par au-dessus" et zoom max sur mon perso, j'ai toujours le même ralentissement (alors que la seule chose affichée à l'écran sont la texture du sol et les pieds du perso en transparence, autant dire rien);
- Cela ne vient pas de l'eau car cela se produit aussi à l'intérieur d'une "habitation";

ps : tests effectués avec tous les réglages min et max, idem.
__________________
In a world without walls and fences, who needs windows and gates ?
Lien direct vers le message - Vieux
Avatar de Fragtux
Fragtux
Alpha & Oméga
 
Avatar de Fragtux
 
Apparement SI est très gourmand en ressources.... malheureusement...
Lien direct vers le message - Vieux
Avatar de Grotougne
Grotougne
Alpha & Oméga
 
Avatar de Grotougne
 
Citation:
Provient du message de Fragtux
Apparement SI est très gourmand en ressources.... malheureusement...
Ah bon ?

Non mais sans rire : ce problème ne se produit que dans 2 zones du jeu (où j'ai effectué les tests ci-dessus).

Dans toutes les autres zones tout est parfaitement jouable et fluide...
__________________
In a world without walls and fences, who needs windows and gates ?
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Faire un pas équivaut à 40 secondes d'attente ?
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 01h12.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite