JeuxOnLineForumsPlusConnectés : 487 (sites) | 929 (forums)Créer un compte
Forum jeux-vidéo>Neverwinter Nights
la Tour Effondrée
Répondre
Partager Outils Rechercher
Mopsos
Roi
 

PROB AU DEMARRAGE

J'ai NWN et Window XP. NWN marchais super jusqu'à se que j'installe la mise à jour "Service Pack 1" de Windows. Depuis, WNW se lance, me met tout les sponsors mais ne m'affiche pas le menu par lequel on peut charger une partie, commencer une autre, aller dans les options, etc...
J'ai installé les patchs. Rien n'y fait
J'ai réinstallé NWN, et j'ai même téléchargé le fichier dialog.tlk mais ça a pas réglé le problème.
Merci de m'aider !
Lien direct vers le message - Vieux
Avatar de B L I N G !
B L I N G !
Roi
 
Avatar de B L I N G !
 
a tu pensé a réinstaller tes pilotes de cartes graphique et de carte son.....

commence par coupé le son (dans le menu "configure" au début).

puis réinstalle tes pilotes de cartes graphique et de carte son.....

je suis aussi sous XP service pack 1 et je croit que ca ma fait la même chose(je me souvient plus :baille: ) et il me semble que j'ai tout simplement réinstaller mes pilotes graphiques & de son.

voilou
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forum jeux-vidéo > Neverwinter Nights > NWN - la Tour Effondrée > PROB AU DEMARRAGE
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Neverwinter Nights RSS
  • Aucune vidéo pour le moment...
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 11h01.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite