JeuxOnLineForumsPlusConnectés : 624 (sites) | 1153 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Problème sous S.I. du retour sous Windows. une début de solution RSS
   
Répondre
Partager Outils Rechercher
Avatar de Moavoa
Moavoa
Roi
 
Avatar de Moavoa
 
Ekke !!

perso j'ai investi dans une Geforce 4 ti 4200 j'ai aussi gonfle ma ram pour la sortie de SI .....j'ai achete SI et je plante comme un malade au bout de moins de 2 mins de jeu.... ca fait cher l'extension pour rien !

N'investissez pas dans une nouvelle carte graphique ca sert a rien .....

Goa reagi bordel ca peut pas continuer .....

Ritton qui vous salue bien bas !
Lien direct vers le message - Vieux
Blarmam
Reine
 
/agree RITTON

GOA REAGI MERDE TLM A DES PROBL!
ya 3probl principal i g bin compr freesh machin ( g po compri ce ke c'etai je sui po encor arrivé a ce probl )
ya plantage apres 2min de jeu , avec clic (tien j'ai pas encor réussi a allé si loin non plus) et ya Rendere Creation Failed qui arrive a la selection du serveur ( tien moi c'est la ke je plante )

alor goa... HHHEEEEEEEELLLLLPPPPPPP
Lien direct vers le message - Vieux
Avatar de Ekke
Ekke [CVols]
Roi
 
Avatar de Ekke
 
J'ai jamais dit que tout le monde doit investir dans une carte graphique, je répondais à Blarmam (mais bon apparement son chipset a l'air suffisant, mais côté compatibilité je sais pas).

Enfin bon, Ritton, peut-être, mais depuis que j'ai fait ces manips, j'ai plus de problème (j'ai passé 5h sur SI cette nuit sans une déco).
Lien direct vers le message - Vieux
Avatar de Yshusnir
Yshusnir
Alpha & Oméga
 
Avatar de Yshusnir
 
Citation:
Provient du message de Blarmam
/agree RITTON

GOA REAGI MERDE TLM A DES PROBL!
ya 3probl principal i g bin compr freesh machin ( g po compri ce ke c'etai je sui po encor arrivé a ce probl )
ya plantage apres 2min de jeu , avec clic (tien j'ai pas encor réussi a allé si loin non plus) et ya Rendere Creation Failed qui arrive a la selection du serveur ( tien moi c'est la ke je plante )

alor goa... HHHEEEEEEEELLLLLPPPPPPP


Tu connais l'orthographe ?


Sinon Ritton, j'ai une geforce 4 ti 4200 128 mo, et 512 mo de ddr-ram, et je n'ai aucun plantage.... Avec les drivers beta 41.09.
Enfin, essaye toujours d'en installer des anciens...
Lien direct vers le message - Vieux
Blarmam
Reine
 
non l'ortogrphe c'est pas mon fort...et encor je fait des efort ...mais la avec les probl frenchement c'est pas mon 1er soussi...
moi voudrai juste pouvoir jouer.
Lien direct vers le message - Vieux
Avatar de drizztnemesis
drizztnemesis [PH]
Roi
 
Avatar de drizztnemesis
 
vs n'avez pas le 23.11 pour windows Millenium ?
Lien direct vers le message - Vieux
Avatar de Renarde
Renarde [Cym]
Reine
 
Avatar de Renarde
 
J'ai essayé les drivers fournis avec ma GeForce4 MX (datent de 01/2002, je trouve pas la version) mais ca plante toujours. Si qqn avait un drivers plus ancien pour cette carte, ca m'aiderait D'après le nom du drivers en lien mis plus haut, c'est pour NT et Windows 2000, je suis sous Me.

Edit :
Après quelques recherches, j'ai trouvé ces vieux drivers pour windows 9x, je n'ai pas encore les 23.11 mais je m'approche :
Detonator 21.81 win 9x
Detonator 21.83 win 9x

J'éditerais mon message si je trouve les 23.11 pour win 9x

Re Edit :
J'ai pu trouver les drivers nVidia 23.11 pour windows 9x-Me.
Cliquez sur ce lien , puis sur "Download file" et enfin "I Agree".
J'espère que ca résoudra le problème, je vais tester ca de suite
Lien direct vers le message - Vieux
Avatar de drizztnemesis
drizztnemesis [PH]
Roi
 
Avatar de drizztnemesis
 
mais comment on fait pr desinsataller les drivers plus puissants
Lien direct vers le message - Vieux
Avatar de drizztnemesis
drizztnemesis [PH]
Roi
 
Avatar de drizztnemesis
 
plus recent voulait dire
Lien direct vers le message - Vieux
snifouuuuuuuuuune
Roi / Reine
 
tu va ds le pano de configuration pour enlever d sla liste de tes truc installer sur ton ordi
Lien direct vers le message - Vieux
Avatar de Renarde
Renarde [Cym]
Reine
 
Avatar de Renarde
 
Il semblerait que le dernier drivers que j'ai mis en lien ne marche pas
Sinon, je sors d'une réinstalle de pc sur lequel j'ai installé seulement windows Me, directX (celui fournit avec SI), Daoc, SI, les derniers drivers via et les drivers nVidia 21.83, bah mon ordi plante toujours sous SI. J'ai pu jouer à peine 3 minutes.
Je ne tente pas la réinstalle des derniers nVidia, ca merdait également avec avant.
J'attends les patchs de Goa de la semaine prochaine en espérant que ca nous aide...
Lien direct vers le message - Vieux
Blarmam
Reine
 
serait t'il possible d'avoir quelque info sur ce patch de la semaine prochaine... ils vise a quoi? purement resoudre des probl ou il sert aussi a amelioré le jeu ?
Lien direct vers le message - Vieux
Avatar de drizztnemesis
drizztnemesis [PH]
Roi
 
Avatar de drizztnemesis
 
je pense pas qu'il y ait de patch mais resoudre nos pb serait mieux que d'ameliorer le jeu
Lien direct vers le message - Vieux
Avatar de Renarde
Renarde [Cym]
Reine
 
Avatar de Renarde
 
Citation:
Provient du message de Blarmam
serait t'il possible d'avoir quelque info sur ce patch de la semaine prochaine... ils vise a quoi? purement resoudre des probl ou il sert aussi a amelioré le jeu ?
Citation:
Plusieurs patchs correctifs mineurs (clients et serveurs) sont en préparation, ces différents patchs seront appliqués en début de semaine prochaine. Nous entrons maintenant dans la phase normale de réglage et de vérification qui suit logiquement toute nouvelle installation de version.
source

A mon avis, il s'agit de correction de petit bug de traduction/quête... Avec un peu de chance, ils tentent une mise à jour pour régler nos problèmes <rêve> mais ils sont pas sûr du résultat alors ils n'annoncent rien
Lien direct vers le message - Vieux
Blarmam
Reine
 
tout a fait d'acoord... mais bon si le patch peu le faire pour moi c'est ok... du moment que je peu jouer... la maniere dont c'est fit peu importe pourvu que je ne doivent pas deboursé plus de tune
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Problème sous S.I. du retour sous Windows. une début de solution
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 13h59.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite