JeuxOnLineForumsPlusConnectés : 290 (sites) | 549 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Répondre
Partager Outils Rechercher
Avatar de OUDINY
OUDINY
Alpha & Oméga
 
Avatar de OUDINY
 

PLANTAGE / REBOOT PC

Bonjour à tous,

Bon moi j'ai un pb depuis que j'ai installé et reussi à activer SI.

Deja pour commencer lorsque je veux jouer à SI je clique sur l'icone de SI sur mon bureau et cela m'envoi sur la fenetre dans laquelle ne figure plus mes persos mais juste "non merci" vous savez c'est celle qui vous emmene directement sur la fenetre de tous les serveurs et royaume comme si c'etait la premiere fois que je jouais et cela me fait ça à chaque connexion donc a chaque fois je suis obligé de rechoisir un serveur, un royaume et mon perso et lorsque je me connecte tous mes raccourci de mes sorts ont disparu je n'ai plus qu'à tout refaire... le pire c que je suis guerisseur et chaman alors des sorts j'en ai à la pelle


Bon mon second pb c'est que je me fais sortir ttes les 10 mn grand max mon pc reboot alors que depuis que je joue à DAOC je n'avais jamais eu aucun pb d'aucune sorte, je suis degouté.
En plus ça me fais sur tous les serveurs et tous les royaume j'ai essayé, j'ai essayé tous les reglages possible des options graphiques etc .... mais rien n'y fait .

Pkoi ça me fait ça qq'un aurait-il une reponse à m'apporter svp ???

Encore 200 balles de bien placé je le sens ça

J'ai un Athlon 1800+
GeForce 4 Ti 4400
512 Mo de RAM
Direct X 9
Tous mes drivers NVidia 4109, VIA 4.45, etc .... sont à jour

Merci d'avance.
Lien direct vers le message - Vieux
Avatar de aldheron
aldheron
Roi
 
Avatar de aldheron
 
Exactement pareil.
Lien direct vers le message - Vieux
snifouuuuuuuuuune
Roi / Reine
 
on a tous le meme pb , SI ne supporte pas notre config pour une raison ou une autre ...maintenant fo l a toruvé c qui a pas l air d etre une mince affaire
Lien direct vers le message - Vieux
Avatar de OUDINY
OUDINY
Alpha & Oméga
 
Avatar de OUDINY
 
Moi je cherche je cherche depuis tt à l'heure j'essaie un peu tout et n'importe koi pour essayer de trouver le bon equilibre mais pas tres concluant.

Enfin, je suis passé de 5 à 10 mn de jeu avant REBOOT Pc au debut à une demi heure maintenant resulat je suis presque niveau 5 avec mon new perso seulement au bout de 3 ou 4 reboot PC ça me gave et j'eteins tout.

Bon ce que j'ai fais de plus pour gagner du temps , j'ai refresh mon ecran suis passé à 75Mh au lieu de 60 juste avant et j'ai reduit un peu les options graphique de l'eau mm si ma configue est censée les faire fonctionner au max

Arf déjà , 20 mn de gagner c mieux que rien mais bon mon dernier reboot est intervenue 5 mn apres ma derniere reconnection comme quoi je ne sais vraiment pas à quoi c du tout ça .


Wait and See

Si vous trouvez ne serais-ce que le debut dune reponse je suis preuneur.
Lien direct vers le message - Vieux
Jeremiah
Roi
 
je pense sincèrement qu'il faudrais faire une pétition, car, que ce soit les radeon ou les nvidia, c carte plantent sans arret, ça me le fait depuis que g ma radeon 9700, et ça m'épuise... Mais le pb vient peut-etre d'une incompatibilité avec les cartes-mères, on c jamais...
Lien direct vers le message - Vieux
Avatar de Renarde
Renarde [Cym]
Reine
 
Avatar de Renarde
 
@OUDINY : pour ton premier problème c'est normal. Tes fichiers de configuration se trouve dans le répertoire Daoc et non dans le répertoire SI donc tu n'as plus tes raccourcis et ta liste de perso dans la fenêtre de lancement.
Pour avoir tes barres de raccourcis, copie tes fichiers nom_du_perso.ini qui se trouve dans le répertoire "Camelot" vers le répertoire "Shrouded Isles".
Le fait que tu te fasses jeter du jeu fait que tes persos ne sont pas inséré dans la fenêtre de lancement de SI. Si tu lances ton perso et quitte normalement le jeu juste après, tu auras ton perso dans la liste au prochain lancement.

Pour ton deuxième problème, bienvenu au club
. J'espère qu'une solution sera vite trouvée car nous sommes nombreux à ne pouvoir jouer à SI pour cause de plantage.
Lien direct vers le message - Vieux
snifouuuuuuuuuune
Roi / Reine
 
ué , moi g une voodoo 5500 , j croyai que j devai changer mais meme avec les gforce ca fait pareil dc bon...
Lien direct vers le message - Vieux
Avatar de OUDINY
OUDINY
Alpha & Oméga
 
Avatar de OUDINY
 
Merci beaucoup Renarde pour ton conseille technique tu es gentille je vais m'y employer tout de suite.

Pour le second pb il est vrai qu'on est mal barré, j'espere que l'acces à la FAQ va vite réouvrir et que GOA va nous sortir un patch correctif au plus tôt , en esperant que le pb puisse se regler ainsi.

Auquel cas , il ne nous reste plus qu'à faire bruler des pneus devant les bureaux de GOA à moins qu'on ne puisse y accéder à cause de la " tempête de neige qui sait ".

< je plaisante >
Lien direct vers le message - Vieux
Avatar de OUDINY
OUDINY
Alpha & Oméga
 
Avatar de OUDINY
 
Citation:
Provient du message de Renarde
@OUDINY : Pour avoir tes barres de raccourcis, copie tes fichiers nom_du_perso.ini qui se trouve dans le répertoire "Camelot" vers le répertoire "Shrouded Isles".
Bon j'ai regardé mais je ne trouve pas ce fichier dans le repertoire Camelot ni ailleurs d'ailleurs.

Pour essayer j'ai fais un copier coller avec 2 fichiers ou le nom d'un de mes persos figurait au dessous pour voir et je les ai copier dans le repertoire SI , je vais bien voir si ça fonctionne sinon je te tiens au courant.

A plus tard .... je vais aller jouer à SI c'est à dire environ 5 mn avant next Reboot PC
Lien direct vers le message - Vieux
Avatar de OUDINY
OUDINY
Alpha & Oméga
 
Avatar de OUDINY
 
Bon et bien g essayer de faire du copier coller entre fichiers Camelot et SI mais rien y fais lorsque je me connecte je n'ai toujours pas d'acces direct à mes persos car ils n'apparaissent touj pas mm un perso que j'ai creer avec SI bizarre hein !!!

Et lorsque je choisis le royaume , serveur et ensuite le erso avec lequel je ve jouer et bien dans les raccourcis les sorts mis sont ceux de niveau inferieur et non du niveau actuel auquel je joue.

j'en ai marre et pour couronner le tout me suis encore fais ejecter au bout de 10 mn Reboot Pc pour la enieme fois
Lien direct vers le message - Vieux
snifouuuuuuuuuune
Roi / Reine
 
ca serai po pck tes different fichier que t esssaye de copier sont en lecture seul ? ds ce cas laisse tomber c normal ^^ fo le smettre en archives=)
Lien direct vers le message - Vieux
Avatar de OUDINY
OUDINY
Alpha & Oméga
 
Avatar de OUDINY
 
Non non ils ne sont pas en lecture seul ç'est ça le pb et puis si Renarde m'a dit de copier ce fichier qu'elle m'a donné c qu'il doit bien exister qd mm mais pas chez moi apparemment
Lien direct vers le message - Vieux
Avatar de Adhemar
Adhemar
Roi
 
Avatar de Adhemar
 
Même Probleme pour moi, je sais que je n'apporte pas de solutions mais j'espère faire rester ce thread en haut de page...
par contre moi c'est aléatoire... parfois je joue 1 heure par fois pas plus de 5 mns... la j'ai fais 3 fois 5 mns....
je ne suis pas a gueuler gratuitement sur une équipe technique certainement mieux qualifié que moi dans le domaine mais bon...
on fait pas une pub comme ça si le produit au final est excellent mais non terminé...
je rigolerais qu'on leur fasse péter les serveur d'encaissement après la tempssête.... je me demande cb de temp il mettrait a réparer si il ne pouvait plus ramasser leur 10€ x x mensuel....
Personelement je suis enregistrer mais bon...
ils ont un peu l'air d'oublier que joueur ne veut pas dire môme qu'on peut punir comme on veut, imaginez qu'il ne passe plus de foot a la télé??? je suis sur que la chaine responsable recevrait des paquets de canettes a la tronche....et la vu qu on est que des joueurs bah c pas grave... je me branle royalement de me fair offrir une journée ou deux pour leur problème technique, je voudrais seulement que l'équipe nous tiennent réellement au courant de leur difficulté... et ce en temp réel si possible parce que si ils ont bosser jusqu a 23h30 jeudi j'ai bien l'impression qu ils sont en week end depuis... et les probs eux n'y sont pas....
enfin... encore un post ouin ouin.... dslé mais la ça me soûle grave...
ON FAIT PAS PRECOMANDER UN JEU A DES MILLIERS DE PERSONNES POUR LES ENTUBER DE LA SORTE MERDE !!!!
Lien direct vers le message - Vieux
Avatar de OUDINY
OUDINY
Alpha & Oméga
 
Avatar de OUDINY
 
J'ai trouvé un truc , j'ai effacé ma carte graphique une GeForce TI 4400 et puis je l'ai reinstallé avec le CD fournis avec.

Ensuite, je n'ai installé aucun driver pour NVidia et crack j'ai reussi derriere ça à jouer 2h00 avant de me faire sortir par AOL (de merde).

Perseverant, je me reconnecte avec SI et bien crack je joue plus d'une heure sans me faire sortir.

Je me reco à nouveau et bien crack REBOOT PC 5 mn plus tard.

Persévérant de nouveau, je me reconnecte avec SI et bien crack REBOOT PC au bout de 5 mn ......... et ainsi de suite comme avant.

Comme koi le jeu est pas vraiment terminé sinon je ne me ferais pas de REBOOT PC comme ça à des intervalles aussi differents de ceux là .....
Lien direct vers le message - Vieux
Jeremiah
Roi
 
Vous savez quoi, g grand espoir en les patch correctifs que nous préparent goa pour le début de la semaine prochaine (et je crois aussi au père noel aussi :bouffon: ). C la qu'ils vont nous prouvez leurs talents multiples
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > PLANTAGE / REBOOT PC
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 03h24.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite