JeuxOnLineForumsPlusCréer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Impossible de créer un nouveau perso RSS
   
Répondre
Partager Outils Rechercher
eoleene
Reine
 

Impossible de créer un nouveau perso

apres avoir lu les diffents sujet apparement personne n'a eu ce soucis
moi depuis la 1,57 je ne peux tout simplement pas creer de nouveau personnage, ni par DAOC ni par SI

quelqun connait il le probleme?
Lien direct vers le message - Vieux
Avatar de Grotougne
Grotougne
Alpha & Oméga
 
Avatar de Grotougne
 
Tu pourrais être plus précise sur :
- les circonstances
- les erreurs rencontrées
- ...

__________________
In a world without walls and fences, who needs windows and gates ?
Lien direct vers le message - Vieux
eoleene
Reine
 
milles excuses pour le manque de precision
apres avoir crée mon perso je clique sur valider une premiere fois
puis une deuxieme comme demandé et hop plus rien
l'ecran reste sur la description de la race et la musique tourne en boucle
j'ai bien entendu essayé avec plusieurs races
Lien direct vers le message - Vieux
Avatar de Grotougne
Grotougne
Alpha & Oméga
 
Avatar de Grotougne
 
Tu réussis à te connecter avec tes persos existants ?

As-tu essayer sur un autre serveur ?

As-tu essayé avec le DAOC de base (s'il te reste un slot) ?
__________________
In a world without walls and fences, who needs windows and gates ?
Lien direct vers le message - Vieux
eoleene
Reine
 
mes persos existants fonctionnent bien
je n'arrive pas a creer sous n'importe quel serveur
cela fait pareil sous daoc et sous SI
le mot valider reste en rouge et rien ne se passe
rien n'est planté , souris fonctionne, etc
quand je fais ctrl alt sup daoc est bien actif
comme si le serveur ne recevait pas de demande pour la creation
Lien direct vers le message - Vieux
Avatar de Grotougne
Grotougne
Alpha & Oméga
 
Avatar de Grotougne
 
J'avoue que ça me laisse perplexe... Jamais eu le coup.

Est-ce depuis que tu as installé S.I. ?
Si oui je suggérerais une désinstallation/ré-installation puis re-test.

Sinon, attendre que la FAQ soit de nouveau dispo.
__________________
In a world without walls and fences, who needs windows and gates ?
Lien direct vers le message - Vieux
Avatar de Glirktuk
Glirktuk
Roi
 
Avatar de Glirktuk
 
Unhappy
Idem
De même pour moi:

Sur broceliande midgard : impossible de créer ou supprimer un perso que ce soit dans les "slot" 1 a 4 ou 5 a 8!!!
Le jeu se frizze quand je clique sur "valider" : la musique joue toujours, mais aucun traffic reseau ou activité du disque.
Que ce soit avec ou sans l'add-on SI!
Je peux toujours jouer avec les persos déjà créés!

Par contre j'ai essayé sur orcanie/Hyb, cela marche très bien!!!

C'est pas cool tout ça :-(
FAQ toujours en maintenance :-(
Lien direct vers le message - Vieux
eoleene
Reine
 
toujours encourageant de voir quelqun avec le meme probleme
des que le service client est reouvert ecrivons a ces braves gens
Lien direct vers le message - Vieux
Avatar de Glirktuk
Glirktuk
Roi
 
Avatar de Glirktuk
 
j'ai aussi testé midgard sur un serveur anglais et cela fonctionne je peux creer un personnage type valkyn en aegir.

le problème ne se presente que sur broceliande pour moi !
__________________
-
Glirktuk
Legion du Cobra
Chaman lvl3x
Broceliande Midgard
Lien direct vers le message - Vieux
Avatar de Glirktuk
Glirktuk
Roi
 
Avatar de Glirktuk
 
question posée sur la faq!
je vous tiens au courant
__________________
-
Glirktuk
Legion du Cobra
Chaman lvl3x
Broceliande Midgard
Lien direct vers le message - Vieux
Avatar de Glirktuk
Glirktuk
Roi
 
Avatar de Glirktuk
 
ca marche !
Bonne nouvelle,
j'ai peut-etre trouvé: chez moi je suis en reseau avec un pc qui fait routeur/firewall
en by-passant ce routeur, j'arrive à créer parfaitement un personnage!!!
en changeant les paramètres MTU de la base de registre du pc client (non routeur) j'ai pu a nouveau créer et supprimer des perso!!!
j'ai créé cette clé:
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters]
"EnablePMTUBHDetect"=dword:00000001
(detection des routeurs noirs et changement de la taille mtu automatique)

grace a ceci, tout refonctionne correctement!

[edit] PS: je suis sous windows XP (pour la clef)
__________________
-
Glirktuk
Legion du Cobra
Chaman lvl3x
Broceliande Midgard
Lien direct vers le message - Vieux
Avatar de Grotougne
Grotougne
Alpha & Oméga
 
Avatar de Grotougne
 


Gratzz pour le casse-tête résolu.

<Aimerais connaitre le pourquoi du comment de la chose>
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Impossible de créer un nouveau perso
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 19h40.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite