JeuxOnLineForumsPlusConnectés : 819 (sites) | 1360 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > SI et les Freezes "Postez ICI" RSS
   
Répondre
Partager Outils Rechercher
Jdestars
Roi
 
etant un adépte de la Faq Daoc , voici juste un petit conseil lorsque vous les solicité :

-joindre un etat de votre système d'exploitation généré grace à MSinfo ou msinfo32 (fournis dans les different Windows)
ainsi qu'un recap des directx installé (vi diagx dans le répertoire des Directx program files \directx)

-joindre egalement les fichiers texte de debug de daox ou Si car les information de crarh sont indiqué précisement

ps: g une geforce 4 TI4200 128 Mo sur un PIII 750 , 512Mo Directx 9.0 (Windows 2000 Pro ) , et pas de freeze , les seul cas de bloquage que je recontre => accés disque ou trop de player une RVR
Lien direct vers le message - Vieux
Avatar de barbe
barbe
Alpha & Oméga
 
Avatar de barbe
 
petite contribution
voila, moi aussi je suis victime de ces saltés de plantages :-( j'ai réussi a identifier le probleme au mieu mais pas de solution :
j'utilise une radeon 9500 pro en carte graphique et je ne serai pas étonne que tous ceux qui ont une radeon 9XXX aient le meme probleme,
certains endroits de la map comportent des "erreurs" graphique ( de progra je pense ) qui sont a l'origine du plantage voici ce qui m'a permit d'arriver a cette deduction :
-les plantages se font dans les memes adroites a quelques metres pres et pas sur toutes les zones ( sur hib je n'ai JAMAIS planté )
-j'ai activé mon journal d'erreur avec win xp et lorsque je redemarre il m'affiche qu'il y a eu une erreur dans aticatalysXXXX.dll et atidisplayXXX.XXX se qui veut dire que l'erreur due au plantage se situe dans les fichiers gerant la carte graphique
-aucune surchauffe de la carte graph
-drivers a JOUR j'ai meme testé les 2 derniers catalys sans succes.
voila donc le probleme doit pouvoir se regler de façon soft par des drivers adapté, je n'ai pas essayé autre chose que les deux derniers catalys donc si qqn se sent courageux et trouve quelque chose de mieu ...
je suis casiment SUR que c'est des erreurs sur la map, pas la peine de chercher autre chose j'ai fait plusieurs teste c'est toujours au meme endroits qu'on plante avec le meme message d'erreur situé dans les DRIVER ATI pas de Directx ou de drivers son...
Lien direct vers le message - Vieux
Avatar de Emotion
Emotion [Défi]
Alpha & Oméga
 
Avatar de Emotion
 
Je le répète, plusieurs test on été fait :

Probleme sur TOUS LES TYPES DE CONFIG, donc ATI/NVIDIA peut importe le problème ne se situe pas la. Ou même AMD/INTEL et VIA/NFORCE.

Pas de problème de MAP car beaucoup de perso plante sans bouger. Et ce dans des endroits différent. Donc pas d'erreur suite à des jointures de texture mal faites ou des "trous".

Ce n'est pas un problème de RAM
Ce n'est pas un problème de DirectX
Ce n'est pas un problème de Pilotes Video/chipset CM ou autre.

Il reste :
*Les paramètres du BIOS à voir
*Le moteur de jeu et comment il se gere en fonction des différentes config machine (la on y peut rien si ce n'est un patch du jeu)
*La chaleur généré par certaine CG était une piste, mais apparemment certain plante avec des carte et proc a température normale. Ceci dit à vérifier tout de meme.
*Il est possible aussi, que pour certain le problème vienne des paramètre de jeu. A tester donc dans différentes résolution, avec/sans effets, et faire ceci par élimination histoire de trouver le probleme si il y a.

Si quelqu'un pouvait expliquer comment fonctionne les pixel shader et comment les CG traitent cet effet ca serait pas mal. J'ai l'impression qu'il y a un lien entre certain effet du jeu et les plantages.

Les pixel shader sont présent dans les effets de l'eau. Le sont ils aussi dans la fumée, sur les arbres ainsi que le tableau de choix des persos?
Lien direct vers le message - Vieux
The Lord Melkor
Roi / Reine
 
:bouffon:
Et sur koi tu te bases pour dire ke ce n'est pas un probleme de driver ????

J'aimerais bien savoir pke moi j'en suis persuadé et par contre je suis aussi persuadé ke ce n'est pas un probleme de plantage due a la surchauffe. :bouffon: faut arreter les mecs .... serrieusement ... de la surchauffe...:bouffon:

Vous vous rendez compte de ce ke vous dites ???? :bouffon: SI ferait chauffer la carte graphique en 2 secs tellment fort k'elle planterait ... :bouffon: :bouffon: :bouffon: .... Non arretez serieusement ... ct drole maintenant ca en devient lourd ...
Lien direct vers le message - Vieux
Avatar de Waukenn
Waukenn [Anatm]
Alpha & Oméga
 
Avatar de Waukenn
 
Citation:
*Il est possible aussi, que pour certain le problème vienne des paramètre de jeu. A tester donc dans différentes résolution, avec/sans effets, et faire ceci par élimination histoire de trouver le probleme si il y a.
SI marchai avec ma geforce 2 MX ( g un athlon 1.2 128 de srd 100Mhz + 256 133Mhz )
avec une G4 ti 4200 sa marche pu pourtant tout les drivers sont a jours ( carte mere + carte graphic )

j'ai essayer meme en enlevant tous les effet visuel specific a SI ( l'eau les ombres ... ) sa plante au bout de qq sec
__________________
Daoc: Waukynn Druidesse Orcanie
War : Waukenn Pdr Athel Lorren
Aion : Karnac Aede Suthran
Rift : Waukenn Clerc Rubicon
Swtor : Waukeen Erudit Star Map
Il faut toujours connaitre ses limites, pas pour s'arrêter mais pour tenter l'impossible dans les meilleurs conditions
Lien direct vers le message - Vieux
Phenix Noir
Alpha & Oméga
 
Citation:
Provient du message de The Lord Melkor
:bouffon:
Et sur koi tu te bases pour dire ke ce n'est pas un probleme de driver ????

J'aimerais bien savoir pke moi j'en suis persuadé et par contre je suis aussi persuadé ke ce n'est pas un probleme de plantage due a la surchauffe. :bouffon: faut arreter les mecs .... serrieusement ... de la surchauffe...:bouffon:

Vous vous rendez compte de ce ke vous dites ???? :bouffon: SI ferait chauffer la carte graphique en 2 secs tellment fort k'elle planterait ... :bouffon: :bouffon: :bouffon: .... Non arretez serieusement ... ct drole maintenant ca en devient lourd ...
tellement mort de rire que chez moi ca venait de ca...
c'est toi qui est lourd
Lien direct vers le message - Vieux
The Lord Melkor
Roi / Reine
 
Arrete svp ... c'est ridicule de dire ke SI plantait au bout de 5 secs de jeu a cause de la surchauffe de ta carte graphiuqe ...

Tu te rends compte ??? elle chaufferais plus vite ke la plaque chauffante de ma cuisine ... pfff

Je le dis et le repte c un probleme de drviers ... d'ailleurs j'ai trouve le probleme pour moi ... regardais le post ke j'ai mlis en racine ...
Lien direct vers le message - Vieux
Avatar de barbe
barbe
Alpha & Oméga
 
Avatar de barbe
 
alors
voila, j'aimerai savoir comment cela se fait que le jeu plante que dans certains endroits ? pourquoi je n'ai jamais planté dans un donjon? mais plusieurs fois sur alb ? pourquoi je ne plante pas quand j'evite les androits que j'ai reperé ?
-> j'ai une autre piste : nous avons vu que les anciennes cartes graph ne font generalement pas planter le jeu n'est ce pas ? alors dites moi quels sont les fonctions, exploitable par SI et pas daoc classic et uniquement sur les nouvelles cartes ?? je ne repondrai pas car je ne m'y connais pas suffisamment... mais bon peut etre vous savez ?!
au fait pour les derniers posts : vous flammez sacrément la proposition de la surchauffe mais pourquoi d'apres vous c'est impossible ? essayez de lancer un processeur sans ventilo vous allez voir la vitesse a laquel sa chauffe ! surment plus vite que vos plaques electrique ! mais bon apres testes c'est pas sa dans la plupart des cas !
Lien direct vers le message - Vieux
The Lord Melkor
Roi / Reine
 
j'ai trouve une solution pour moi ... Qui correspond aux configuration VIA/Nvidia ...

Pour faire simple il y a une instruction AGP sur les cartes VIA ki permet de mettre en file d'attente certaines instructioins ... mais Nvidia a un peu abuse de ctte fonction et donc le file d'attente etait tellment longue ke ca faisait TOUT planter ...

Si vous avez une carte mere avec chipset VIA et une carte Nvidia ... allez voir le poste ke j'ai fait : "Ma solution pour les freezes SI" et il y aura tous les links ...

Au fait cela marche aussi pour ceux ki ont resolu le probleme en enlevant des barrtees de ram ... meme probleme mais chez certaines personne ca l'a resilu ... si vous voulez remettre votre ram ... mettez le BETA patch ...

En esperant ke ca iade des gens ...

P.S. : Si tu arrives a faire tourner 3D mark2k3 ou 2k1 sans plantage ... tu peut etre SURE ke c pas la surchauffe ki fais planter ta machine ... persopnnelment je connais rine d'autre ki utilise plus intensement la carte graphique que ce benchmark ...
Lien direct vers le message - Vieux
Avatar de Camberra
Camberra [[DWH]]
Alpha & Oméga
 
Avatar de Camberra
 
J'ai eu quelques problemes similaires de freeze apres une certaine periode + ou - courte. J'ai testé un paquet de patchs et services pack Via, une tonne de drivers, modifié je ne sais combien de fois les parametres de mon bios et... rien, aucun changement.

Comme parfois le son restais figé pendant le freeze j'ai pensé a ma carte son. Erreur, c'etais la carte graphique qui surchauffais gravement. une Radeon 8500.

Pour etre sur de mon diagnostique j'ai acheté un ventilo d'appart et je l'ai collé sur le coté, boitier ouvert, en direct. Aucun plantage pendant 2 jours, au moment ou j'ai viré le ventilo, 5 minutes apres ---> Freeze.

Pour moi le probleme est reglé. Veillez par contre a maintenir le ventilo relativement clean, sinon vous allez balancer 1 tonne de poussiere en direct sur la carte mere ce qui n'est pas idéal

P.S : A etudier pour ceux qui doutent, la montée en temperature de n'importe quel processeur face a differentes charges de travail. SI est plus gourmand que Daoc au niveau des effets, CQFD.
__________________
Camberra / Yrvald DWH
Dawn of the Wild Hunt

( olds : Graou ,Yrvald(Daoc, Meute de Fenris) , Cambridge (Wow, War), Camberra/Arachtra (Gw2, BSF), etc etc)
Lien direct vers le message - Vieux
The Lord Melkor
Roi / Reine
 
Oui mais ton probleme correspond a un plantage avec une duree + ou - courte comme tu l'as dis ... dans ce cas d'accord ... mais faut arreter de dire ke c la surchauffe ki te fais planter SI apres 5-10 secs de jeux .... IMAGINEZ la puissance kil faut pour chauffer une carte en si peu de temps ... y aurait plus d'electricite en france si on est 4 a essayer de jouer a SI en meme temps ....
Lien direct vers le message - Vieux
Avatar de Camberra
Camberra [[DWH]]
Alpha & Oméga
 
Avatar de Camberra
 
Un ptit test facile mais cher payé

Enleve le ventilo d'un proc Athlon et colle ton doigt dessus, allume le Pc et souffre Ton Proc sera mort en 20 secondes mais tu auras un apercu de la montée en temperature de certains processeurs

le processeur n'attend pas que tu lance le jeu pour entrer en chauffe, surtout sur les Radeons qui ont cette manie de chauffer pas mal d'apres les dires de certains (c'est ma premiere, dur de juger).

Maintenant attention, je n'ai pas dis que c'etais le meme probleme pour tout le monde, je fait juste part de mon experience personnelle. Et j'avoue que je me passerais bien de ce foutu ventilo, mais d'apres le sav c'est mon Pc qui est mal ventilé (j'ai optimisé mes divers ventilos de boitier pour crée un flux entrant-sortant et c'est réellement efficace, suffit de controler la temperature du Proc et du chipset pour s'en rendre compte).

Il est possible qu'il y ai plusieurs problemes qui ont a peu pres les memes effets, je n'en doute pas.
Lien direct vers le message - Vieux
Avatar de Lenclume
Lenclume
Alpha & Oméga
 
Avatar de Lenclume
 
Bah pour la surchauffe le test est facile à faire. Avec la plupart des cartes mères sont fournis des utilitaires qui donne la température du CPU et au niveau du chipset sur la carte mère, sinon il y en a a foison à télécharger sur le web. Faite le test avec le boitier ouvert (ainsi que la fenêtre tiens ) et fermé. Si vous n'avez plus de plantages c'est un problème de température. Oui contrairement à ce que pense certains la température augmente dans les boitiers avec les jeux qui utilise les fonctionnalités avancés, comme les pixels shaders, des Geforces et des Radéons.
Si je prends comme exemple AC2 qui est gourmand et qui à plus de facilités de rêglages des paramètres graphique pour un non spécialiste, la plupart des joueurs qui avait des problèmes de freeze, retour à windows ou reboot ont viré cette option et peuvent jouer tranquille.
Lien direct vers le message - Vieux
Avatar de nammutus
nammutus
Roi
 
Avatar de nammutus
 
@Lord melkor


C'est un peu facile de parler de la moitié de l'énergie de la France pour chauffer ..une carte graphique.

Au lancement, ma cg fait 18 degrés, soit un ou deux de plus que ma carte mere (je c pas pourquoi..faut dire, elle a pas souvent 4 heures de répit..mais soit). Apres 1 minute, en ne faisant riennnnn, elle arrive a 29 degrés. Je suis en 800 600, rafraichissement de 65, ce qui est donc bas.
Maintenant, lançons la vidéo des vacances de mon voisin, qui est sorcier ou potier, je ne sais plus bien.
Apres deux heures de ses exploits ménagers, ma carte graphique flirte avec les 37-38 degrés..c chaud, mais bon, pas de quoi fouetter un mammouth.
Même expérience avec SI et un thermomètre à confiture en verre (g pas de sonde, et je vous enquiquine). Le mercure monte de 20 (le verre est plus froid) à 60 degrés au lancement de SI , et ce en moins de 30 sec. Pic a 70 en rvr. Ceci au derrière de la carte, pas sur le dissipateur a picot alu qui, lui, reste bien 10 degrés en dessous.

Depuis ses constatations, g placé un ventilo Sunnon de 80mm juste devant ma carte graphique (pc ouvert donc). Il est alimenté par les câbles alims de p4 qui ne me serve a rien, et il est posé astucieusement sur un vieux disque dur en acier de 127 mégas (qui ne me sert plus ) mais qui génère un léger courant d'air froid (enfin, plus qu'un bout de bois en tout cas). J'ai participé a la défense de beno tout ce week end sur brocéliande, et les rares deco que g éprouvées sont uniquement a ma salo*3"'rie de FAI, belgacom skynet, qui est a la Belgique ce que FT est a la France-mais en pire. Avec le ventilos braqué dessus, ma CG est froide, c a d 40 a 45 degrés en rvr donc, ce qui reste énorme comparer au 23° pendant la lecture d'un divxx

Maintenant, g d'autres problèmes qui me font tout réinstaller, mais c de ma faute: on m'avait dit de ne pas utiliser les nimo codec, et g pas écouté mon pote, donc je suis puni

Sinon, avant les codec, j'avais les avant dernier driver ATI, directx9, les derniers via et tout allait pas trop mal (sauf dans les capitales de SI, ou g une image ttes les 15 secondes)
pour booster ma connec, g hulkmaxymiser (only4W98)
pour booster ma RAM, je tape dans win.ini, a la ligne
[386enh]

ConservativeSwapfileUsage=1 ce qui force windaube a se servir d'abord de la ram, pi du hdd...

sinon, réglage vidéo au minimum, pas d'ombre ni de "holywater" et 800 par 600, faut pas rigoler, g qu'une radeon 7000VE


PS: quelqu'un aurait il déjà demander au gars qui testent, les vrais de chez mythics, qu'elle était leur bécane, config , et série de drivers???
Lien direct vers le message - Vieux
The Lord Melkor
Roi / Reine
 
La seule que je voulais dire ct :
1) Kan kelkun dit kil n'arrive pas a jouer a SI pke ca plante immediatement apres s'etre connecte avec son perso ... kon ne lui reponde pas ke c categorikement la surchauffe et rien d'autres...
Excuse moi mais y a eu des messages genre "Je suis sure ke c pas un probleme de driver et ke ca viens de la surchauffe" ...

2)OUI je sais ke un athlon sans ventilo ca crame ... d'ailleurs si tu enleves ton ventilo de la CG je parie kelle crame aussi. MAIS en faisant tourner 30 minutes 3dMark2k3 tu fais autant et meme surement plus chauffer ke 5 heures avec n'importe kel jeu.

3)Faut arreter de dire aussi ke si ton CPU ou ta CG est à -40 °c ou ke le caisson d'azote liquide a cote marche pas bien c dangereux .... Le proc peut tourner au moins a 60 sans risker de cramer ...

Je finirais ce message et je ne posterais plus de post dans ce thread en disant ke CERTE des problemes de surchauffe existe MAIS ils sont extrement rare et souvent mal interprete ... les raisons peuvent etre multiple et varies. Je pense kil faut partir du principe ke le materiel est bien ventile et meme si kan tu le touches ca te parait chaud ... pense a autre chose et verifie s'il n'y a pas de drivers plus recent ou de correctif .... T'as une playstation 1 ou 2 ou kelkonke console plus ou moins recente ... apres kelke heures tu verras kelle est bouillante ... surement plus ke ta CG mais elle tourne bien...
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > SI et les Freezes "Postez ICI"
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 19h22.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite