JeuxOnLineForumsPlusConnectés : 451 (sites) | 901 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Répondre
Partager Outils Rechercher
mogtat
Roi
 
Unhappy

La Zone de Midgard Si

La nouvelle Zone de Midgard (Portail à Nalliten) marche très mal, quand on rentre à l'intérieur on met 30 minutes pour faire 1 mètre, est-ce qu'il va falloir attendre un nouveau patch pour que ce problème soit résolu ? Les Valkyn qui eux commencent directement dans la zone Si doivent marcher très longtemps pour arriver au portail et pouvoir enfin jouer normalement sur le continent Midgardien
Lien direct vers le message - Vieux
Irsty
Empereur / Impératrice
 
Re: La Zone de Midgard Si
Citation:
Provient du message de mogtat
quand on rentre à l'intérieur on met 30 minutes pour faire 1 mètre
Le problème vient de ta configuration, pas des serveurs. Donc non il n'y aura pas de patch pour améliorer ça, ce sera à toi d'acheter des nouveaux composants comme une nouvelle carte graphique par exemple.
Lien direct vers le message - Vieux
mogtat
Roi
 
C'est pas possible j'ai demandé à plusieurs personne et ça leur fait la mm chose, deplus les nouvelles zone d'albion et d'hibernia marche très bien pour moi
Lien direct vers le message - Vieux
mogtat
Roi
 
Cela ne le fait à personne d'autre ???
Lien direct vers le message - Vieux
Tchi
Roi / Reine
 
Ca fonctionne très bien chez moi
Lien direct vers le message - Vieux
Avatar de jeandalf
jeandalf
Alpha & Oméga
 
Avatar de jeandalf
 
je connais au moins 100 personnes (moi compris) chez qui ça va et 1 qui a le même problème que toi
Lien direct vers le message - Vieux
Tchi
Roi / Reine
 
Citation:
Provient du message de jeandalf
je connais au moins 100 personnes (moi compris) chez qui ça va et 1 qui a le même problème que toi
pb de config, drivers, conf de carte graphique ?
Lien direct vers le message - Vieux
Avatar de jeandalf
jeandalf
Alpha & Oméga
 
Avatar de jeandalf
 
Citation:
Provient du message de Tsu
pb de config, drivers, conf de carte graphique ?
celui que je connais qui a le problème je suis persuadé que c'est du à trop peu de mémoires mais il doit y avoir autant de cause différente que de PC.
Lien direct vers le message - Vieux
Ghuuu [Val]
Roi
 
Même pb
Dès que je suis arrivé sur Aegir je me déplacé à la vitesse de pointe d'un escargot.
Dès que j'ai réussi à prendre un cheval et à sortir de la ville de départ, j'ai retrouvé une vitesse normale.
Lien direct vers le message - Vieux
Avatar de Grotougne
Grotougne
Alpha & Oméga
 
Avatar de Grotougne
 
J'ai le même problème, et il n'occure que lorsque la ville de départ Valkynn (Aegir) s'affiche a l'écran.

Toutes autres zones ne me posent aucun problème de jeu/fluidité, seule celle-ci.

Je veux bien qu'on dise que ce soit une histoire de config mais là c'est quand même gros.

J'ai visité toutes les zones SI Hib et Alb et seule cette ville est pour moi injouable.
__________________
In a world without walls and fences, who needs windows and gates ?
Lien direct vers le message - Vieux
Avatar de Kelvandil
Kelvandil
Roi
 
Avatar de Kelvandil
 
hmmm comment dire ... JE CONFIRMEEEEEEEEEEEEE...
excusez moi ...
Voila j ai SI un pc pas trop bien mais avalon et la zone SI de hiberna marche assez bien , pas trop de ralentissement , jeu assez fluide...
mais aegir C EST INJOUABLEEEE et quand je prend mon berserker qui est sur le continent midgarien sa marche impec.... Je sais pas c est quoi mais c est louche -_- Ou il est le portail a la zone SI midgarienne ? fo trop que je sorte lol ...
-_-;;
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > La Zone de Midgard Si
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 10h45.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite