JeuxOnLineForumsPlusConnectés : 582 (sites) | 1136 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Pour le prblème de plantage / retour sous windows RSS
   
Fil fermé
Partager Outils Rechercher
Tiinus / Braky
Roi / Reine
 
vivement ke ritton rentre du boulot et nous file sa solution ... ( éspérons ke ca va marcher même )

parce ke la ien a marre de ce pb de retour a windows de m**** !!!!!!!!!!


et GOA biensur comme dab est pas la pour nous aider !
Lien direct vers le message - Vieux
Avatar de drizztnemesis
drizztnemesis [PH]
Roi
 
Avatar de drizztnemesis
 
et c quoi la syncro verticale et le pci svp?
Lien direct vers le message - Vieux
Avatar de drizztnemesis
drizztnemesis [PH]
Roi
 
Avatar de drizztnemesis
 
je viens dessayer de jouer sans cliquer ; ca a marche , mais jai essaye de cliquer et hop freeze sur l'image et reboot.
comment tas fait pr regler ce pb , c ou qu'on regle le openGL?
Lien direct vers le message - Vieux
Okhaen
Roi
 
salut

ben j'ai le même problème que tout le monde ici, je joue dix secondes et puis soit un méchant freeze soit un retour sur le bureau de windows sans autre forme de procès

j'ai essayé avec directx 9 et avec des drivers graphiques mis a jour, ainsi qu'avec des drivers de carte mère aussi a jour, toutes les options au mini.... et rien de rien, je me fait toujours jeté au bout de dix secondes

voila ma config
windows 98
Amd athlon 1700+
chipset VIA (tien tien )
320 ram DDR
Gforce 4 TI 4200 (carte asus)

Je pense que le problème vient d'une incompatibilité d'humeur entre les via et Si

Vivement que Goa trouve une parade, sinon c mass release de compte

bon courage a tous
Lien direct vers le message - Vieux
Avatar de Cayenne
Cayenne [LoW]
Alpha & Oméga
 
Avatar de Cayenne
 
Ca y est j'ai réussi ! Je peux jouer à SI grace à ce post : http://forums.jeuxonline.info/showth...58#post3292358

J'ai viré mes drivers actuels et mis les 23.11, débranché tout ce qui était sur mes prises USB et voila, j'ai pu explorer les magnifiques régions de SI/Albion pour l'instant

Essayez vous aussi, j'esperes que ça marchera aussi bien que moi
Lien direct vers le message - Vieux
Avatar de Taho
Taho
Roi
 
Avatar de Taho
 
Pas un pb de carte graphique
Moi aussi g les mêmes pb que vs tous depuis l'install de SI : dès que je veux créer un nouveau perso, retour à la case "Bureau".

Ca me saoule à un point vs imaginez même pas !!!

Par contre, prenez vs pas la tête ça vient pas de la carte graphique (g 1 GForce 2) puisque mes pb arrivent uniquement sous Ys et Orcanie. Sous Brocéliande, je peux créer 1 perso sans me faire jeter.

Ca vient donc bien de chez eux. Y'a qu'à attendre qu'ils vueuillent bien enfin ns laisser jouer
Lien direct vers le message - Vieux
Chelouman [FBI]
Roi
 
je peux pas debranche ce qui a sur mes prise usb, y a ma souris.

est ce que les 23.11 marche pour les ge force 4? la j'en doute
mais bon, v quand meme essaye
Lien direct vers le message - Vieux
Avatar de drizztnemesis
drizztnemesis [PH]
Roi
 
Avatar de drizztnemesis
 
c koi les 23.11 ?
moi aussi ya ma souris et mon clavier , mais c moins cher den racheter avec les ports ps2 que de changer de carte mere ou graphique ...
Lien direct vers le message - Vieux
Avatar de Moavoa
Moavoa
Roi
 
Avatar de Moavoa
 
J'ai essayer ce qu'on m'as soumis cet apresmidi ca marche pas ....

Ca change rien ....

J'en ai vraiment marre la !

Ritton qui vous salue bien bas !
Lien direct vers le message - Vieux
Avatar de Moavoa
Moavoa
Roi
 
Avatar de Moavoa
 
J'ai teste les 23.11 (geforce 4 ti 4200) ca change rien, et j'avais pas cliquer sur la souris ! faut dire que perso j'ai pas trop le temps de cliquer non plus....

J'ai changer mes parametre opengl ....ca change rien.... :baille:

Par contre j'ai touche a ma configuration des parametres de jeu, j'y ai passe pas mal de temps pour tout verifie .... et la haut miracle ...... RETOUR WINDOWS ..... Ca me l'avais fait qu'une fois le jeu lance avant !

Ce qui signifie que ceux qui plante pendant du jeu ou pendant la selection perso, bah c le meme probleme.... La seule difference est une question de temps selon nos differents cas, certains peuvent jouer un peu, d'autre ont le temps de voir, d'autre meme pas le temps de se connecte....

D'autre part j'ai eu un autre plantage mais du meme ordre, ecran bleu avec diverse annotation windows.... les dernieres sont:
"debut du vidage de la memoire tampon"
une erreur s'est produite contacte votre services techniques ou administrateur reseau
Si ca peut aider ....

Ritton qui vous salue bien bas !
Lien direct vers le message - Vieux
Avatar de baujoe
baujoe [A3L]
Roi
 
Avatar de baujoe
 
Bon j'ai le même problème de crash (j'en ai eu deux), moi j'ai un freeze, 30 secs de réflexion, puis un reset hard en bonne et due forme.

J'ai le même fichier, mêmes erreurs dans le rép SI :

Error Loading Item Template #497 (items/Ice_Crown.nif)!
NDLLoadItemTemplate() Error: [items/Ice_Crown.nif cannot load file]
Error Loading Effect Template #104 (effects/grntriswirl_hit.nif)!
NDLLoadFigureTemplate() Error: [effects/grntriswirl_hit.nif cannot load file]
Error Loading Effect Template #105 (effects/grnmultiswirl_hit.nif)!
NDLLoadFigureTemplate() Error: [effects/grnmultiswirl_hit.nif cannot load file]
Error Loading Effect Template #106 (effects/rnbwtriswirl_hit.nif)!
NDLLoadFigureTemplate() Error: [effects/rnbwtriswirl_hit.nif cannot load file]
Error Loading Figure NIF #100 (figures/Testmonster.nif)!
NDLLoadFigureTemplate() Error: [effects/rnbwtriswirl_hit.nif cannot load file]

J'ai demandé l'install dans le rép mythic/camelot.

En fait j'ai le même problème que sous Morrowind, sauf que sous celui-ci j'ai un retour window, sans message d'aucune sorte, mais les symptômes sont identiques, mais sans gravité. La seule différence pour ma part c'est que j'avais les Catalyst 3.0 sous Morrowind.

Le message d'erreur sous SI, est que la carte se vautre en redessinant l'écran, (mon 2éme crash pendant une séance de craft), pour moi c'est très aléatoire, 1er crash en 9 heures de log, 2éme en 1 heure 45)

Perso, je pense que la possibilité (peut être) c'est la position du rép qui est mauvaise.

Le pc:

piv 1.8
ram ddr 512mg
radéon 8500 64mg
catalyst 3.1
mobo chaintech 9ejl1 (chipset intel 845e)
Tout ça tourne sous xp et dx8.1

On a tous plus ou moins le même problème mais pas les mêmes config, donc quel est le point commun...
__________________
L'homme sage connaît ses limites.
Lien direct vers le message - Vieux
Avatar de baujoe
baujoe [A3L]
Roi
 
Avatar de baujoe
 
Hum... allez jeter un oeil a votre fichier debug dans le rép SI...
Genre fichier / lib graphique non chargés, ça doit Léger comment dire, crasher quand ça y fait appel...
__________________
L'homme sage connaît ses limites.
Lien direct vers le message - Vieux
Avatar de Moavoa
Moavoa
Roi
 
Avatar de Moavoa
 
pour info le driver 23.11, qui resoud le pb pour les geforce2 ou 3, a une influence direct sur l'opengl. je l'ai essaye malgre le fait que j'ai une geforce4, ouais je suis !
Avec ce 23.11 j'ai essayer un autre jeu ou le parametrage etait en opengl le jeu m'a renvoye un message d'erreur d'incompatibilite d'opengl ....

Je ne suis pas assez cale en info pour en tirer des conclusions, mais je dirai que SI a un probleme de gestion d'opengl, ou nos drivers avec ce moteur graphique, car j'avais deja ce probleme egalement sous morrowind !

Ritton qui vous salue bien bas !
Lien direct vers le message - Vieux
Avatar de Thorliryn Ask
Thorliryn Ask [BJ]
Alpha & Oméga
 
Avatar de Thorliryn Ask
 
Bon, je peux vous aider sur une partie du pb deja :
les gens avec un p4 et win98, ben :
Si les P4 sont optimisés pour XP, moi je dirais conçus pour XP
Et hop! un pb de freeze en moins . (et hop une license Crosoft de plus ... )
__________________
Pej - Thorliryn - Thorli (WoW-AoC-Aion-SWTOR-DAoC)
Lien direct vers le message - Vieux
lvdovic
Roi / Reine
 
je v tester
je viens de mettre des vieux driver (detonator 40.72) sur ma GeForce4 TI et je viens juste de réinstaller SI je v aller tester et je reviens pour vous dire
Lien direct vers le message - Vieux
Fil fermé
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Pour le prblème de plantage / retour sous windows
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 15h26.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite