JeuxOnLineForumsPlusConnectés : 341 (sites) | 601 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Pour le prblème de plantage / retour sous windows RSS
   
Fil fermé
Partager Outils Rechercher
Avatar de aldheron
aldheron
Roi
 
Avatar de aldheron
 
Petit intermède dans mes cuisines ...
Successivement :

- Passage des deto 41.09 à 30.82. + mise au minimum de tous les reglages dans le menu option de SI + directx 9 --> je tiens 2 min puis plantage
- deto 40.72 WHQL + drivers 2.0.1.2 du speedtouch USB --> je tiens 2 min puis déconnexion de DAOC (sans plantage).

Je dois pas etre trop loin de la source du pbme mais malheureusement j'y connais pas grand chose.
Enfin voila.

Essayez de changer de drivers deto vers de plus anciens, on sait jamais. Vous pouvez aussi mettre à jour le driver de ce modem de raie de m ...

Bien sur si qqun voit une amélioration suite à bidouille, qu'il post.

Monsieur GOA, c'est quand tu veux pour nous aider.
Lien direct vers le message - Vieux
Vorok
Roi / Reine
 
Sur mon 2e pc
AMD ATHLON 2200+
GeForce 4Mx
256DDR
je n'ai aucun driver a jour : détonator 29 . qq chose
direct x pas a jour etc


Le je u marche

allez savoir pourquoi ...
Lien direct vers le message - Vieux
Vorok
Roi / Reine
 
Dernier point ... a mon avis le pb est matériel et non logiciel ... j'ai formaté et installé moult ancien driver et pas de résultat

Alors goa si on t'embete pas trop ... ça serait cool de nous éclairer
Lien direct vers le message - Vieux
Avatar de drizztnemesis
drizztnemesis [PH]
Roi
 
Avatar de drizztnemesis
 
est ce qu ev avez essayer de faire ce que Aldebaweak a dit ? moi j'ai pas tt compris (il refuse de modifier lacible)
Lien direct vers le message - Vieux
Avatar de Moavoa
Moavoa
Roi
 
Avatar de Moavoa
 
Angry
pareil
Retour sous windows au bout de dix sec de jeux (en plus c'est beau ca donne envie )

Config Athlon 1200(tiens toi aussi ?)
512 Mo
Chipset via (mis a jour)
Gforce 4 ti 4200 (et oui moi aussi !) egalement mis a jour
Direct x9

Effectivement, j'ai essayer differents pilotes pour la carte graphiques....selon le retour windows est plus ou moins long....

Ritton qui vous salut bien bas !
Lien direct vers le message - Vieux
Avatar de drizztnemesis
drizztnemesis [PH]
Roi
 
Avatar de drizztnemesis
 
Bon j'ai maille le support americain vu que les europeens sont down en ce moment .
Lien direct vers le message - Vieux
Tiinus / Braky
Roi / Reine
 
ca me prend la tete d'autant plus ke je ne suis pas une seule fois rentrer dans le jeu puiske moi ca retourne sous windows des ke jarrive a lecran de selection de personnage ...

je vois le boutton JOUER et pouf plus rien .... pfff , ai meme pas vu les zouli nouvo graphismes ...

config :

P4 1.5Ghz
768 DDR
GF 4 Ti 4600
Win Me
et aussi une carte mere VIA ( je sais plus lakelle )
Lien direct vers le message - Vieux
Tiinus / Braky
Roi / Reine
 
...


et bien éspérons que GOA ou bien kelkun trouvera une solution a notre problème qui nous pourris notre ptite vie ...
Lien direct vers le message - Vieux
Avatar de Cayenne
Cayenne [LoW]
Alpha & Oméga
 
Avatar de Cayenne
 
AMD 1.2 Ghz
Geforce 2 GTS
512 RAM
J'ai testé les detonators 41.09 42.86 et 28.32
Tout ça avec DirectX 9

...marche po...
Lien direct vers le message - Vieux
Avatar de booky
booky [nono]
Roi
 
Avatar de booky
 
ben non snifouuuuuuuuuune c pas ca
je l ai deja installé directx 8.1
Vous croyez que ca pourrait marcher si je le reinstalle?
et c est quoi cette histoire de modifier les fichiers .dat? je peux meme pas y rentrer...
Lien direct vers le message - Vieux
SabrinaX
Impératrice
 
AthlonXP 1600+
768MoDDR
GF4 Ti4200 128DDR
CM MSI NFORCE (chipset nvidia)
Windows XP

Aucun problème de retour sous windows ou autre
Lien direct vers le message - Vieux
Avatar de klide
klide
Roi
 
Avatar de klide
 
Config
bon moi ca passe tres bien mais voila ma config pour info:

Duron 800
Carte mere MSI K7T turbo
GForce 2 MX 32
Connection Free Haut Debit

A oui de temps en temps la connection merdouille un peu. Mais comme les concurrents alors je m ennerve pas trop.

Bon courage pour ceux chez qui sa continue de planter.

Lien direct vers le message - Vieux
Avatar de Emotion
Emotion [Défi]
Alpha & Oméga
 
Avatar de Emotion
 
Duron 900
384 MO sdr
geforce 1 sdr 32MO
dx 8.1
windows 2000 sp3
chipset via

===> plantage/reboot/freeze au bout de 2min à 5min


Passage en DX9 (téléchargé directement chez microsoft)

===> plus aucun plantage (dumoins durant 45min en laissant tourner le perso sur lui même)
Lien direct vers le message - Vieux
Vorok
Roi / Reine
 
/em Va télécharger directx 9
Lien direct vers le message - Vieux
Vorok
Roi / Reine
 
Directx 9 installé .... toujours le meme probleme
Lien direct vers le message - Vieux
Fil fermé
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Pour le prblème de plantage / retour sous windows
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 03h13.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite