JeuxOnLineForumsPlusConnectés : 311 (sites) | 505 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Pour le prblème de plantage / retour sous windows RSS
   
Fil fermé
Partager Outils Rechercher
Klemor
Roi
 
Kikoo,

Va voir se post : http://forums.jeuxonline.info/showth...hreadid=175184

Bonne chance.
Lien direct vers le message - Vieux
Avatar de highland13
highland13
Roi / Reine
 
Avatar de highland13
 
Post
Merci klemor mais helas j'avait lu le message de phenix et j'ai installer les programmes mais ca ne change rien helas la je suis perdu car j'ai amener la machine au magazin ou j'ai acheter les pieces et pour eux tout fonctionne rien n'est mort donc apart de m'avoir pris 110 euros ils n'ont rien fait
Coment faire pour aller sous dos sous Win XP pro ? on ne peut pas je crois car win xp n'a plus de dos ?
Si kkun peut m'aider car le magazin ne veut rien savoir et donc j'ai perdu peut etre plus de 700 euros
Merci a tous ceux ki peuvent m'aider
Bye !
Lien direct vers le message - Vieux
Klemor
Roi
 
Tu as déjà essayé le changement de RAM ?
Dans ton magasin, ont-ils testé ça ?

Car dans mon cas, le PC fonctionnait relativement bien, mais dans les jeux, cet écran bleu arrivait. Au fil du tps, l'écran bleu venait de plus en plus souvent, comme si la barrette se dégradait petit à petit.

Au changement de RAM => tout était impec. Essaye de te faire prêter une barrette par un de tes potes pour test.

Bonne chance.
Lien direct vers le message - Vieux
Avatar de highland13
highland13
Roi / Reine
 
Avatar de highland13
 
Arrow
remercie
Remerci klemor mais helas oui j'avait deja ce probleme avec une seule barette memoire et donc j'ai fait changer la barette memoire et j'en ai racheter une de plus donc j'ai deux barette de 256 mo pc 2700 sur ma carte mere MSI KT4 sr et lorsque sa avait recommencer j'avais enlever une barette et pareil donc j'ai remis l'autres barette et réenlver celle qui etait dedans et ce fut pareil : ecran bleu
Donc cela ne provient pas des barettes de plus ils ont fait des test dessus dans le magazin (il m'ont garder l'ordi plus d'une semaine)
Voila
Merci de m'avoir répondu
Lien direct vers le message - Vieux
Avatar de Kaelz
Kaelz
Roi / Reine
 
Avatar de Kaelz
 
Bonjour a tous

Voila, moi aussi je possede une carte mere Kt133a couplée a une Gforce4 ti200, et j'ai eu comme beaucoup de monde des problemes de retour subite sur windows ...

J'ai donc essayer toutes les solutions qui avaient été dite sur le forum, a savoir, flasher le bios, telecharger les derniers drivers, telecherger les patch infinite loop etc ...

et finalement aucune de ces solutions n'ont marchés, la seule qui a marchée, c'est de retirer une des deux barrettes de Ram que j'avais sur mon PC ...

Donc je suis passer de 384 mo de Ram a 256, certe il ya plus de lag, mais je ne ld plus du tout depuis ...

voilou, bon jeu a tous
Lien direct vers le message - Vieux
Avatar de highland13
highland13
Roi / Reine
 
Avatar de highland13
 
Arrow
de toute facon le probleme vien vien des cartes mere a bas e de chipset VIa qui foire et surtout des cartes meres de marque MSI : dès que l'on met un processeur puissant accoupler a une carte graphique puissantes le chipset foire
Lorsque je possedait un CM MSI KT 266 avec 256 ram PC 133 plus un Gforce 3 TI 200 et un proc Athlon 1200 la aucun problemes mais des que je suis passer sur Gforce 4 TI 4600 avec un athlon XP 2100 et 512 de ram PC 2700 avec une carte MSI KT 400 la ca merde et pas que dans le jeux c a peu pres toute les 2 heures que lordi me fait ecran bleu et sur nimporte quel applications que ca soit internet ou le jeu ou la musique ou autre
Je susi passer de 512 a 256 ca na rien fait et j'ai interverti les barettes et c pareil
Voila
Le prob c que comme les composants de ma machine sont bonne le magasin ne veut rien savoir en deux mot g perdu une CM
Donc si vous ne voullais pas avoir de prob avec athlon et CG puissante laisser tomber les chipsets Via et la CM MSI
Bye
Lien direct vers le message - Vieux
Maxefox
Roi
 
Le plus étonnant, c'est que j'ai une configuration similaire à celle de bostik et que le jeu marche : PIII 700 @784, 384Mo SDram pc133 chipset via kt133 gf2MX (drivers 41.XX) le tout sans aucune mise à jour du bios ou des drivers du chipset....ma ram est une ram bien générique sans marque quasi tombée du camion. J'ai donc une explication qui vaut bien toute celle déjà avancées : SI préfère le climat doux et tempéré et le bon vin de ma bourgogne natale
Lien direct vers le message - Vieux
Avatar de Kaelz
Kaelz
Roi / Reine
 
Avatar de Kaelz
 
Citation:
SI préfère le climat doux et tempéré et le bon vin de ma bourgogne natale
lol


Sinon ma config plus detaillé c'est Athlon 900, carte mère MSI K7T turbo, 384 Sdram pc133 , c'est vrai que c'est bizarre, ca doit etre la carte mère ^^

Je me souvient aussi que mes problème de Ld ont commencé vers noel, lorsque que j'ai changer ma carte graphique et que j'ai acheté 256 de ram générique, avant avec l'ancienne config j'avais quasiment aucun problème


( va ptete falloir que je lui fasse prendre le bon air de la campagne mon PC )
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Mais tes barrettes étaient de fréquences différentes ?
Lien direct vers le message - Vieux
Maxefox
Roi
 
plus sérieusement ,allez voir mon post sur la voodoo5 et SI g reussi a faire fonctionner le jeu en bidouillant un peu : ca marche, ca ld pas mais fo faire kk concessions graphique
Lien direct vers le message - Vieux
Avatar de highland13
highland13
Roi / Reine
 
Avatar de highland13
 
Unhappy
Le probleme c'est que ce n'est pas que dans le jeu que j'ai des ecrans bleu IRQL-NOT-LESS-OR-EQUAL c'est de partout : si j'ecoute de la musique paf ecran bleu si je regarde un film paf ecran bleu si je laisse lordi sur internet paf ecran bleu si je laisse lordi allumer tt cour paf ecran bleu
Le reboot se fait pratiquement tt les 2-3 heurs de fonctionnement de la becane quoique je fasse dessus
Mais bon la j'ai rapeller le magasin ou j'ai acheter mes composants ils vont me changer la CM car je les ai menacer d'aller voir la Defense du Consomateur
Alors Wait and SI heu see
Malgres tt j'ai les boulles
Lien direct vers le message - Vieux
Avatar de Waukenn
Waukenn [Anatm]
Alpha & Oméga
 
Avatar de Waukenn
 
Citation:
Donc je suis passer de 384 mo de Ram a 256, certe il ya plus de lag, mais je ne ld plus du tout depuis
g essayer aussi mais sa marche pas chez moi
__________________
Daoc: Waukynn Druidesse Orcanie
War : Waukenn Pdr Athel Lorren
Aion : Karnac Aede Suthran
Rift : Waukenn Clerc Rubicon
Swtor : Waukeen Erudit Star Map
Il faut toujours connaitre ses limites, pas pour s'arrêter mais pour tenter l'impossible dans les meilleurs conditions
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Citation:
Provient du message de Waukeen
g essayer aussi mais sa marche pas chez moi
Rappelles moi ton problème s'il te plait .
Lien direct vers le message - Vieux
Avatar de Waukenn
Waukenn [Anatm]
Alpha & Oméga
 
Avatar de Waukenn
 
ben moi je soufre de retour windows mais il y a peu c'etai de freezes .

sa fait qq jour que je traine sur le forum technik donc g reinstaller tous les drivers ( via et geforce ) .

ma config :

atlon 1.2
380 Mo de ram ( sdram : 128 + 256 133 mhz )
geforce 4 ti 4200 leadtek
carte mere MSI chipset VIA

g essayer d'enlever de la ram ( une parti vien du pc de base que g commender sur le net le reste vien de chez un des chinois qui vendent du matos 10 foi moin chere que tout le monde a paris )

avan la ti4200 ( feforce 2 MX ) sa marchai tres bien doac + SI la il n'y a pu que daoc qui marche SI retour windows
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Essayes cela .

http://forums.jeuxonline.info/showth...hreadid=175612
Lien direct vers le message - Vieux
Fil fermé
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Pour le prblème de plantage / retour sous windows
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 03h42.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite