JeuxOnLineForumsPlusConnectés : 226 (sites) | 448 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Pour le prblème de plantage / retour sous windows RSS
   
Fil fermé
Partager Outils Rechercher
Smirak De Grimor
Roi
 
Angry
Moi aussi sa merde et sa .... !!
oui alors voila la config de mon pc

Amd Athlon
Xp2000ghz+
Voodoo 4 4500 32 mo
Asdl Speed touch USB

Voila mon prob Je me lance dans SI jusque la pas de prob, arrive dans la selection des perso , j en choisi un perso, je lance, la page de chargement apparait , j entends le son de la ville ou je me connecte ou le lieu , et Pafff deco ,retour o bureau .
On m as dit que ce prob venait de ma carte voodoo .
Svp une reponse et que dois je faire ?

Amicalement
Smirak

Lien direct vers le message - Vieux
Maxefox
Roi
 
SI ne fonctionne pas avec les Voodoo3/4/5 et c'est pas faute d'avoir essayer plusieurs drivers....la solution c'est de changer de carte graphique...désolé

NB j'ai quand même réussi à faire tourner SI sur ma voodoo5 en bidouillant avec plusieurs drivers mais seulement a camelot et sans aucun autre joueur a l'ecran (plantage des une rencontre avec une jolie highlandeuse)


XP2000+
Voodoo5
256 DRR
abit KX7 333R
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Re: Moi aussi sa merde et sa .... !!
Citation:
Provient du message de Smirak De Grimor
oui alors voila la config de mon pc

Amd Athlon
Xp2000ghz+
Voodoo 4 4500 32 mo
Asdl Speed touch USB

Voila mon prob Je me lance dans SI jusque la pas de prob, arrive dans la selection des perso , j en choisi un perso, je lance, la page de chargement apparait , j entends le son de la ville ou je me connecte ou le lieu , et Pafff deco ,retour o bureau .
On m as dit que ce prob venait de ma carte voodoo .
Svp une reponse et que dois je faire ?

Amicalement
Smirak

Faut dire que ta carte graphique est assez légère vis à vis de de configuration...

Damon qui dit
Lien direct vers le message - Vieux
Avatar de OUDINY
OUDINY
Alpha & Oméga
 
Avatar de OUDINY
 
Oui et bien moi quand je vois toutes les solutions qui sont présentées ici et là, l'achat de nouvelles barrettes , les systèmes qui disjonctent, les modifications d'alimentations etc .... le jeu SI vendu au prix de 199.00 fr. va finir par nous coûter les yeux de la tête, faut vraiment être accros ..... ou avoir des parents qui paient pour soit et ne pas se rendre compte de la valeur de l'argent et du mal qu'on a à le gagner.

Pffff..... quelle connerie quand on y pense !!!
Lien direct vers le message - Vieux
Avatar de aldheron
aldheron
Roi
 
Avatar de aldheron
 
c'est vrai oudiny. Mais quand on a affaire avec des tachons pas foutu de développer un moteur graphique digne de ce nom, soit il faut trouver une solution, soit laisser tomber.
Mais je suis d'accord avec toi. Et une fois de plus, si Unreal Tournament tourne parfaitement sur un système, il n'y a absolument aucune raison pour que SI pose problème, sauf si le moteur est mal développé ou du moins comporte des lacunes.
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Citation:
Provient du message de OUDINY
Oui et bien moi quand je vois toutes les solutions qui sont présentées ici et là, l'achat de nouvelles barrettes , les systèmes qui disjonctent, les modifications d'alimentations etc .... le jeu SI vendu au prix de 199.00 fr. va finir par nous coûter les yeux de la tête, faut vraiment être accros ..... ou avoir des parents qui paient pour soit et ne pas se rendre compte de la valeur de l'argent et du mal qu'on a à le gagner.

Pffff..... quelle connerie quand on y pense !!!
Je suis aussi d'accord avec toi...

Damon qui est d'accord
Lien direct vers le message - Vieux
Klemor
Roi
 
Hum hum hum ...

Bon ben vala, je viens confirmer les dires avec une bonne et une mauvaise nouvelle :

La bonne : j'ai enfin réussi à faire fonctionner SI sur mon PC !
La mauvaise : il faut que je me passe d'une barrette de RAM !!

Je m'explique : j'ai (j'avais) 512 Mo de RAM : 2 barrettes e 256 Mo, une PC 2100 et une PC 2700 (pas le choix, la seconde est un retour de garantie, d'où l'écart 2100-2700).

J'ai donc fait le test d'enlever une des 2 barrette => ça marche !!

Donc vala, les boules, car maintenant, faut que je garde mon PC avec 256 Mo de RAM, alors que depuis de nombreux mois que mon PC avait ses 512Mo de RAM, je n'avais jamais rencontré le moindre plantage dans aucune application.

Vala !!!

Concernant l'IRQ de ma carte graphique, c'est une GeForce 3 en IRQ 10, et donc, pas de prob à ce niveau là !
Enfin, les drivers utilisés sont version 41.09 => Pas de prob non plus côté pilotes de carte graphique NVidia.
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Tu marchais avec du 2100 et du 2700 en même temps ?

Damon qui demande
Lien direct vers le message - Vieux
Avatar de kahos le vilain poux
kahos le vilain poux
Roi
 
Avatar de kahos le vilain poux
 
Pour moi non plus sa ne marche pas, du moins sur 50 essai j'ai du me conecter 4 fois.

Ma config :
PIV 2 Ghz
Win xp
GeForce II MX
direct 9

rien a faire a chaque chargement de jeu apres selection du perso je revien sur windows avec ma conexion couper, .
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Citation:
Provient du message de kahos le vilain poux
Pour moi non plus sa ne marche pas, du moins sur 50 essai j'ai du me conecter 4 fois.

Ma config :
PIV 2 Ghz
Win xp
GeForce II MX
direct 9

rien a faire a chaque chargement de jeu apres selection du perso je revien sur windows avec ma conexion couper, .
Tu es coupé du net ou juste du jeu ?

Damon qui demande
Lien direct vers le message - Vieux
Avatar de kahos le vilain poux
kahos le vilain poux
Roi
 
Avatar de kahos le vilain poux
 
ma fenetre de jeu bascule (ecran noir) et j'ai tjs cette maudite music que je commence a ne plus supporter. En fait je deco juste avant d'avoir la petite barre rose de chargement. Et j'suis deco ...
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Citation:
Provient du message de kahos le vilain poux
ma fenetre de jeu bascule (ecran noir) et j'ai tjs cette maudite music que je commence a ne plus supporter. En fait je deco juste avant d'avoir la petite barre rose de chargement. Et j'suis deco ...
Update tes pilotes AGP de ta carte mère...

Puis après on verra...:\

Damon qui aide
Lien direct vers le message - Vieux
Klemor
Roi
 
Citation:
Provient du message de Damon
Tu marchais avec du 2100 et du 2700 en même temps ?

Damon qui demande


Bon alors voila qques infos supp. car je viens de ré-ouvrir ma tour.

Je marche avec de la 2100 et de la 2400 (ça c écrit sur l'étiquette collée à la RAM, mais j'ai po le détail exact car c un retour de garantie, et c po la même marque que l'originale).
Pour le moment, le test que j'ai fait et qui fonctionne, c de laisser la 2400 mais ATTENTION : ça ne fonctionne que si je coupe MSN Messenger !!!
Sinon, si je laisse MSN actif dans la barre de tâche (même sans être connecté à MSN), je me fais à nouveau éjecter du jeu au premier clique de souris.

Je viens de rebrancher ma seconde barrette (car en RVR ce soir, c'était vraiment la grosse galère ce lag) et à nouveau, je me fais éjecter de SI => La RAM est bien en cause.
Lien direct vers le message - Vieux
Maxefox
Roi
 
Bon faudrait arrêtes un peu avec ces problèmes de RAM : je tiens à vous signaler qu'un programme correctement codé n'a pas accès à la ram (ou a tout autre hardware) directement. Pour la ram, il devrait utiliser le gestionnaire de mémoire de windows. Maintenant, si la ram était vraiment en cause, d'autres programmes devraient planter et windows le premier. Pour savoir si votre ram est défectueuse, vous pouvez faire le test suivant : avec un logiciel de dessin (paint shop pro, phototshop....) créer une image de taille assez conséquente (4096*4096*32bit), charger une autre image et resizez la d'une bonne taille aussi (plus c'est gros mieux c'est) et faites des opérations de copier,coller,crop , etc... de la deuxième image vers la première jusqu'à ca que windows utilise la mémoire virtuelle (le disque dur qui s'affole ).Si y a pas de plantage, c'est que la mémoire est bonne et que le problème vient de SI (qu'osé-je dire !!!). Maintenant, si vous pensez qu'un jeu vaille le coup de se séparer de 256Mo de ram (ou plus parfois), libre à vous de faire ce sacrifice
Lien direct vers le message - Vieux
Klemor
Roi
 
Citation:
Provient du message de Maxefox
Bon faudrait arrêtes un peu avec ces problèmes de RAM : je tiens à vous signaler qu'un programme correctement codé n'a pas accès à la ram (ou a tout autre hardware) directement. Pour la ram, il devrait utiliser le gestionnaire de mémoire de windows. Maintenant, si la ram était vraiment en cause, d'autres programmes devraient planter et windows le premier. Pour savoir si votre ram est défectueuse, vous pouvez faire le test suivant : avec un logiciel de dessin (paint shop pro, phototshop....) créer une image de taille assez conséquente (4096*4096*32bit), charger une autre image et resizez la d'une bonne taille aussi (plus c'est gros mieux c'est) et faites des opérations de copier,coller,crop , etc... de la deuxième image vers la première jusqu'à ca que windows utilise la mémoire virtuelle (le disque dur qui s'affole ).Si y a pas de plantage, c'est que la mémoire est bonne et que le problème vient de SI (qu'osé-je dire !!!). Maintenant, si vous pensez qu'un jeu vaille le coup de se séparer de 256Mo de ram (ou plus parfois), libre à vous de faire ce sacrifice


Maxefox,
Ce que tu nous dis est juste, je n'ai pas essayé de faire ce que tu suggères avec l'image, mais je peux te confirmer que ma RAM fonctionne très bien (l'ancienne barrette me faisait pas mal de prob type écran bleu, plantage de soft ou de windows ... rien à voir avec les nouvelles barrettes).
Concernant la combinaison des 2 barrettes, idem, aucun prob sur ce PC car j'ai déjà, co tu le suggères, saturé mon PC jusqu'à ce qu'il mette plusieurs minutes avant de refaire surface et de pouvoir être rebooté.
Donc => Ma RAM est en bonne état.

Mais pourquoi faut-il que je débranche une des 2 barrettes pour que SI fonctionne ? Moi je ne sais pas, une chose est certaine, pour le RVR de hier soir, j'ai rebranché mes deux barrettes pour supprimer un peu de lag => SI ne fonctionne à nouveau plus, même si je coupe MSN Messenger.

Voilà, pour mon cas, pour que SI fonctionne, il faut que je passe sur une seule barrette de 256Mo et que je coupe MSN Messenger.

Je suis ouvert à toute information me permettant de jouer avec mes 512Mo de RAM.

Pour répondre à ta dernière question : non, je ne vais pas sacrifier 256Mo de RAM au profit de SI.
Lien direct vers le message - Vieux
Fil fermé
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Pour le prblème de plantage / retour sous windows
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 08h05.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite