JeuxOnLineForumsPlusConnectés : 563 (sites) | 1098 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Pour le prblème de plantage / retour sous windows RSS
   
Fil fermé
Partager Outils Rechercher
Tiinus / Braky
Roi / Reine
 
Bon moi jai toujours mon problème ( dés que jarrive a l'écran de séléction des perso , retour windows sans aucun message d'erreur ) .


Comme on la proposé , j'ai essayer avec une GeForce 2 MX 400 ( avec drivers apropriés ) et le même problème subsiste ...

J'ai essayer tout sorte de drivers pour la Gf4 Ti 4600 ou bien la Gf 2 MX 400 et jai toujours le même problème ...



Ma Config :

-P4 1.5
-Gf4 Ti 4600 ( testé avec Gf2 MX 400 )
-768 DDR
-Win Me


je ne pense pas que ce soit un problème de surchauffe pour moi car dés que j'arrive a l'écran de séléction de perso ca retourne àwindows ( vivi je sais je me répète ^^ )



Lien direct vers le message - Vieux
Avatar de nammutus
nammutus
Roi
 
Avatar de nammutus
 
Bon, ça fait plaisir de voir abordé le prob de température.

Depuis SI, je me suis enrhumé: je dois laisser la fenetre de ma chambre ouverte, sinon ma pièce ( 4m sur 6) passe de 15 a 30 degrés en une heure...

Je n'ai plus que le prob de deco ultra rapide (je me retrouve sur le bureau en un centième de seconde), donc, je v expliquer comment je fait tourner SI.

G ht une radeon 7000 (ve), ce qui est plus ou moins l'équivalent d'une gforce 2mx. (mais un peu mieux, car elle est plus stable, sauf quand elle chauffe -bentienssss)
Les derniers drivers , pour l'un comme pour l'autre, ne sont pas recommandés (et pour ma radeon, c non d'office)

Pour mes chipset, c des via: toujours installer la dernière version, c vital

pour la ram, il y a aussi le fameux truc à mettre dans le system.ini, a la ligne [386 enhanced]
ConservativeSwapfileUsage=1
qui est plus radical, il force windows à utiliser d'abord la ram (valable sous 98 only je pense)

Ensuite, je c pas chez vous, mais moi, g plusieurs partitions sur mon pc, et daoc n'est pas sur mon c: !
Ensuite, g mit SI sur la mm partition que daoc, mais pas du tout dans le même répertoire! (j'ai donc un répertoire mythic et un répertoire Shrouded isles, et donc un lanceur daoc et un lanceur SI) je ne penses pas que ce soie bon de mélanger des .exe qui cherche des fichiers identiques et différents sur les même endroits de répertoire (conflit..)

Avec ces précautions, ça tourne...

Néanmoins, dans les nouvelles villes de départ, g un lag de 10 secondes...qui s'estompe une fois que je suis hors de la ville (et g pas de prob dans les nouveaux donjons.

NOTES:

-Pour 98, installez le U-pack, c le patch ultime avec toutes les maj de windows
-Pour 98 toujours, et si vous avez l'adsl: téléchargez Hulk Maxymiser: votre connexion sera optimisée avec le seul outil marchant véritablement. C impératif de l'avoir, il est TRES pratique! (car windows 98, de base, n'est pas optimisé pour l'adsl européen, et donc utilise votre modem comme un gros 56K)
-Pour les modem "méduse " alca speedtouch, il faut mettre a jour les drivers: ces crasses bouffent trop de courant, et donc ça pête le reseau usb, donc LD, reboot, et vlan un coup de pied dasn le meuble... (logique non? )
-Pour les chanceux, achetez un diva usb Eicon, il va super bien
-Pour les malheureux qui ont un chipset graphique integré: le prob vient de la memoire: c de la partagée. Donc, le reflexe, c de gaver le pc de barettes de 500 mb et de partager 2000 megas pour avoir une carte "ki dechire sa race aux pixel": hinhinhin, ça marche pas, vu que souvent, le partage est limité a 3 choix,: 2, 4 ou 8 megas..checker le bios avant de vous saigner aux quatre veines pour une barrette qui servira pô (la solution la + facie ets de mettre une carte SI IL Y A un port agp...)
-Aérez votre chambre
-Achetez une carte avec un vrai ventilo qui tourne, pas un dissipateur de chaleur, ça sert a rien si il fait chaud dans votre chambre..
-à la limite, retirez la poussière qui est sur la carte graphique, dans le ventilo de la carte graphique et sur le chipset de la carte graphique, vous gagnerez 15 a 20 degrés c°.

Vaalaaa. Et puis, aussi, il faut bien regler tous les parametres de la carte, cad le direct X, l'opengl...il faut tester toutes les possibilité, et je vous jure qu'il y en a au moins 20..et tant qu'a faire, testez aussi le taux de rafraichissement (85 hz, c mal )

Si vous y arrivez pas avec ça, ben , heuuu
Lien direct vers le message - Vieux
Maxefox
Roi
 
Faudrait peut etre arrêter un peu avec ces histoires de temperature!!!! Personellement je pense que des jeux comme UT2003 ou RTCW demande bien plus de ressource que SI au niveau graphique et pourtant ces jeux fonctionnent parfaitement chez la plupart des utulisateurs....De plus si SI plante à cause d'un surchauffe de carte graphique au moi de février, qu'est-ce que ca va être cet été.... j'ai quand même l'impression qu'un certain éditeur nous prend vraiment pour des c..
Lien direct vers le message - Vieux
Finndibaenn [Feu]
Alpha & Oméga
 
Si j'avais lu ca avant, j'aurais pas rapporté ma GeForce 4 TO 4200 au vendeur ...

Pour info (et vous mettre en garde), a force de freeze (moi au bout d'un certain temps, l'image se figeait , reboot manuel obligatoire), j'ai fini par niquer ma partition systeme (vous savez celle ou ya Windows ...).

Donc je vous conseille d'archiver les fichiers que vous ne souhaitez pas perdre avant de continuer ces tests

config
athlon 1.2Ghz
Leadteck GeForce4 TI 4200 (winfaste A250 LE)
Lien direct vers le message - Vieux
Avatar de Josserand
Josserand
Roi
 
Avatar de Josserand
 
Yes, UT2003 prend bcp de ressource chip nvidia et donc chauffe but, UT2003 est bien dvpé, donc surchauffe calculé et optimisé en cache graphique pour eviter de saturer le proc graphique = moin de chauffe.
IS : par contre est une sous daube intersideral dvlpé par des neuneu de service = par de répartition en cache d'écriture = chauffe qui tue..
PS: capot ouvert je reste pas plus connecté qu'avant, je ne vais pas mettre ma tour ds mon congel ma femme gueulerai un peu je pense?.

So : arreter de cherché des solutions, on va pas fondre no becanee en frigo pour un jeu de merdouille alors que les plus puissant ( UT2003 par ex ) fonctionne à merveille ! faut pas déconner ! il faut saturer les FAQ de camelot ET/OU arreter d'acheter SI.

Les réponse des FAQ genre : W2k n 'est pas supporté, ou installer les bons drivers ou installer des drivers préhistorique ou encore c'est normal lancer le jeu sous windows 3.11 c 'estr du foutage de gueule.

Il y a un serieux problème au nivreaui moteur graphique à corrgier, je sais pas moi acheter celui d'unreal merde !

voilà c'est simple
__________________
"Miam Miam la saucisse magique"

Saucisse -Chaman- Hyjal Lvl 60 - Artisan dragon scale
Fulguropoing - Wawa powa - Lvl up
Heal - Pretre Ombre Hyjal - Lvl Up


Dead : DAOC - Hybernia - Orcanie - Josserand (Champion 41)
Dead : DAOC - Hybernia - Orcanie - CobCob (Barde 36)
Lien direct vers le message - Vieux
Avatar de nikopol
nikopol [Feu]
Roi
 
Avatar de nikopol
 
avec une ti200 / w2k, je freezais/bootais avec des drivers 30.xx, je freeze 5s avant de r'avoir la main avec les 40.xx.

mais si c'est un pbm de temperature, quelqu'un a t'il essayé d'underclocker son gpu ?

je tenterais ca ce soir tiens... si je ne reviens pas poster, ce que je jouerais, donc que ca marchera...

pour info et par exemple, un site avec des zoutils ki vont bien
Lien direct vers le message - Vieux
Avatar de Leonarth Cloud
Leonarth Cloud
Bagnard
 
Avatar de Leonarth Cloud
 
Pour le moment je n'ai qu'une solution. Reprennez DAoC normal et laissez vos perso SI de coté jusqu'à qu'on règle le problème.
Lien direct vers le message - Vieux
Blarmam
Reine
 
moi pour on prob de Renderer creation failed normalement demain je m'achete une carte 3D Hercul : 3Dprophet 8500LE 128MB... j'esp ke ca ira car je vais m'endeté la
Lien direct vers le message - Vieux
Avatar de aldheron
aldheron
Roi
 
Avatar de aldheron
 
pour le pbme de renderer creation failed, tu as désinstallé / réinstallé tes drivers ? et je parle de correctement (ajout/suppr de prog + répertoire nvidia) ?

Parce que pour info, en bidouillant dans tous les sens mes drivers dans l'espoir de trouver celui qui évitera à ma machine de planter, en cours de cuisine donc, je me suis retrouvé avec ce pbme alors que je ne l'avais pas avant.
En désinstallant / réinstallant les drivers récents et/ou direct X, le pbme de renderer creation failed a disparu (mais je plante toujours).
Lien direct vers le message - Vieux
Avatar de Shamo | Masaru
Shamo | Masaru [ANC]
Alpha & Oméga
 
Avatar de Shamo | Masaru
 
@braky je pense que tu as un probleme avec ta RAM !!!
j'avais exactement les memes problemes qd j'ai remonté mon pc neuf !! j'avais une barette de RAM pourri elle me revoyais sous win au meme moment que toi j'avais EXACTEMENT les memes symptome alors essaye de jouer avec chaque barette separement pour isoler celle qui foire ca peut meme etre toute !

g changé ma barrette et depuis je tourne nikel sans parler des prob de surchauffe hein^^

enfin g pas le savoir non plus mais ya des fortes chances que ce soit ca vu ta config en RAM alors fais le test pour voir ...t'as rien a perdre a par un peu de tps

/cheer
Lien direct vers le message - Vieux
Avatar de booky
booky [nono]
Roi
 
Avatar de booky
 
j ai reinstaller directx et j ai le dernier driver mais toujours renderer creation failed
Lien direct vers le message - Vieux
Avatar de Shamo | Masaru
Shamo | Masaru [ANC]
Alpha & Oméga
 
Avatar de Shamo | Masaru
 
dons je reprend le fil de la surchauffe

je suis un gros frileux d'hab je joue avec le chauffage jamais tres loin de moi

hier soir yavais des pots a la maison....==>beaucoup de fumée g donc ouvert en grand ma baie vitrée et la comme par magie (le pc est juste a coté) g joué 1H30 sans deco et c'etait le pied...dés que j'ai fermé la fenetre g planté au bout de 10 min...

je ne m'en etais pas appercu mais apres avoir lu les posts bah en effet ya de fortes chance pour que ca vienne de la ....

Question 1 : puis je trouver des ventilos pour ma carte video

Question 2 : suis je obligé de jouer a daoc avec ma doudoune la fenetre ouverte et des mouffles ??

Question 3 : est ce que Mythic a pris ses precautions avant de m'encu.........

c'est qd meme incroyable ca !!
__________________
Lien direct vers le message - Vieux
Avatar de Gaelynn
Gaelynn
Alpha & Oméga
 
Avatar de Gaelynn
 
Il y a bel et bien un pb de surchauffe, mais ce n'est pas forcement redhibitoire. A mon avis, si vous surchauffez, votre PC est mal ventilé, tout simplement.

J'ai win XP, une geforce TI4400 overclockée en 4600, un athlon 1600+ et une nforce 2 (768 ram) légerement overcloké. J'ai juste un ventilo de base sur le proc et un ventilo avec l'alim.
En temps normal, aucun plantage, même après 4-5 heures de jeu en continu, je tourne avec antialiasing, adoucissement de texture et filtre anisotropique (c'est un poil lent par endroit, mais c'est très beau) sous les detonators 41.09

Après plusieurs heures d'utilisation, la temperature du PC monte effectivement assez haut. Moi c'est carrement le proc qui chauffe à 64-66°c (coupure auto à 70° dans le bios).
En laissant tourner le PC toute la nuit et une partie de la matinée, puis en lançant SI, il plante au bout de 30 mn (temperature du proc à 70°c). D'ailleurs 3dmark2003 plante pareil, il fait chauffer autant chez moi.
Ceci dit, cela arrive seulement si le PC est allumé depuis une dizaine d'heure mini. Une fois refroidi, c'est reparti pour au moins 5 heures de SI non stop.
Vu que ma config tout à fait dans les normes du joueur équipé, je pense qu'il y a quelquechose à revoir dans les ventilations de ceux qui ont ces problèmes de chauffe si rapidement.
Lien direct vers le message - Vieux
Avatar de FlashCheval
FlashCheval [OS]
Alpha & Oméga
 
Avatar de FlashCheval
 
Franchement si une machine plante pour un problème de surchauffe c quand meme plus du coté des fabriquants du matériel qu'il faut aller voir que de celui des développeurs.
Combien de fois le problème sur carte mère Asus+Gforce4ti4200+Memoire de marque par exemple ?

J'utilise masse de matosse informatique et j'ai appris à choisir mon matériel sur autre chose que les performances aujourd'hui.
Etrangement je joue fluide en 1024 dans les nouvelles zones SI avec une carte generation Gf1 (mais matoss pro) et un proc a 1,2Ghz.

Aussi bien on peu grogner sur Goa pour leur problème nivo service client mais là fo pas abuser. Depuis quand doit-on faire gaffe à la chauffe de chaque composant mal foutu quand on développe un soft?
Lien direct vers le message - Vieux
Avatar de Mickey'el
Mickey'el [FumbL]
Bagnard
 
Avatar de Mickey'el
 
erf...

Je suis en :

AXthlon 2000 +
Ncarte mere asus A7N8X
Gf4 ti 4200 agp 8x
Win xp pro


J avais tout le tps des deco meme avt SI

J ai resolu le pbl je ne sais comment pdt 15 jours et depuis SI sa recommence...

Meme lorsque je lance daoc classique j'ld 5 sec,3 mn, 3 h parfois je suis vraiment pommé.

Parfois je me tape un ecran bleu qui me dit que j avais un pbl avec un de mes driver xp.

j ai reinstallé Win xp et il arrette pas de me dire que ma gf4 est incomaptible avec xp !

que faire ?
Lien direct vers le message - Vieux
Fil fermé
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Pour le prblème de plantage / retour sous windows
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 15h35.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite