JeuxOnLineForumsPlusConnectés : 217 (sites) | 601 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Problème avec ma carte ATI 8500 RSS
   
Répondre
Partager Outils Rechercher
psychotron
Roi / Reine
 
Exclamation

Problème avec ma carte ATI 8500

J'ai installer shrouded isles hier soir, et depuis j'ai des bandes de lumière qui apparaissent partout dans le jeu ; c'est injouable, je ne vois rien.
Je possède une RADEON 8500 (128 Mo) drivers CATALYST 3.1, merci de me dire si c'est problème matériel, de compatibilité ou tous simplement de réglage.

A+
Lien direct vers le message - Vieux
Avatar de Altaris McKentish
Altaris McKentish [ONA]
Roi
 
Avatar de Altaris McKentish
 
je dirai qu'il faudrait que tu essayes en repartant des reglages minimum, aussi bien en resolution qu'en effets , a partir de la tu pourras en montant progressivement isoler ce qui ne va pas, deja avec une 8500 tu peux desactiver les effets d'eau et d'ombres que ta carte ne gere pas, si ca resout le probleme c'est parfait sinon en avant les tests
Lien direct vers le message - Vieux
Avatar de Andromalius
Andromalius
Bagnard
 
Avatar de Andromalius
 
La 8500 gere les pixel shaders, et donc les effets d'eau.
Lien direct vers le message - Vieux
psychotron
Roi / Reine
 
D'abord merci de ta réponse, mais rien n'y fait avec tout au mini ou tout au maxi meme résultat, des bandes partout et un texturage partiel.

a+
Lien direct vers le message - Vieux
Avatar de Andromalius
Andromalius
Bagnard
 
Avatar de Andromalius
 
J'essaierai de reinstaller DirectX, puis les drivers de la carte.
Ceci dit, je n'ai JAMAIS reussi a faire marcher dAoC correctement avec ma geforce2 GTS malgré tous les changements de drivers imaginables...Des fois quand ca veut pas marcher, ca veut pas marcher...
Lien direct vers le message - Vieux
Yrilinyc [CdE]
Roi
 
Citation:
Provient du message de Altaris Sombrebois
[...]deja avec une 8500 tu peux desactiver les effets d'eau et d'ombres que ta carte ne gere pas, [...]
Faux : ma carte Radeon 8500 affiche très convenablement les effets d'eau et les ombres.
Lien direct vers le message - Vieux
Corwin
Roi / Reine
 
Bonjour,

j'ai une Radeon 8500 (64MO) et j'ai également des bugs graphiques immonde au bout de quelques minutes de jeux...

Lien direct vers le message - Vieux
psychotron
Roi / Reine
 
Citation:
Provient du message de Corwin
Bonjour,

j'ai une Radeon 8500 (64MO) et j'ai également des bugs graphiques immonde au bout de quelques minutes de jeux...


Voila cest exactement le probleme que j'ai avec ma radeon 8500 (128 mo)
pourtant j'ai les dernier drivers 3.1, dx9.0....
A noter jai essayé avec une geforce (1 ere generation) et ca marche impeccable, bon sans les effets..
merci de continuer a m'aider

a+ psy
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > Problème avec ma carte ATI 8500
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 07h08.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite