JeuxOnLineForumsPlusConnectés : 644 (sites) | 1378 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > [10 fois n'est pas coutume] Probleme de configuration RSS
   
Répondre
Partager Outils Rechercher
Avatar de Panzerjo MILKS
Panzerjo MILKS
Alpha & Oméga
 
Avatar de Panzerjo MILKS
 

[10 fois n'est pas coutume] Probleme de configuration

Dans la série, je lourde tout le monde avec mes questions ( *montre en grand le titre MILKS*) j'ai des problèmes pour confugrer win xp pro.

Donc, j'ai winXp pro sur une partition de mon ordi, et j'ai comme config Gforce 3ti 200, Athlon 1,4G, et 256 de ram. Bon le problème est que je rame a un point que c'est injouable sur un grand nombre de jeux (Battlefield, NWN, Warcraft 3, Mafia ...) mais je peux jouer sans problème a des jeux comme counter. je pensais d'abord que c'était ma ram qui n'était pas suffisante, mais mon revendeur me certifie que non, qu'il s'agit d'une mauvaise configuration de win Xp (remarque que cette mauvaise configuration pourrait me bouffer plus de mémoire qu'il n'en faut non? ).

Alors, j'ai installer mes derniers drivers de carte graphique et mere, mais le problème persiste. A noter tout de meme que quand j'installe mes cartes son graphqiue et mon modeme, l'ordi me sort comme message d'erreur, que le logo de comptabilité n'a pas ete détecté (ou quelque chose comme ca). Ayant ouïs dire que win xp etait La Meque des probleme de comptabilite, je me demande si ca ne pouvait pas venir de la, au quelle cas, que faire ?
J'ai également fais une mise a jour de win xp, mais ca n'a rien donne. On m'a également conseiller de débrancher mon modeme (ADSL USB) mais ca ne marche pas non plus.
N'ayant plus d'idées (faut avouer que j'y connais en win xp que dans la culture du mais au Kajastant) je m'en remet a vous, en espérant que vous trouviez ce qui cloche
Lien direct vers le message - Vieux
Avatar de Kurgorn
Kurgorn
Alpha & Oméga
 
Avatar de Kurgorn
 
Tu serais pas Heal par hazard toi ?

Réinstalle Windows 2000 pro
Lien direct vers le message - Vieux
Avatar de Ambrine
Ambrine
Alpha & Oméga
 
Avatar de Ambrine
 
Windows XP est une machine a bouffer de la ram. 256 est, en ce moment, le minimum pour qui veut utiliser Win XP et jouer.
512 deviens le standard. Pour moi, c'est une question de ram.
Lien direct vers le message - Vieux
Avatar de Actarus78
Actarus78
Alpha & Oméga
 
Avatar de Actarus78
 
Re: [10 fois n'est pas coutume] Probleme de configuration
Citation:
Provient du message de Panzerjo MILKS
Alors, j'ai installer mes derniers drivers de carte graphique et mere, mais le problème persiste. A noter tout de meme que quand j'installe mes cartes son graphqiue et mon modeme, l'ordi me sort comme message d'erreur, que le logo de comptabilité n'a pas ete détecté (ou quelque chose comme ca).
il s'agit de problème de certification,pas de compatibilité:tu essayes d'installer des drivers non vérifiés dans les laboratoires de Microsoft et donc non signés numériquement.
Si tu as téléchargé les derniers drivers de ton matos chez le constructeur,il ne devrait pas avoir de soucis.

Tu as quoi comme carte mère et surtout comme chipset,tu as installé les derniers drivers AGP (via,sys,ali,intel) ?

Citation:
Provient du message de Panzerjo MILKS
Ayant ouïs dire que win xp etait La Meque des probleme de comptabilite,[/i]
Ca m'étonnerait qu'un produit aussi américain que windows XP soit la Mecque de quoi que ce soit
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Je tournais avec un 1,8 Athlon Xp à un moment et 256 de RAM et c'était chaud pour moi à Daoc et même a T4C...

C'est un peu court 256

Damon qui tournait
Lien direct vers le message - Vieux
Avatar de Ambrine
Ambrine
Alpha & Oméga
 
Avatar de Ambrine
 
Tiens, Damon aurait il des actions chez AMD?
Apres verification, j'ai viré 256 de ram de mon pc, et je confirme que des jeux tels que Morrowind sont a présent injouables
Lien direct vers le message - Vieux
Avatar de Actarus78
Actarus78
Alpha & Oméga
 
Avatar de Actarus78
 
Citation:
Provient du message de Damon
Je tournais avec un 1,8 Athlon Xp à un moment et 256 de RAM et c'était chaud pour moi à Daoc et même a T4C...
j'ai joué 9 mois à DAOC avec un athlon 1.4ghz,une GF3 TI 500 et 256 Mo sans aucun problème (en dehors de ceux innérants au moteur graphique)
Lien direct vers le message - Vieux
Lwevin Myan
Alpha & Oméga
 
XP Pro avec 256 Mo, c'est limite, quand même... Sans rien faire, il doit consommer quelque chose dans les 150Mo de ram.

Vérifies la ram consommée (ctrl-alt-del, onglet performances), et vois si tu t'approches trop de 256 (voire que tu dépasses).
Lien direct vers le message - Vieux
Avatar de Elhan
Elhan
Alpha & Oméga
 
Avatar de Elhan
 
Citation:
Provient du message de Actarus78
j'ai joué 9 mois à DAOC avec un athlon 1.4ghz,une GF3 TI 500 et 256 Mo sans aucun problème (en dehors de ceux innérants au moteur graphique)
Faut dire que j'avais une GeForce 4 MX 460 donc...

Sinon oui Videl

Damon qui regarde la télé
Lien direct vers le message - Vieux
Avatar de Actarus78
Actarus78
Alpha & Oméga
 
Avatar de Actarus78
 
Citation:
Provient du message de Lwevin Myan
Sans rien faire, il doit consommer quelque chose dans les 150Mo de ram.
94Mo chez moi au démarrage avec XP Pro,si on a viré tous les machins inutiles comme winamp ou real agent (et tant d'autres) et qu'on a désactivé ou mis en manuel les services XP qui ne servent à rien comme gestion des cartes à puces,des périphériques sans fil:y'a un tas de services inutiles qui sont configurés par défaut en démarrage automatique.

Bon,Win2000 reste quand même moins gourmand .
Lien direct vers le message - Vieux
Avatar de Thalack
Thalack [ccj]
Alpha & Oméga
 
Avatar de Thalack
 
Dans la foulée j'en profite pour posée une petite question. j'ai pour l'instant un duron 800 avec 448mo de SD-ram et une Radeon 9000 128mo. Je tourne sous Windowd 98 SE. et je voudrais changer la carte mère et le processeur. A priori ce serait une carte mère MSI KT4V DDRAM USB2 avec un Athlon XP 2200+ et 256mo de DD-ram. Par contre, faute de moyens, je garde Windows 98SE.

D'où ma question pas si éloignée du sujet , est-ce que ça vaudra le coup de passer à XP ou j'attends encore de rajouter de la ram avant ?

Edit : on m'a dit que cela marcherait moins bien avec le 98 qu'avec XP se que je peut comprendre mais mon duron ne connait pas la moitié des problèmes lues dans ce sujet. Je change surtout pour des raisons de "confort"
Lien direct vers le message - Vieux
Avatar de Kolaer
Kolaer
Alpha & Oméga
 
Avatar de Kolaer
 
En voulant configurer Windows XP il y a quelques temps, je suis tombé sur Génération-NT, petit site sympathique qui t'indiquera sans doute quelles options enlever afin de moins utiliser de Ram.
J'ai enlevé les programmes/applications au démarrage (comme indiqué sur le site) dont je ne me sers pas, ça a grandement amélioré la rapidité de démarrage et le lancement des jeux ou autres applications.
Lien direct vers le message - Vieux
Avatar de * Alexiane Lovely *
* Alexiane Lovely * [Etl]
Empereur
 
Avatar de * Alexiane Lovely *
 
Génial ce site.

Sinon je pense comme les autres: Rajoute de la Ram et ça ira mieux.
Lien direct vers le message - Vieux
Avatar de Simousse
Simousse
Alpha & Oméga
 
Avatar de Simousse
 
Citation:
Provient du message de Kolaer
En voulant configurer Windows XP il y a quelques temps, je suis tombé sur Génération-NT, petit site sympathique qui t'indiquera sans doute quelles options enlever afin de Moins utiliser de Ram.
J'ai enlevé les programmes/applications au démarrage (comme indiqué sur le site) dont je ne me sers pas, ça a grandement amélioré la rapidité de démarrage et le lancement des jeux ou autres applications.
Super site !
Merci

Et pour ton problème, c'est de notoriété publique qu'Xp nécessite au minimum 256 mo de RAM donc c'est peut être ça qui ne va pas. Au besoin, empreinte une barrette de RAM à une de tes connaissances afin de tester
Lien direct vers le message - Vieux
Avatar de Elhystan/Loup
Elhystan/Loup [rev]
Alpha & Oméga
 
Avatar de Elhystan/Loup
 
Citation:
Provient du message de Damon
Je tournais avec un 1,8 Athlon Xp à un moment et 256 de RAM et c'était chaud pour moi à Daoc et même a T4C...

C'est un peu court 256

Damon qui tournait
Loup qui boitait... sur T4c durant plus d'un an et demi...

Parce qu'il jouait avec un AMD K6-2, avec 128 mo de ram et win98, et une voodoo3 de 16 MO, alors Loup rigole...

J'ai changé de config aussi mais j'ai gardé Win98, je me sors tout seul des plantages...

Désolé...

Loup qui boitait et allait pas toujours vite...
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > [10 fois n'est pas coutume] Probleme de configuration
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 23h37.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite