JeuxOnLineForumsPlusConnectés : 582 (sites) | 1216 (forums)Créer un compte
Forums des temps anciens
L'Encyclopédie de Dereth
Répondre
Partager Outils Rechercher
Avatar de Grosboeuf
Grosboeuf
Roi / Reine
 
Avatar de Grosboeuf
 
GF4 ti 4200 ici...plein de plantages/ecrans bleus au debut....solution pour ma part: j'ai viré les drivers Nvidia recents 4X.XX et j'ai remis les bons vieux 30.82
avec les vieux drivers et les shaders activé j'ai plus de plantage.
Lien direct vers le message - Vieux
Avatar de Bertime
Bertime
Alpha & Oméga
 
Avatar de Bertime
 
Je crois que je vais faire pareil les drivers de ma TI sont les 42machin chose
En fait je vais faire un remix du tout et peut etre que
Lien direct vers le message - Vieux
Avatar de M@ttomeg@
M@ttomeg@
Roi
 
Avatar de M@ttomeg@
 
désolé j'étais parti manger je bosse et peut pas manger quand je veux en ce moment.

désoler pour le mal de tête que je vais infliger a certain ceux qu'on pas d'aspirine a coté d'eu ne pas lire .


donc bah j'ai vu un message sur la parti tech qui disait que c'est un pb du au patch de décembre qui a destroy le shadder je n'y crois pas trop car j'ai demandé pendant le repas j'ai d'autres potos qui joue qui on des gf4 4200 et 4400 et pas de problème a part un mais lui sont ordi plante même en jouant au demineur .
donc perso je connais aps ta cm j'ai msi mais un kt3 ultra c'est du nforce sa ??? si c'est le cas j'y connais po grand chose juste que sur hardware.fr sa a été très critiquer le nforce moi perso chipset je prend que du via car je connais, la marque cm c'est pas un pb,
tu a je pense été chez nvidia pour le chipset.

la sb n'est pas source de plantage, sauf si ecran bleu avec erreur fatal 0028 ou od 0028. c'est normalement du a l'emplacement port pci partager par exemple mais sa n'existe plus d'après se que j'ai entendu soit tous simplement au pilote bon y a aussi la carte defectueuse car faut savoir qu'une carte son sa peut griller .
la compatibilité xp=> 98 j'y crois pas trop, juste de la chance je pense car j'ai xp pro et pas eu besoin.

si tu veut être sur d'ou sa vient
mais c'est chiant a faire
c'est tu vire tous se que tu peus de l'interieur de ta tour tu laisse juste 258 de mémoire laisse un seul hdd car t'a pas dit cmb t"en avais la si tu veut po formater ton hdd entier tu prend un piti partition magique t'install xp dans la new partition et tu met juste le strict mini pilote gpu only.

désoler je bosse pour un support mais solution est radical mais permet d'isoler le pb car si le pb se pose tjs il reste 2 solution la cm et le gpu donc étant donner que sa marche pour certain je penche plus pour la cm mais on sait jamais c'est peut être par rapport a la marque de ta carte graphique car le gpu est le même pour tous normalement

Voili Voilou
Lien direct vers le message - Vieux
Avatar de Niark
Niark [FEDAA]
Alpha & Oméga
 
Avatar de Niark
 
shader actif : plantage toutes les 20mn
shader eteint : 3 mois sans planter

mais c'est pas ça , faut chercher "ailleurs" ?

il reste que 2 choix, AC2 ou les drivers GF4 ou le mélange des 2

dans la même configuration, ça fonctionne très bien avec 3Dmark2001, et aussi Morrowind


on ne connait pas le problême, mais la solution est à portée de main , c'est une case à ne pas cocher.

Lien direct vers le message - Vieux
Avatar de Nexath
Nexath
Alpha & Oméga
 
Avatar de Nexath
 
Citation:
Provient du message de Niark
shader actif : plantage toutes les 20mn
shader eteint : 3 mois sans planter

mais c'est pas ça , faut chercher "ailleurs" ?

il reste que 2 choix, AC2 ou les drivers GF4 ou le mélange des 2

dans la même configuration, ça fonctionne très bien avec 3Dmark2001, et aussi Morrowind


on ne connait pas le problême, mais la solution est à portée de main , c'est une case à ne pas cocher.


belle flèche ...





lol

ok je -----> []

Lien direct vers le message - Vieux
Avatar de M@ttomeg@
M@ttomeg@
Roi
 
Avatar de M@ttomeg@
 
les 41.09 sont vieux essayer sa http://www.nvplanet.com/

depuis le 41.09 il y a eu 4 version déjà

nVidia Detonators v42.51

nVidia Detonators v42.70

nVidia Detonators v42.81

nVidia Detonators v42.86

sur le site il y a aussi du new nforce

les pilote au dessus sont pour xp 2000 mais y a aussi pour 98 et me mais changer de windows sa vaut mieux

en ce qui concerne les pilote il parle d'augmentation des perfomance correction de bug .

a vous de voir moi les pilote béta même pas peur j'ai tjs fonctionner avec des beta et nvidia on déjà mis des pilote beta + d'une fois au dl et souvant le beta pass en offici sans modification

a vous de voir

bon il y a aussi sur se site tous les dernier chipset windows utilitaire freeware et biensur le dernier catalyst 3.1 dx 9 et pour ceux qui aime les virus il y a le nouveau kazaa
Lien direct vers le message - Vieux
Avatar de Bertime
Bertime
Alpha & Oméga
 
Avatar de Bertime
 
(je comprend le fait que tu aille manger j en viens moi meme )

Pour les test je les ai réalises comme suit sur trois machines différentes a ma config finale avec les mêmes drivers/composants d installés.

première machine :
DD 40 Go IBM 7200tr/min
512 de SDRam
Cpu : Athlon XP 1700+
CGraphique: Gforce2 ti 400 ou 200 je me rappel plus (drivers 41.quelque chose)
CM: basique avec chipset VIA KT75 quelque chose
Shaders activés

Aucun problème particulier mais le jeu tourne en Low avec de super ralentissement normal sachant que les



Deuxieme machine:
DD 80 Go Maxtor
512 de DDRam pc 2700
Cpu Athlon XP 1700+
CGraphique: Gforce 4 ti 4200 128 4x (drivers 42, quelque chose)
CM identique a celle du dessus avec support ram Dim
Shader activé

Probleme d'écran bleu pas le temps de le lire, rebootage toute les 5 min après le premier



Troisieme machine:
DD 40 Go
768 de DDRam pc 2700
Cpu: Athlons Xp 2200+
Cgraphique: Gforce 4 ti 4200 128 x8 (drivers 42 quelque chose)
CM: MSI K7N2-L chipset nforce2
Shaders activés

Probleme d'écran bleu quand il a le temps de se faire voir et rebootage toute les 5 min après le premier




Il en ressort donc deux possibilités:
1° Les shaders sont la cause des nombreux problèmes rencontrés et donc a bannir jusqu a amélioration de ceux ci
2° Les drivers 42. machin chose de Nvidia ne sont pas aux normes MS et font planter l'OS quand la machine est trop sollicitée (les prob de deco apparaissent essentiellement en sortie de TP ou a la page de creation de perso)
3° pour ma part une troisième possibilités mais celle ci n engage que moi, puisque je suis le seul je pense a avoir fait cela, j ai occulté sur la troisième machine le chipset Nforce2, afin d éviter les conflits Carte son/Chipset, mais la encore peut être est ce une connerie toute simple

N oubliez pas je suis blonde
Lien direct vers le message - Vieux
Avatar de Onkyo
Onkyo
Alpha & Oméga
 
Avatar de Onkyo
 
Que les techos pros ou assimilés de la bestiole à processeurs me controle mais les pages bleues du truc à Bill sont le plus souvent dues à des problèmes de pilotes ou conflits DMA, IRQ.

J'ai la chance de posseder plusieurs PC, j'en ai reservé un pour les tests de pilotes, les divers trucs pas net du Net ou d'ailleurs.
Une fois certain qu'un driver ne va pas mettre le boxon dans ma config "Clean", je transfert. La procédure est couteuse (merci à Bill, et aux constructeurs de periph), mais je ne me heurte plus qu'aux bugs fonctionnels d'un jeu.

Sur AC2, je n'ais pas eu de plantage, retour au bureau etc depuis son installation. J'y joue beaucoup et longtemps.

Je suis géné parfois sur des pertes de connexion, dont j'ignore pour l'instant la cause ( j'ai pas envie de chercher )

Je pourrais donner les specifs de ma config "clean" si cela interresse du monde.
Lien direct vers le message - Vieux
Avatar de Bertime
Bertime
Alpha & Oméga
 
Avatar de Bertime
 
Aiki je suis preneur surtout si elle est equivalente de la mienne et surtout si je pouvais avoir les drivers utilisés je t en remercie d avance
Lien direct vers le message - Vieux
Avatar de M@ttomeg@
M@ttomeg@
Roi
 
Avatar de M@ttomeg@
 
j'ai une plus grosse config mais je crois pas que c'est du a sa
ecran bleu c'est un pb de pilote et a 80% des cas c'est la carte son
pb d'irq comme dit aiki sa t'exploserait au visage .... hum.. dumoins tu l'aurais remarquer .
moi je dis pilote maintenant gpu ou sound card on peut pas savoir mais on peut virer les pilotes tient sa me fait penser a un truc qui est déjà arriver désinstall le pilote nvidia laisse windows trouver ta carte et va voir la version qu'il te met dans le dx diag ou propriété d'affichage pour ta carte son désinstall la et pareil laisse windows l'installer il a les pilote normalement.
Lien direct vers le message - Vieux
Avatar de Zalkan
Zalkan
Alpha & Oméga
 
Avatar de Zalkan
 
ça peut être un problème de mémoire
j'ai déjà eu les mêmes symptômes il y a deux ans, et c'était une de mes barrettes de Ram qui était défectueuse.
Toujours faire attention de prendre de la mémoire de même marque, ça évite des conflits d'irc qu'ils appellent ça.

ça peut aussi venir de ta carte mère, elle peut ne pas fournir assez d'énergie a ta mémoire ou a ta carte graphique, provoquant une surchauffe des composant, donc des plantages de violent ; J'y ais eu droit aussi à ça .

voila, c'est tout ce que je peut dire pour aider, bonne chance.
Lien direct vers le message - Vieux
Avatar de Bertime
Bertime
Alpha & Oméga
 
Avatar de Bertime
 
Le probleme du don d energie n est pas viable j ai ce qu il faut a ce niveau pareil la ram a ete testée en laboratoire ainsi que mon proc/cm/cg

Ce soir je reformat tout et je travail a vide on verra bien ce qu en pense XP, j installerai par la suite les dirvers fournie avec les composants en oubliant les mises a jours advienne que pourra
Lien direct vers le message - Vieux
Avatar de M@ttomeg@
M@ttomeg@
Roi
 
Avatar de M@ttomeg@
 
bah problème de chauffe je pense que bert a regarder mais faut mais pour la mémoire je suis dac pour sa que je t'ai demandé de laisser que 256 bert
le pb étrange avec la mémoire c'est qu'avec certains jeux sa marchera et d'autre non et c'est pas une question de gourmandise du jeu
le gars peux jouer par exemple a ac2 nickel mais pas sous age of empire mais pour l'ecran bleu j'ai un doute pour la memoire mais étant donné qu'on sais pas si c'est une erreur od oe ou autre.
od et oe ne se voit normalement plus sous xp et pourtant on en croise encore .

un qui ma fait rire c'est mon voisin de taf "super le nouveau millenium 2002"
Lien direct vers le message - Vieux
Avatar de Niark
Niark [FEDAA]
Alpha & Oméga
 
Avatar de Niark
 
sous xp, ça va trop vite pour le voir, ça reset avant

2K a le temps d'attraper l'écran bleu , il dit :

Kmode_exeption_not_handled in NV4DISP.DLL
Lien direct vers le message - Vieux
Avatar de Bertime
Bertime
Alpha & Oméga
 
Avatar de Bertime
 

Tu sais la reputation de MS n est plus a faire enfin je crois

Mais celui que j attnd avec impatience c est Win PK tout est dasn le nom Player Killer

Ma ram comme je l ai dit a ete teste au boulot en labo donc peut de chance que ca viennent d elle
je vais faire d autre test ca donnera l impression a mon boss que je boss
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums des temps anciens > Asheron's Call 2 > AC2 - L'Encyclopédie de Dereth > Petit prob erreur fatal inside
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Les actualités d'Asheron's Call 2 RSS
Les vidéos d'Asheron's Call 2 RSS
  • Aucune vidéo pour le moment...
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 11h49.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite