JeuxOnLineForumsPlusConnectés : 781 (sites) | 1502 (forums)Créer un compte
Forums des temps anciens
L'Encyclopédie de Dereth
Répondre
Partager Outils Rechercher
FzoulChembryl
Roi / Reine
 

Plantage avec Windows XP

Bonjour à tous.
Voilà mon problème. Parfois, (c'est très aléatoire, je peux passer deux jours sans problèmes ou parfois trois plantages dans la même journée) j'ai un plantage et j'ai droit à un joli écran bleu avec tout un tas de jolies choses écrites en blanc dessus.
En gros, il explique que j'ai un pilote ou un périphérique qui fout le bordel et il le nomme : nv4_disp.dll. Il s'avère que ce fichier fait partie du pilote nVidia.
Ma carte graphique, c'est une Geforce 4 Ti 4600 de Leadtek et j'ai beau changer de pilotes (41.09 d'nVidia pour les derniers) ou même revenir aux anciennes versions ou encore mettre les pilotes Leadtek, le problème persiste.

J'aimerais savoir si ça arrive à d'autres joueurs et s'ils ont réussi à corriger définitivement le problème. Merci.
Lien direct vers le message - Vieux
silnor
Roi / Reine
 
c'est la meme chose pour moi exactement le meme probleme et j'ai trouvé aucune solution ((((((
alors si toi tu y arrive je t'en supplie dis le moi
en tout cas je continu a chercher

by
Lien direct vers le message - Vieux
silnor
Roi / Reine
 
ah oui j'oubliais j'ai une geforce 4 ti 4400 et comme toi j'ai beau changer les pilotes rien ni fait
Lien direct vers le message - Vieux
Avatar de rthemis
rthemis
Alpha & Oméga
 
Avatar de rthemis
 
Citation:
Provient du message de silnor
ah oui j'oubliais j'ai une geforce 4 ti 4400 et comme toi j'ai beau changer les pilotes rien ni fait
Impossible pour moi de jouer avec une Gforce4, j ai reinstalle ma radeon9000... Degoutee....
Lien direct vers le message - Vieux
Avatar de Aino
Aino
Alpha & Oméga
 
Avatar de Aino
 
Au risque de ne pas forcement vous aider :
- verifier les pilotes de votre carte-mere
- essayer une version plus récente/ancienne de DirectX

Sinon aucun pb avec la GeForce 4 Ti 4200 de Leadtek
Lien direct vers le message - Vieux
Avatar de Dark Cador
Dark Cador
Alpha & Oméga
 
Avatar de Dark Cador
 
Si je me souviens bien, microsoft avait dit que le jeu buggait si on installait XP avec le service pack1 plus DX9. Alors si votre configuration est celle ci, peut être que votre problème vient de là. En tout cas, avec win98 SE et une Geforce3 ti500, je n'ai pas de problèmes avec ce jeu.

PS : j'aimerais bien passer sous XP mais mon scanner EPSON GT-7000 SCSI n'a pas de drivers sous XP/2000 *ouin ouin*
__________________
{█/////██()█Ξ█]██████████████████████████████████████████)

Star Wars : The Old Republic
Guerrier Sith

{█/////██()█Ξ█]██████████████████████████████████████████)
Lien direct vers le message - Vieux
Avatar de Niark
Niark [FEDAA]
Alpha & Oméga
 
Avatar de Niark
 
j'ai la même chose, des que pixel shader est activé

ça ne plante jamais quand il est coupé
Lien direct vers le message - Vieux
Avatar de Kaednar
Kaednar [-MK-]
Alpha & Oméga
 
Avatar de Kaednar
 
Pareil que Niark.
__________________
Kaednar, Bonob-Outang, Plomate [MK].

Lien direct vers le message - Vieux
Avatar de Aellon Han
Aellon Han
Roi
 
Avatar de Aellon Han
 
pareil aussi pour moi, sauf que j'ai des écrans noirs et seulement en intérieur avec shaders actifs...

PS : radeon 8500
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums des temps anciens > Asheron's Call 2 > AC2 - L'Encyclopédie de Dereth > Plantage avec Windows XP
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Les actualités d'Asheron's Call 2 RSS
Les vidéos d'Asheron's Call 2 RSS
  • Aucune vidéo pour le moment...
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 17h53.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite