JeuxOnLineForumsPlusConnectés : 289 (sites) | 558 (forums)Créer un compte
Forums divers
La Taverne
Les forums JOL > Forums divers > La Taverne > [Problème technique] Mémoire virtuelle minimale RSS
   
Répondre
Partager Outils Rechercher
Avatar de Davesweb
Davesweb
Alpha & Oméga
 
Avatar de Davesweb
 
en fouillant un peu j'avais moi aussi trouvé comment la paramétrer (après avoir eu le même message de plantage)

là je ne joue plus trop

Citation:
La connaissance n'a jamais fait de mal à personne
j'aime cette phrase
et la défend
Lien direct vers le message - Vieux
Avatar de Arest
Arest
Roi
 
Avatar de Arest
 
est-ce ke 1000 Mo est assez ?? *la question con du NB*
Lien direct vers le message - Vieux
Avatar de lyonnais powné
lyonnais powné
Alpha & Oméga
 
Avatar de lyonnais powné
 
aussi, j'ai pour habitude de FIXER la taille de mon swapfile dès que j'installe le système d'exploitation, car rien n'est pire qu'un swapfile fragmenté...

donc plutôt que de laisser un parametre du type entre 200 et 300 Mo, mettez dès le debut 250 (ou 300, ou ce que vous voulez), et n'y touchez plus.
Lien direct vers le message - Vieux
Lwevin Myan
Alpha & Oméga
 
Citation:
Provient du message de aresthor
est-ce ke 1000 Mo est assez ?? *la question con du NB*
*réponse c** * Ca dépend...
Ca dépend de ta Ram, ça dépend de l'utilisation que tu fais de ton pc et des applications que tu lances, ca dépend du sens du vent, de l'âge du capitaine, etc.

En fait, la vraie question n'est pas de savoir à combien doit être la mémoire virtuelle, mais le min-max (donc 2 valeurs), et où elle se trouve.
Lien direct vers le message - Vieux
Avatar de Armalis
Armalis
Roi
 
Avatar de Armalis
 
1°- Merci pour vos réponses!
2°- Je plante beaucoup moins, mais je continue tout de même.
Je n'ai plus que des plantages qui reboot l'ordi.
J'ai juste changé deux choses: La mémoire virtuelle minimale et je ne passe plus par l'icône wanadoo de mon bureau pour me connecter mais dans connexion réseau.
Mais je ne peut toujours pas jouer à cause de ce rebootage d'ordinateur. Je n'ai jamais (ou rarement) eu de problèmes avec des jeux offlines, et c'est d'ailleurs la 1° fois que je rencontre ce problème avec un jeux online.
Peut-être que ca vient d'un pilote

Je n'ai pas bien compris ce qu'était le swamp (Mais c'est pas grave ).

Penser vous qu'une désinstallation du jeux, suivit d'une défrag. et d'un scan disck et pour finir d'une réinstallation du jeux pourrait régler le problème?

AH oui et quand je vais dans l'onglet Performances de mon gestionnaire des tâches de Windows j'ai:
Totaux: Handles 6203, Threads 366, Processus: 31.
Charge dédiée (ko) Total: 222960, Limite: 511616, Pic: 240088. (variable)

Mém. physique (ko): Total: 130544, Dispo.: 34432 (variable) Cache système: 42404 (variable aussi).

Mém. pour le noyau (ko): Total: 29860, Paginée: 21220, Non paginée: 8848.

Je suis totalement incapable d'analyser ça, quelqu'un peut me dire si... C'est normal?
Lien direct vers le message - Vieux
Avatar de Armalis
Armalis
Roi
 
Avatar de Armalis
 
Up :s
Désolé je up ce poste.
Personne ne sait?
Lien direct vers le message - Vieux
BälÐ
Roi
 
Le mieux quand ca bug comme ca c'est de reinstaller windows et de voir si c'est toujours pareil.

Sur un windows propre (fraichement installé) si les problemes continue, y a de forte chance que ca vienne du programme qui soit deconne soit a des problemes avec le hardware (pilote defaillant).

Dans l'onglet performances rien d'anormal.

PS : precise quel est le jeu qui fait planter l'ordi, ca peut aider.
Lien direct vers le message - Vieux
Lwevin Myan
Alpha & Oméga
 
Je dirais :
1) Mise à jour des drivers (particulièrement carte graphique)
2) Désinstallation / réinstallation du jeu

Plus d'infos seraient souhaitables, aussi... Le plantage intervient au lancement du jeu, ou tu peux jouer un certain temps ? Le crash intervient-il toujours au même moment, ou est-ce aléatoire ?
Il se peut que le jeu soit incompatible avec ton matériel, aussi... Regarde la doc ou un fichier readme, ca peut aider.
Lien direct vers le message - Vieux
Avatar de Armalis
Armalis
Roi
 
Avatar de Armalis
 
Mon ordinateur à tout à fait la puissance requise.
Le bug intervient à des moments aléatoires dans le jeu, mais j'ai le temps de jouer (de 1min à 30min).

J'ai déjà fait une désinstallation mais ca n'a rien donné...
Lien direct vers le message - Vieux
Lwevin Myan
Alpha & Oméga
 
Tu as 256Mo de ram, non ? Passes un coup de Memtest, mais je n'y crois pas...
Si ça plante sur UN jeu online, le problème vient plus probablement du jeu lui même, incompatible pour une raison vaudouiste avec ton matériel.
A part réinstaller les drivers, je vois pas.
Lien direct vers le message - Vieux
Avatar de Armalis
Armalis
Roi
 
Avatar de Armalis
 
Oui j'ai bien 256 mo de ram.
Mais je n'ai pas bien compris comment marchait le memTest
Lien direct vers le message - Vieux
Kino
Roi
 
J ai le meme probleme que toi sur 95% de mes jeux
essai d installer winramturbo XP ( si t as XP) tu verras que ca plantera plus, winram passant en mode recover ( remonte la ram ?) fait lagger le jeu ( offline; sur un online ca deco direct car lag trop important )mais permet de jouer une fois son operation de recovering fini jusqu au nouveau manque de ram, en fait je crois que ca fait comme une boucle, le jeu utilise la ram, qui normalement devrait remonter d elle meme ( boucler)mais qui pour une cause qui m est inconnu ne le fait pas.

j ai 2 pc en reseaux, et sur mon plus "petit" pc ( P3 733 avec 512 de sdram) j ai pas ce probleme sur les meme jeux que sur mon plus "gros"( athlon 2600 xp 512 DDRam)

ca m embete mais j vais en venir a racheter 512 de DDram et surement une carte mere plus performante que la biostar de merde qui est installé ds le pc ( economie qd tu nous tiens .......)

en attendant winram permet de tenir la route ( excepté pour Asheron call 2 et DAOC , la j ai laché l affaire j etait deco a chaque passage en mode recover ( sans le prog c etait ecran bleu vidage memoire physique direct au bout de quelques minutes ( 5 a 30 min))

Bien a Vous
Kino
Lien direct vers le message - Vieux
Avatar de Armalis
Armalis
Roi
 
Avatar de Armalis
 
Je te remercie!
Mais seulement je parlais de Daoc...
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > La Taverne > [Problème technique] Mémoire virtuelle minimale
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 03h26.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite