JeuxOnLineForumsPlusConnectés : 806 (sites) | 1456 (forums)Créer un compte
Forums des temps anciens
L'auberge du Drudge Fringant
Répondre
Partager Outils Rechercher
Avatar de Z-FiRE
Z-FiRE
Roi / Reine
 
Avatar de Z-FiRE
 
slt tlm,
j'avais une Geforce2 GTS avant : no pb
maintenant Radeon 9700, même bug que vous, avec dernier driver et DirectX9 (qui marche tres bien on dirait)

depuis peu, le bug du tunnel est present sur la machine équipé de la GTS, pas au nv du pc équipé de la radeon ms ca bug qd meme

par contre j'ai d'autre soucis avec la radeon et AC2 : de tps en tps les textures clignotent... c ENORMEMENT + bo qu'avec la GTS ms ca bug un poil de... plus. Bon c pas super génant ms moi j'aime po qd ca bug !
Lien direct vers le message - Vieux
Feyr
Roi
 
yop,

pour info, certaines textures clignotent aussi sur ma GeForce2 (exemple : 1 facade de batiment à Kehan)

J'attands ma Radeon 9700 cette semaine .. je verrais bien si la qualité vaut le détour

tcho
__________________
-- Feyr
Lien direct vers le message - Vieux
Avatar de Dark Cador
Dark Cador
Alpha & Oméga
 
Avatar de Dark Cador
 
Personnellement, j'ai une Geforce3 ti500 et contrairement à ce que j'ai pu lire, le pixel shader fonctionne très bien (enfin je crois...). J'ai l'effet de volume sur l'eau lorsque le pixel shader est actif ainsi que les effets sur les armures etc... Je n'ai pas de bug avec les TP ni même de perte niveau qualité visuelle. Par contre, malgré mon 2.4GHZ et mes 512 de DDRAM 2700, les performances ne sont pas tip top lorsque j'active le pixel shader

Enfin bref, moi qui pensait m'acheter un Radeon 9700 pro d'ici peu, avec les problèmes que vous avez, je commence à me demander si je ne vai pas attendre de voir d'autres cartes.
Lien direct vers le message - Vieux
Avatar de DogMan
DogMan [EO]
Roi
 
Avatar de DogMan
 
Tu ferais mieux de recruter du monde pour la guilde Feyr, Dominion doit mourir !
Lien direct vers le message - Vieux
Avatar de DogMan
DogMan [EO]
Roi
 
Avatar de DogMan
 
//Edit : Attention au flood
Lien direct vers le message - Vieux
Avatar de Hanny Drocéphale
Hanny Drocéphale [FED]
 
Avatar de Hanny Drocéphale
 
//Edit : Pareil ici.
Lien direct vers le message - Vieux
actius1836
Roi / Reine
 
Unhappy
personne pour resoudre mon prob ?
personne pour resoudre mon prob ?


moi le bug du tunnel fait que je peux pas jouer
j' ai une radeon 8500 avec les catalyst 3 et dx9 et je bloque a 90% du temps dans le tunnel qui defile a l' infini, je suis oblige de quitter a chaque fois
cela fait un mois que j' ai le jeu et je n' ai pu y jouer que 5-6 h grand max
donc si quelqu' un a une solution cela m' arrangerait enormement

sinon j'attends le patch de fevrier encore repousse et si cela n' arrange rien j' abandonnerais sans avoir eut l' occasion de vraiement jouer

+


Lien direct vers le message - Vieux
Avatar de LeChuck
LeChuck [GN]
Alpha & Oméga
 
Avatar de LeChuck
 
Une jolie modo qui poste un sujet technique sur le forum général, c'est mal
__________________
T4C : LeChuck, Ezar
DAoC : Bolt prêtre d'Odin, Midgard/Brocéliande
AC2 : Shi'wawa zealote, SoleilCouche
WoW : Gretta paladin, Pikür chasseur, Alliance/Kael'thas
Lotro : Gretta chasseur, Gretorn ménestrel, Estel
WaR : Gretta ingénieur, Bolt prêtre des runes, Ordre/Athel Loren
WaR : Boltine disciple de Khaine, Boltinok chasseur de squig, Boltinec garde noir, Destruction/Athel Loren
Fallen Earth : Bolt Tech
Aion : Gretta spiritualiste, Elyos/Suthran
Lien direct vers le message - Vieux
Avatar de Keoden
Keoden [[AMY]]
Roi
 
Avatar de Keoden
 
Youhouu les gars , le problème ne vient pas de votre ati 9700 mais bel et bien d un bug du jeu . J ai une bonne vielle Gf2Ti et j ai aussi cette perte de qualité ds les tunnels , j ai également le bug du tunnel infini (mal a la tête a force) de temps en temps .
Alors rassurez-vous (ahah la bonne blague)
Lien direct vers le message - Vieux
Avatar de Aellon Han
Aellon Han
Roi
 
Avatar de Aellon Han
 
les gars qui ont des problemes avec les pixels shader activés, mettez l'option "Détails Models" en "MOYEN".

Moi ca règle mes plantage sous forme d'écran noir en interieur (avec les cata 3.0, j'ai pas essayé avec les 3.1 de peur d'etre déçu encore et encore).

essayez et dites moi ce que ca donne
Lien direct vers le message - Vieux
Avatar de Z-FiRE
Z-FiRE
Roi / Reine
 
Avatar de Z-FiRE
 
Shadoh, tu peux foncer, la radeon 9700 (pro si tu as les brousoufs) est carrément excellente, tu peux jouer en haute def sans pb... si ca rame ou ca bug, tu peux etre sur que ca vient pas du matos


au fait, si ca rame, faites un défrag... ca rame plus apres... en effet, le jeu fait ENOOOOOORMEMENT d'acces disk, et par conséquent le fragmente vachement... pr que ce soit fluide, optez pr un dd rapide, bien défragmenté...
Lien direct vers le message - Vieux
boudha50
Roi
 
j'avais le meme probleme que certain sur la deterioration des graphisme notament le tp avec ma 9700.
Mais depuis que j'ai augmenté ma résolution (suit passer de 800*600 à 1024) le probléme à totalement disparue. est- ca ? mais ca marche pour moi !
Lien direct vers le message - Vieux
Avatar de Z-FiRE
Z-FiRE
Roi / Reine
 
Avatar de Z-FiRE
 
je suis en 1280*1024, g ce pb... comme dit plus haut, ca vient pas de ta config...
Lien direct vers le message - Vieux
Avatar de Marchand
Marchand
Roi
 
Avatar de Marchand
 
J'ai une Ge force Ti 4200, avec les drivers à jour et j'ai assez réguilièrement le bug du tunnel en continue. Ce qui m'oblige à rebooter mon PC. Et quand je me relog sur AC2, il arrive assez souvent que mon perso reste coincé dans le portail, avec comme image à l'écran l'entonnoir bleu. Je suis alors obligé d'appelé un admin avec un perso de remplacement pour lui demandé de décoincé mon perso principale. Ca va vite quand il y en a de dispo, par contre quand y en a pas je reste coincé et je peux pas jouer.

Avec tous ces bugs il est clair que si rien n'est résolu d'ici la sortie de Star Wars, je vais migrer comme beaucoup.
Lien direct vers le message - Vieux
Feyr
Roi
 
yop,

on dévit un peu je pense ... mais j'ai une question ...
le tunnel infinie, j'ai connu ça 1 seul fois en 20 niv. un simple ATL+TAB m'a permis de "tuer" le jeu et de le relancer.

Est-ce que ce bug de blocage dans le tunnel ne pourrait pas être lié à la connexion ? (provider ?) Trop de paquets perdus ? Plutôt qu'à un bug graphique ???

Ca serait plus logique en tout cas !

Pour ma part je suis en ADSL et comme je l'ai dit, je n'ai rencontré qu'une fois le prob.

tcho
__________________
-- Feyr
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums des temps anciens > Asheron's Call 2 > AC2 - L'auberge du Drudge Fringant > ATI Catalyst 3.1 et AC2
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Les actualités d'Asheron's Call 2 RSS
Les vidéos d'Asheron's Call 2 RSS
  • Aucune vidéo pour le moment...
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 17h48.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite