JeuxOnLineForumsPlusConnectés : 545 (sites) | 1071 (forums)Créer un compte
Forums divers
La Forge
Répondre
Partager Outils Rechercher
Avatar de Peredur
Peredur
Alpha & Oméga
 
Avatar de Peredur
 
Tu peux utiliser l'adaptateur sans soucis étant donné ton alim.
(Sur une no name, il y aurait eu la possibilité d'utiliser un adaptateur molex -> 8 pins.)
Lien direct vers le message - Vieux
Avatar de Yuki.
Yuki.
Dauphine
 
Avatar de Yuki.
 
Merci, j'avais peur que vu l'âge de l'alim se soit déconseillé. Je vais passer à la petite boutique du coin voir si ils ont ça
Lien direct vers le message - Vieux
Avatar de MiniTiZ
MiniTiZ [NoRel]
Alpha & Oméga
 
Avatar de MiniTiZ
 
Changement d'alim ou simple adaptateur 6/8 pins ?
Ils en fournissent plus dzns le bundle de la carte graphique?

Car en boutique (sauf grosse style LDLC) ils en profitent bien...
Lien direct vers le message - Vieux
Avatar de Yuki.
Yuki.
Dauphine
 
Avatar de Yuki.
 
Non rien dans le bundle... pourtant pas une carte premier prix de la gamme rx480 ... la ASUS ROG STRIX-RX480-8G

Du coup je suis passée à la petite boutique à côté de mon boulot, il m'a même offert le connecteur...
Mais toujours rien, est-ce le connecteur qui est défectueux, ou un autre problème (d'alim je pense!)?

Donc si j'alimente la carte graphique, aucune réponse du pc.... Si elle est simplement branchée sur le porte pcie, il s'allume bien...

La carte à une petite led (blanche ou rouge) suivant elle est bien connectée à la broche 8 pins, dans mon cas, même blanche, je n'ai rien...
Lien direct vers le message - Vieux
Avatar de Red Garden
Red Garden
Alpha & Oméga
 
Avatar de Red Garden
 
Si t'as pas de 8pins, tu mets un 6+2

Et les connecteurs sont standards a moins d'avoir une alim qui date de Mathusalem ^^ donc juste cherche bien, et l'adaptateur marcherait aussi si tu trouves pas faut voir si tu l'as eu avec le bundel de la gfx
Lien direct vers le message - Vieux
Avatar de KaraBumbee
KaraBumbee
Demi-dieu
 
Avatar de KaraBumbee
 
J'ai la même carte mère et le même proco que toi (acheté en juillet 2012) et j'ai pas eut besoin de flasher le bios pour installer ma gtx 1060 6go récemment achetée.
Ensuite pour mon alim j'ai du utiliser un 6+2 aussi et comme toi m'acheter un nouvel écran avec prise hdmi.(j'aimais bien mon écran vga)
Lien direct vers le message - Vieux
Avatar de Doudou
JOL Doudou
 
Avatar de Doudou
 
Me suis permis de refusionner avec ton sujet CG
Lien direct vers le message - Vieux
Avatar de Yuki.
Yuki.
Dauphine
 
Avatar de Yuki.
 
J'ai 2 fois 6 pins, mais pas 6+2...
J'espere que le problème viens bien de l'alim et que je ne fasse pas des frais pour rien...
Lien direct vers le message - Vieux
Avatar de Yuki.
Yuki.
Dauphine
 
Avatar de Yuki.
 
Citation:
Envoyé par KaraBumbee Voir le message
J'ai la même carte mère et le même proco que toi (acheté en juillet 2012) et j'ai pas eut besoin de flasher le bios pour installer ma gtx 1060 6go récemment achetée.
Ensuite pour mon alim j'ai du utiliser un 6+2 aussi et comme toi m'acheter un nouvel écran avec prise hdmi.(j'aimais bien mon écran vga)
Le pc ne démarrait pas, je pensais que le bios etait en cause
Je pense que oui, j'aurai pu ne pas flasher. Ce qui est fait est fait ...
Lien direct vers le message - Vieux
Avatar de KaraBumbee
KaraBumbee
Demi-dieu
 
Avatar de KaraBumbee
 
C'était pas un reproche hein Je mettais juste mon post car éventuellement ça pouvait intéresser des gens qui veulent eux aussi changer de cg sur des config de 2012 comme il aurait pu te servir si j'avais vu ce topic plus tôt.
Lien direct vers le message - Vieux
Avatar de Yuki.
Yuki.
Dauphine
 
Avatar de Yuki.
 
Citation:
Envoyé par KaraBumbee Voir le message
C'était pas un reproche hein Je mettais juste mon post car éventuellement ça pouvait intéresser des gens qui veulent eux aussi changer de cg sur des config de 2012 comme il aurait pu te servir si j'avais vu ce topic plus tôt.
Oui oui, pas de problème, j'aurai préféré ne pas avoir à le faire
Bon du coup j'ai acheté une nouvelle alim, une ldlc, verdict quand j'aurai remonté la bête.
Lien direct vers le message - Vieux
Avatar de Ryu Seiken
Ryu Seiken
Alpha & Oméga
 
Avatar de Ryu Seiken
 
Je ne pense pas que ça vienne de l'alimentation. Je suis aussi curieux du résultat.
J'ai relu le sujet. Tu as bien désinstallé complètement les anciens drivers ? Ce n'est pas absolument nécessaire, mais parfois ça peut aussi bloquer.
Lien direct vers le message - Vieux
Avatar de Yuki.
Yuki.
Dauphine
 
Avatar de Yuki.
 
Quand me vieille HD7850 à cramé, j'ai viré les drivers et activer le chipset graphique du proco. Donc ce n'était pas ça.
J'ai installé la nouvelle alim, tout fonctionne à merveille.
Ma seasonic n'était plus toute jeune, probablement la cause du problème (à moins que le connecteur 6 vers 8 pins soit en cause?...)

Bref, j'ai un pc qui fonctionne, et un enfant déjà en train de tester ça ... (et moi? )
Lien direct vers le message - Vieux
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +2. Il est actuellement 12h26.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite