JeuxOnLineForumsPlusConnectés : 597 (sites) | 1234 (forums)Créer un compte
Summoners War
Forum Général
Répondre
Partager Outils Rechercher
Avatar de dunkel
dunkel [Focus]
Alpha & Oméga
 
Avatar de dunkel
 
Citation:
Envoyé par Wangbian Voir le message
Il vient juste de MAJ le lien pour la version off !

Sa prend 10 minute de suivre le tuto pour install en local ^^

Après aux moins t'es tranquille xD
holy jisus ! oussa oussa ?!?

Edit : trouvé : http://swrunes.all.my/AllMySWRunes%20v1.05.rar
__________________
Jisuschryst, serveur EU
https://swarfarm.com/profile/ftwdunkel/

Dernière modification par dunkel ; 05/02/2016 à 22h45.
Lien direct vers le message - Vieux
Avatar de Wangbian
Wangbian
Dieu souverain
 
Avatar de Wangbian
 
Citation:
Envoyé par dunkel Voir le message
holy jisus ! oussa oussa ?!?

Edit : trouvé : http://swrunes.all.my/AllMySWRunes%20v1.05.rar
J'aller le mettre x)

Sa marche nikel, le tuto pour installer Xampp est bien fait et comme sa plus de problème de site internet xD
Suffit a chaque maj de mettre sont site local à jour et voila ^^
Lien direct vers le message - Vieux
Avatar de dunkel
dunkel [Focus]
Alpha & Oméga
 
Avatar de dunkel
 
quand je fais :

Citation:
⦁ IF YOU USE WINDOWS! After installing XAMPP go in skype->tools->options->advanced and UN-check “use ports 80 & 443”.
skype m'envoi bouler en me disant un truc du genre "port inadéquat" et me les recoches, un tips pour cette étape ?

du coup après il me met que le server apache se ferme à cause d'un pb de port justement

Edit, ouais j'étais pas connecter c'étais pour sa, sa marche pas encore mais je continu

Problem detected!
23:49:15 [Apache] Port 80 in use by "Unable to open process" with PID 4!
23:49:15 [Apache] Apache WILL NOT start without the configured ports free!
23:49:15 [Apache] You need to uninstall/disable/reconfigure the blocking application

>_<
__________________
Jisuschryst, serveur EU
https://swarfarm.com/profile/ftwdunkel/

Dernière modification par dunkel ; 05/02/2016 à 23h50.
Lien direct vers le message - Vieux
Avatar de Wangbian
Wangbian
Dieu souverain
 
Avatar de Wangbian
 
Citation:
Envoyé par dunkel Voir le message
quand je fais :



skype m'envoi bouler en me disant un truc du genre "port inadéquat" et me les recoches, un tips pour cette étape ?

du coup après il me met que le server apache se ferme à cause d'un pb de port justement
J'ai eu aucun problème à décocher la case sur skype

Ouvert skype, decoche la case, ferme skype, redemaré skype et puis fermer

Et sa marcher xD
Lien direct vers le message - Vieux
Avatar de dunkel
dunkel [Focus]
Alpha & Oméga
 
Avatar de dunkel
 
Citation:
Envoyé par dunkel Voir le message

Problem detected!
23:49:15 [Apache] Port 80 in use by "Unable to open process" with PID 4!
23:49:15 [Apache] Apache WILL NOT start without the configured ports free!
23:49:15 [Apache] You need to uninstall/disable/reconfigure the blocking application

>_<
soluce sous windows 10 :

Citation:
I was facing a similar problem with WAMP. In Windows 10 TP, the Word Wide Web Publishing Service comes pre-installed. This is related to IIS and you can remove it if you don't need it.

This blocks the port 80 making Apache act weirdly. You can do the following and try again.

Go to Start, type in services.msc
Scroll down in the Services window to find the World Wide Web Publishing Service.
Right click on it and select Stop.
This should make port 80 free and restarting WAMP/XAMPP should get you up and running!
Lien direct vers le message - Vieux
Avatar de Wangbian
Wangbian
Dieu souverain
 
Avatar de Wangbian
 
Je suis sous Win 10 et j'ai eu aucun problème

La ou j'ai jamais réussi a lancer SWProxy.exe xD
J'ai due faire en mode manuelle ^^
Lien direct vers le message - Vieux
Avatar de dunkel
dunkel [Focus]
Alpha & Oméga
 
Avatar de dunkel
 
compliqué mais sa à marché !
j'ai pu optimiser tout sa !
j'ai moins de 20monstres runnés maintenant, les runes sont pas toutes up; mais je fait le même score sur le worldboss
__________________
Jisuschryst, serveur EU
https://swarfarm.com/profile/ftwdunkel/
Lien direct vers le message - Vieux
Ex-voto
Alpha & Oméga
 
Sois je ne trouve pas l'optimiseur très bon, soit je n'ai pas encore cerné comment l'utiliser au mieux
En tout cas merci pour le tuto.

Par exemple, j'aimerais focus en SPD / DPS et pas devoir choisir 2 stats parmi atk%/cr/cd en second et troisième focus.
Lien direct vers le message - Vieux
axegamer
Prince / Princesse
 
Bonjour,

J'ai un problème pour utiliser ce logiciel. J'ai beau tout essayé depuis hier rien ne marche.

Lorsque je lance SWProxy, j'obtiens bien le numéro de proxy et le port, que je rentre manuellement sur mon Ipad, mais à ce moment là, impossible de jouer. Le jeu se lance, mais il charge sans se lancer, et indique "Echec de la connexion réseau".

Y a juste une fois, je ne sais pas comment, il s'est lancé, donc j'ai eu des lignes qui sont apparues dans le SWProxy, mais je n'avais pas de fichier d'apparu dans le dossier.

Merci bien.
Lien direct vers le message - Vieux
Avatar de dunkel
dunkel [Focus]
Alpha & Oméga
 
Avatar de dunkel
 
Citation:
Envoyé par Ex-voto Voir le message
Sois je ne trouve pas l'optimiseur très bon, soit je n'ai pas encore cerné comment l'utiliser au mieux
En tout cas merci pour le tuto.

Par exemple, j'aimerais focus en SPD / DPS et pas devoir choisir 2 stats parmi atk%/cr/cd en second et troisième focus.
perso dans ce cas la je met
SPD / CDMG / ATK et dans la 3eme partie un taux de crit entre x et y selon les crits leader/selfbuff, etc...
comme sa il s'en fout du crit dans ses prio mais il te trouve les set avec X% de crit
__________________
Jisuschryst, serveur EU
https://swarfarm.com/profile/ftwdunkel/
Lien direct vers le message - Vieux
Ex-voto
Alpha & Oméga
 
Citation:
Envoyé par axegamer Voir le message
Bonjour,

J'ai un problème pour utiliser ce logiciel. J'ai beau tout essayé depuis hier rien ne marche.

Lorsque je lance SWProxy, j'obtiens bien le numéro de proxy et le port, que je rentre manuellement sur mon Ipad, mais à ce moment là, impossible de jouer. Le jeu se lance, mais il charge sans se lancer, et indique "Echec de la connexion réseau".

Y a juste une fois, je ne sais pas comment, il s'est lancé, donc j'ai eu des lignes qui sont apparues dans le SWProxy, mais je n'avais pas de fichier d'apparu dans le dossier.

Merci bien.
C'est l'iOS qui est trop vieux je pense.
Ça me faisait pareil sur Iphone 4 mais via Iphone 6, ça a marché.
Lien direct vers le message - Vieux
axegamer
Prince / Princesse
 
J'ai réussi avec mon téléphone au final.
Lien direct vers le message - Vieux
Avatar de Futhil
Futhil
Archange
 
Avatar de Futhil
 
Je sais pas comment vous faites, mais pour moi ça ne fonctionne toujours pas (le jeu ne charge pas après configuration du proxy sur le wifi de la box).
Lien direct vers le message - Vieux
Avatar de Wyca
Wyca
Alpha & Oméga
 
Avatar de Wyca
 
Tu doit pas configurer le wifi de ta box
Tu doit configurer le wifi de ton tel/tablette.
Lien direct vers le message - Vieux
Avatar de Futhil
Futhil
Archange
 
Avatar de Futhil
 
Un partage de connexion entre le tel et le pc ? Si oui, en usb ça fonctionnera aussi ? Parce que je suis en cpl sur le pc, je n'ai pas de carte wifi dessus.
Lien direct vers le message - Vieux
Répondre

Outils Rechercher
Rechercher:

Recherche avancée

Les actualités de Summoners War RSS
Thème visuel : Fuseau horaire GMT +2. Il est actuellement 15h37.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite