Bienvenue sur JeuxOnLine - MMO, MMORPG et MOBA !
Connectés : 546 (sites) | 1016 (forums)
Les sites de JeuxOnLine...
 
Forums MMO, MMORPG et MOBA
Forums MMO, MMORPG et MOBA
   
   
Précédent   Les forums MMO, MMORPG, MOBA > The Lord of the Rings Online > LotRO - La Forge Noire > MAJ - Crash client lotro RSS
Tous les forums de JeuxOnLine
   
Réponse
 
Partager Outils de la discussion
funzy05
Marquis / Marquise
 
Unhappy

MAJ - Crash client lotro

Bonsoir,

Je viens de télécharger la dernière mise à jour et impossible de lancer le jeu.

Dès que le client commence à entrer sur le serveur, j'ai un rapide écran noir puis crash du client lotro avec retour windows.

J'ai ces détails de crash :

Signature du problème*:
Nom d’événement de problème: APPCRASH
Nom de l’application: lotroclient.exe
Version de l’application: 3.4.4.8015
Horodatage de l’application: 4eb335a4
Nom du module par défaut: lotroclient.exe
Version du module par défaut: 3.4.4.8015
Horodateur du module par défaut: 4eb335a4
Code de l’exception: c0000005
Décalage de l’exception: 00aa7d4e
Version du système: 6.1.7601.2.1.0.256.48
Identificateur de paramètres régionaux: 1036
Information supplémentaire n°*1: d468
Information supplémentaire n°*2: d468898c24f3dbc331b629adc06c7722
Information supplémentaire n°*3: c6b2
Information supplémentaire n°*4: c6b2087700d14e1d8c9d053916de612e


Est-ce que c'est déjà arrivé à quelqu'un ? Une astuce ?
funzy05 est déconnecté Vieux 12/12/2011, 22h01
Afficher le profil de funzy05
Ixtlion
Seigneur
 
Idem.
Après la MaJ je lance Lotro :
"Le programme suivant lotro.exe a rencontré un problème et doit fermer".

Même après plusieurs essais et un redémarrage de l'ordinateur, rien à faire.
M'a l'air bien cette dernière MaJ, dites-moi !
Ixtlion est déconnecté Vieux 12/12/2011, 22h17
Afficher le profil de Ixtlion
Harg
Dieu créateur
 
encore un moyen de rallonger artificiellement la durée de vie du jeu
Harg est déconnecté Vieux 12/12/2011, 22h18
Afficher le profil de Harg
funzy05
Marquis / Marquise
 
J'en ai un peu marre ... à chaque màj il faut fouiller dans le forums pour chercher le fichier qui manque, le truc à paramétrer, le registre à bidouiller, etc ...

C'est la contre-partie du freetoplay ? C'est nous qui faisons le crash test des màj ?

Sans parler des multiples crash client in-game...

Ce thread à suivre on ne sait jamais : http://forums.lotro.com/showthread.p...IENT-App-Crash

Dernière modification par funzy05 ; 12/12/2011 à 23h02.
funzy05 est déconnecté Vieux 12/12/2011, 22h21
Afficher le profil de funzy05
Thaze [FM]
Baron
 
Après la MaJ je lance Lotro :
"Le programme suivant lotro.exe a rencontré un problème et doit fermer".

Même après plusieurs essais et un redémarrage de l'ordinateur, rien à faire.


La même
Thaze est déconnecté Vieux 12/12/2011, 23h09
Afficher le profil de Thaze
Thaze [FM]
Baron
 
Une update viens de sortir qui a régler le problème visiblement.
Thaze est déconnecté Vieux 12/12/2011, 23h21
Afficher le profil de Thaze
funzy05
Marquis / Marquise
 
Réponse d'un modérateur qui a fonctionné pour moi (juste en faisant le point 2) :

1.) If folks experiencing this could post a dxdiag when they can please, via the steps in the 'how to get help' sticky linked in my sig we'll see if I can't narrow down a few things.

2.) I think it may have been posted also but just in case I also want everyone encountering this to do these steps below:
Click on "Start" and choose "Documents" or "My Documents" and then open the "The Lord of the Rings Online" folder. In there you should see a "Userpreferences.ini" file, when you do right-click on it choosing "rename" and rename it to "OLDUserPreferences.ini".
Now relaunch the game but stop at "server select" before logging in all the way, on the launcher click the second button in the row of them in the upper-right corner (it'll have a single down-arrow) and choose Options. In there under "Repair" (tab) click to enable the "Reset game display settings" option and then click ok.
Finish logging in to test, but this time if you get prompted at all to enable either DirectX 10 or 11 graphics choose no, so you can test on the default of DX9 mode.
3.) If there's no change doing that try this:

Close the game and the game launcher out (right-click the launcher icon near the Windows "clock" > "Quit") then do the following once they are both closed out:
Click on the Windows "Start" button and choose "Computer" from the list
In there double-click on your C: drive (may display as "Local Disk C")
Double-click on "Program Files" (note: if you see "Program Files (x86)" double-click on that one instead)
In that folder double-click on the "Turbine" folder and then the "The Lord of the Rings Online" folder
Once you're in there find the file "lotroclient" (it'll list as an application and will be the one with a gray box for an icon) and when you do right-click on it and choose "delete" to send it to the Windows 'recycle bin' (leave it in there for now just in case).

Relaunch Lotro and the launcher should find that lotroclient.exe is missing and will download a new copy, once it does relaunch the game again to test.

4.) Be sure to also follow these steps up with submitting a tech support request if you haven't already done so.


http://forums.lotro.com/showthread.p...23#post5872023
funzy05 est déconnecté Vieux 12/12/2011, 23h23
Afficher le profil de funzy05
Dwilaseth
Archange
 
Avatar de Dwilaseth
 
Sa devient de l'artisanat Lotro ! Turbine fait participer les joueurs ^^

Un beau bug depuis la maj :

http://img812.imageshack.us/img812/7...shot00000g.jpg

J'ai pris cette copie d'écran à Nanduhirion dans le Lothlorien, juste à l'entrée de la Moria. Bien entendu, j'ai demandé à deux joueurs se trouvant dans le même camp de me confirmer si le problème était général ou non et oui. Le "Lac Noir" a disparu et Sarouman le Blanc la remplacer par un lac blanc ^^


Dwilaseth est déconnecté Vieux 13/12/2011, 09h01
Afficher le profil de Dwilaseth
Ixtlion
Seigneur
 
Citation:
Envoyé par Thaze Voir le message
Une update viens de sortir qui a régler le problème visiblement.
Je confirme : après un nouvel essai et un chargement d'une petite mis à jour (automatique), le jeu fonctionne de nouveau correctement.
Même s'il y a eu bug, reconnaissons le, la réaction a été rapide. Bravo !
Ixtlion est déconnecté Vieux 13/12/2011, 09h44
Afficher le profil de Ixtlion
pitchounne
Légende
 
on verra ce soir en raid si j'ai pas mes 8 lotro client de la soirée d'hier :s
pitchounne est déconnecté Vieux 13/12/2011, 10h15
Afficher le profil de pitchounne
Yopal Oyyo
Oracle
 
Avatar de Yopal Oyyo
 
Bon, je veisn aux nouvelles ? je plante toujours et malgré les patch quand je rentre soit dans la salle des ventes de galtrev ou quand je me ballade pres de Boisouvré.

J ai également un crash lotroclient des que je rentre dans les raid "barad/draigoch/orthanc".

Une solution ? sachant que plusieurs membres de ma confrérie ont le meme soucis.
Yopal Oyyo est déconnecté Vieux 18/01/2012, 15h47
Afficher le profil de Yopal Oyyo
Cilliniel
Roi / Reine
 
Avatar de Cilliniel
 
j'ai le même problème que toi.
Dès que je rentre 1 fois sur deux dans certain endroit précis (principalement Fangorn et lieu clé) j'ai un lotro client...

Je n'ai malheureusement pas de solution :/
Cilliniel est déconnecté Vieux 18/01/2012, 16h56
Afficher le profil de Cilliniel
Axxou
Alpha & Oméga
 
Avatar de Axxou
 
D'aprés les dire de mon chef de confrérie, il faut passer au 64bits si vous êtes sous seven.
Axxou est déconnecté Vieux 18/01/2012, 17h21
Afficher le profil de Axxou
Rackam67
Comte / Comtesse
 
Des joueurs dans ma conf possèdent Windows 7 64 bits et ont aussi des crash client "zone/ dépendante".
En ce qui me concerne la fréquence a augmentée avec l' update 5 et toujours à Boisouvré et Isengard.
Avec un de mes perso nouvellement 75 je suis retourné en Forêt Noire pour finir le livre 2 et les quêtes (Thangulad et Vallée des Cendres) sans aucun crash client; j'ajoute que la fréquence des crash est plus élevée en période de forte affluence.
Il semble que les solutions pour résoudre ce problème ne fonctionnent pas sur toutes les configurations d'où la difficulté d'identifier la ou les causes du crash client (qui est apparu de manière très fréquent avec l'extension d' Isengard).
Rackam67 est déconnecté Vieux 19/01/2012, 14h17
Afficher le profil de Rackam67
Goryth
Seigneur
 
J'ai également eu droit à beaucoup de déco sauvage depuis la mise à jour 5.1
Au départ j'ai soupçonné le fait d'activer bootstrap par le manager turbine. J'ai donc désactivé la manager turbine pour activer bootstrap à l'ancienne directement IG avec un raccourci.
Mais rien n'a changé, ou très peu. Toujours des déco sauvage en plein farm, ou en plein trajet, ou en minage, enfin dans un peu n'importe quel cas de figure.
J'ai donc testé sans activer aucun plugin, et pour le moment je n'ai pas eu de déco.

J'ai donc cherché sur les divers sites et forums qui parlent des plugins mais il n'y a aucun retour de plantage du client du aux plugins, enfin aucun autre que mon cas.

Pour le moment je suis toujours dans le flou, j'ai également pensé à un problème lors de la mise à jour même du client. Je suis en re téléchargement à l'heure actuelle....

Ps : j'ai oublié de préciser que j'ai testé sur un perso 75 dans les 3 nouvelles zones et sur un reroll 55 dans des zones plus bas lvl, et le problème était le même partout.

Dernière modification par Goryth ; 19/01/2012 à 20h03.
Goryth est déconnecté Vieux 19/01/2012, 19h31
Afficher le profil de Goryth
Réponse
Forums jeux vidéo MMORPG   Les forums JeuxOnLine > The Lord of the Rings Online > LotRO - La Forge Noire > MAJ - Crash client lotro
   

Outils de la discussion

Thème visuel : Fuseau horaire GMT +2. Il est actuellement 08h19.