Bienvenue sur JeuxOnLine - MMO, MMORPG et MOBA !
Connectés : 1185 (sites) | 2323 (forums)
Les sites de JeuxOnLine...
 
Forums MMO, MMORPG et MOBA
Forums MMO, MMORPG et MOBA
   
   
Précédent   Les forums MMO, MMORPG, MOBA > The Lord of the Rings Online > LotRO - La Forge Noire > Pour certains qui ont des problèmes de saccades mini-freezes et chutes de fps RSS
Tous les forums de JeuxOnLine
   
Réponse
 
Partager Outils de la discussion
Gigot [Prov]
Vicomte / Vicomtesse
 
Avatar de Gigot
 

Pour certains qui ont des problèmes de saccades mini-freezes et chutes de fps

Voila suite à mon poste sur les artefacts and co causés par l'utilisation DX10 avec ma carte j'avais réussi à contourné le probleme en desactivant les graphismes DX10 mais j'ai remarqué aussi que j'avais un autre problème : des saccades, mini-freezes et pertes de fps sans arret sur le jeu avec ma radeon 5870.
J'ai définitivement réglé le problème pour ma part.
En fait ma carte est une Asus "voltage tweak" et donc avec les drivers Asus s'installe 2 logiciels supplémentaires "Asus smart doctor" et "Asus gamer OSD".
J'avais déja remarqué que lorque Asus gamer OSD etait lancé, je ne pouvais plus lancé "Alien Vs Predator" et c'est que qui ma mis la puce à l'oreille pour mes problème sous LOTRO.
J'avais aussi remarqué dans le gestionnaire de périphériques au niveau de ma carte graphique s'était installé "EIO Driver" et un autre composant Asus.
J'ai donc décider de supprimer les logiciels Asus smaart doctor et gamer OSD, et j'ai par la suite reboot et après miracle ! J'ai pu constater que je n'avais plus de problème de freeze, lag ou autres saccades.
Et EIO Drivers and co avaient disparus du gestionnaire de périphériques.

Donc voila tout est revenu à la normal pour moi (sauf le probleme d'artefacts de mon autre poste que j'ai pu contourner mais pas reglé)
En espérant que ce post puisse aider des personnes dans le meme cas que moi.
Gigot est déconnecté Vieux 29/04/2010, 14h52
Afficher le profil de Gigot
Myrcella
Dieu / Déesse
 
Avatar de Myrcella
 
les drivers de ce mois-ci n'ont rien donné pour le problème d'artéfact ?
Myrcella est déconnecté Vieux 29/04/2010, 16h05
Afficher le profil de Myrcella
Talyn Finrod
Immortel
 
Avatar de Talyn Finrod
 
Ati et ses drivers en mousse, ils ont beau avoir d'excellente carte, ce sera toujours leur point faible.

Concernant les artefact fait une paire de test avec les logiciels de type ati tool, après il peu s'agir d'un problème propres a la carte graphique (modèle, puce mémoire défectueuse )
Talyn Finrod est déconnecté Vieux 29/04/2010, 16h17
Afficher le profil de Talyn Finrod
Gigot [Prov]
Vicomte / Vicomtesse
 
Avatar de Gigot
 
Je pense que le probleme n'est pas du a une carte défectueuse car ce probleme n'apparait que sur ce jeu et en plus uniquement lorsque je me fais root par une araignée sinon je n'ai absolument aucun soucis de ce type avec d'autres jeux "alien vs predator" "crysis" .... J'avais tester ati tool pour les artefacts mais pas tres longtemps et il n'y avait aucun soucis.

En tout cas les catalyst 10.4 beta n'ont rien donnés
Gigot est déconnecté Vieux 29/04/2010, 16h24
Afficher le profil de Gigot
Ac2.bdd
Dieu / Déesse
 
Avatar de Ac2.bdd
 
Citation:
Envoyé par Talyn Finrod Voir le message
Ati et ses drivers en mousse, ils ont beau avoir d'excellente carte, ce sera toujours leur point faible.

Concernant les artefact fait une paire de test avec les logiciels de type ati tool, après il peu s'agir d'un problème propres a la carte graphique (modèle, puce mémoire défectueuse )
Oula, c'était il y a bien longtemps.
Je pense que le problème viens d'Asus.

Pour info, avec une CM Asus, il y a des chances qu'elle OC automatiquement votre CG. Option à désactiver dans le bios.

Sinon, je n'ai pas de soucis en 5870 mis à part ces artefact qui n'apparaissent qu'avec les araignées.
Ac2.bdd est déconnecté Vieux 29/04/2010, 17h41
Afficher le profil de Ac2.bdd
Armaggion
Banneret / Bannerette
 
Tout fonctionne bien mais j'ai exactement le même souci que toi, artefacts visuels sur l'entoilage par les araignées. J'ai parfois également un effet étrange, comme si un trait atteignait mon personnage par le côté une fois de temps en temps. Le jeu est magnifique par ailleurs.

ATI 5850, DirectX10 activé, tout à "Ultra".

Drivers à jour, carte graphique + carte mère, Windows 7 32 bits Professionel, 4Go RAM (oui je sais, je passe à 64 bits dès que j'ai la licence ^^)

Pas de soucis sur d'autres titres : "World of Warcraft", "Call of Duty Modern Warfare", "Colin McRae Dirt 2" ou "FarCry" 1 et 2 dans un registre plus ancien.
Armaggion est déconnecté Vieux 19/07/2010, 15h08
Afficher le profil de Armaggion
Kinlaadare [[GdN]]
Marquis
 
Mode HS on
Citation:
Envoyé par Endherion Voir le message
(oui je sais, je passe à 64 bits dès que j'ai la licence ^^)

Pour info, tu l'as déjà, la licence. Ton numéro de série est valide en 32 et 64 bits. Tu as juste besoin du média 64 bits pour l'installation.

Fin du HS
Kinlaadare est déconnecté Vieux 19/07/2010, 16h24
Afficher le profil de Kinlaadare
Cheksa
Dieu créateur
 
Avatar de Cheksa
 
Citation:
Envoyé par Endherion Voir le message
J'ai parfois également un effet étrange, comme si un trait atteignait mon personnage par le côté une fois de temps en temps. Le jeu est magnifique par ailleurs.
J'ai le même soucis. A chaque fois j'ai l'impression qu'un archer me tire dessus. C'est pas dramatique mais c'est quand même un peu pénible.
Cheksa est déconnecté Vieux 08/08/2010, 02h26
Afficher le profil de Cheksa
Orgruk [LNM]
Alpha & Oméga
 
Avatar de Orgruk
 
Citation:
Envoyé par Ac2.bdd Voir le message
Pour info, avec une CM Asus, il y a des chances qu'elle OC automatiquement votre CG. Option à désactiver dans le bios.
Ca m'intéresse fortement, je pense avoir un problème qui peut être lié à ça.

Tu parles de quelle option, du AI Tweaker ?
Orgruk est déconnecté Vieux 17/09/2010, 09h56
Afficher le profil de Orgruk
Etherinnor
Dauphin
 
Avatar de Etherinnor
 
Citation:
Envoyé par Cheksa Voir le message
J'ai le même soucis. A chaque fois j'ai l'impression qu'un archer me tire dessus. C'est pas dramatique mais c'est quand même un peu pénible.
J'ai le même souci, je me retourne souvent pour voir ou est cet archer vicieux !
J'ai pourtant une carte nvidia 8800 GTX, donc ce souci là doit venir de chez Turbine, a mon humble avis !
Etherinnor est déconnecté Vieux 18/09/2010, 15h01
Afficher le profil de Etherinnor
Kinlaadare [[GdN]]
Marquis
 
C'est un problème que j'avais fréquemment avec ma 8800 GTS... et nettement moins avec ma 285GTX (mais ça arrive quand même)

Après, quant à savoir d'où ça vient... chez moi ce n'est pas de la surchauffe ma carte plafonne à 60°C ingame.
Kinlaadare est déconnecté Vieux 18/09/2010, 21h21
Afficher le profil de Kinlaadare
Réponse
Forums jeux vidéo MMORPG   Les forums JeuxOnLine > The Lord of the Rings Online > LotRO - La Forge Noire > Pour certains qui ont des problèmes de saccades mini-freezes et chutes de fps
   

Outils de la discussion

Thème visuel : Fuseau horaire GMT +2. Il est actuellement 21h02.